<!doctype html >
<!--[if IE 8]><html
class=ie8 lang=en> <![endif]-->
<!--[if IE 9]><html
class=ie9 lang=en> <![endif]-->
<!--[if gt IE 8]><!--><html lang=en-US prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><title>Bloomberg Campaign Mocks #CarnivalBarkingClown Donald Trump Trying To Defend Bernie Sanders With Lies About The DNC | Blue Politics</title><meta charset=UTF-8><meta name=viewport content="width=device-width, initial-scale=1.0"><link rel=pingback href=https://www.blue-politics.com/xmlrpc.php><meta name=description content="Bloomberg campaign mocks #CarnivalBarkingClown Donald Trump trying to defend Bernie Sanders with lies about the DNC rigging the nomination against him."><meta name=robots content=follow,index,max-snippet:-1,max-video-preview:-1,max-image-preview:large><link rel=canonical href=https://www.blue-politics.com/2020/02/18/bloomberg-campaign-mocks-carnivalbarkingclown-donald-trump-trying-to-defend-bernie-sanders-with-lies-about-the-dnc/><meta property=og:locale content=en_US><meta property=og:type content=article><meta property=og:title content="Bloomberg Campaign Mocks #CarnivalBarkingClown Donald Trump Trying To Defend Bernie Sanders With Lies About The DNC | Blue Politics"><meta property=og:description content="Bloomberg campaign mocks #CarnivalBarkingClown Donald Trump trying to defend Bernie Sanders with lies about the DNC rigging the nomination against him."><meta property=og:url content=https://www.blue-politics.com/2020/02/18/bloomberg-campaign-mocks-carnivalbarkingclown-donald-trump-trying-to-defend-bernie-sanders-with-lies-about-the-dnc/><meta property=og:site_name content="Blue Politics"><meta property=article:publisher content=Https://facebook.com/hinterlandgazette><meta property=article:author content=https://www.facebook.com/janetshan><meta property=article:tag content="2020 presidential election"><meta property=article:tag content="Bernie Sanders"><meta property=article:tag content=DNC><meta property=article:tag content="Donald Trump"><meta property=article:tag content="Mike Bloomberg"><meta property=article:section content="Presidential Election"><meta property=article:published_time content=2020-02-18T10:36:44-05:00><meta property=og:image content=https://i1.wp.com/www.blue-politics.com/wp-content/uploads/2020/02/donald-trump-donkey-hotey-1.jpg><meta property=og:image:secure_url content=https://i1.wp.com/www.blue-politics.com/wp-content/uploads/2020/02/donald-trump-donkey-hotey-1.jpg><meta property=og:image:width content=1920><meta property=og:image:height content=1080><meta property=og:image:alt content="bloomberg campaign mocks #carnivalbarkingclown donald trump trying to defend bernie sanders with lies"><meta property=og:image:type content=image/jpeg><meta name=twitter:card content=summary_large_image><meta name=twitter:title content="Bloomberg Campaign Mocks #CarnivalBarkingClown Donald Trump Trying To Defend Bernie Sanders With Lies About The DNC | Blue Politics"><meta name=twitter:description content="Bloomberg campaign mocks #CarnivalBarkingClown Donald Trump trying to defend Bernie Sanders with lies about the DNC rigging the nomination against him."><meta name=twitter:site content=@bluepolitics_><meta name=twitter:creator content=@Bluepolitics_><meta name=twitter:image content=https://i1.wp.com/www.blue-politics.com/wp-content/uploads/2020/02/donald-trump-donkey-hotey-1.jpg> <script type=application/ld+json>{"@context":"https:\/\/schema.org","@type":"BlogPosting","headline":"Bloomberg Campaign Mocks #CarnivalBarkingClown Donald Trump Trying To Defend Bernie Sanders With Lies About The DNC | Blue Politics","description":"Bloomberg campaign mocks #CarnivalBarkingClown Donald Trump trying to defend Bernie Sanders with lies about the DNC rigging the nomination against him.","datePublished":"2020-02-18T10:36:44-05:00","dateModified":"2020-02-18T10:36:44-05:00","publisher":{"@type":"Organization","name":"Blue Politics","logo":{"@type":"ImageObject","url":"https:\/\/www.blue-politics.com\/wp-content\/uploads\/2019\/11\/blue-politics-dark-3.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.blue-politics.com\/2020\/02\/18\/bloomberg-campaign-mocks-carnivalbarkingclown-donald-trump-trying-to-defend-bernie-sanders-with-lies-about-the-dnc\/"},"author":{"@type":"Person","name":"Janet Shan"},"image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/www.blue-politics.com\/wp-content\/uploads\/2020\/02\/donald-trump-donkey-hotey-1.jpg?fit=1920%2C1080&ssl=1","width":1920,"height":1080}}</script> <link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=dns-prefetch href=//s.pubmine.com><link rel=dns-prefetch href=//x.bidswitch.net><link rel=dns-prefetch href=//static.criteo.net><link rel=dns-prefetch href=//ib.adnxs.com><link rel=dns-prefetch href=//aax.amazon-adsystem.com><link rel=dns-prefetch href=//bidder.criteo.com><link rel=dns-prefetch href=//cas.criteo.com><link rel=dns-prefetch href=//gum.criteo.com><link rel=dns-prefetch href=//ads.pubmatic.com><link rel=dns-prefetch href=//gads.pubmatic.com><link rel=dns-prefetch href=//tpc.googlesyndication.com><link rel=dns-prefetch href=//ad.doubleclick.net><link rel=dns-prefetch href=//googleads.g.doubleclick.net><link rel=dns-prefetch href=//www.googletagservices.com><link rel=dns-prefetch href=//cdn.switchadhub.com><link rel=dns-prefetch href=//delivery.g.switchadhub.com><link rel=dns-prefetch href=//delivery.swid.switchadhub.com><link rel=alternate type=application/rss+xml title="Blue Politics &raquo; Feed" href=https://www.blue-politics.com/feed/><link rel=alternate type=application/rss+xml title="Blue Politics &raquo; Comments Feed" href=https://www.blue-politics.com/comments/feed/><link rel=alternate type=application/rss+xml title="Blue Politics &raquo; Bloomberg Campaign Mocks #CarnivalBarkingClown Donald Trump Trying To Defend Bernie Sanders With Lies About The DNC Comments Feed" href=https://www.blue-politics.com/2020/02/18/bloomberg-campaign-mocks-carnivalbarkingclown-donald-trump-trying-to-defend-bernie-sanders-with-lies-about-the-dnc/feed/>
<script type=text/javascript data-cfasync=false>var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-155007487-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-155007487-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <script type=text/javascript>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blue-politics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type=text/css>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel=stylesheet id=wp-block-library-css href='https://www.blue-politics.com/wp-includes/css/dist/block-library/style.min.css?x83839&amp;ver=5.3.2' type=text/css media=all><style id=wp-block-library-inline-css type=text/css>.has-text-align-justify{text-align:justify;}</style><link rel=stylesheet id=td-plugin-multi-purpose-css href='https://www.blue-politics.com/wp-content/cache/autoptimize/css/autoptimize_single_b3d01a50dc2ae8f32f47452dab10e7d5.css?x83839&amp;ver=db12099f894b3f53e301a89d22fdaaa5' type=text/css media=all><link crossorigin=anonymous rel=stylesheet id=google-fonts-style-css href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3' type=text/css media=all><link rel=stylesheet id=td-theme-css href='https://www.blue-politics.com/wp-content/cache/autoptimize/css/autoptimize_single_f54709dc43bddb36ac21aeb75a13f0c1.css?x83839&amp;ver=10.3' type=text/css media=all><style id=td-theme-inline-css type=text/css>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style><link rel=stylesheet id=animatecss-css href='https://www.blue-politics.com/wp-content/plugins/post-and-page-builder/assets/css/animate.min.css?x83839&amp;ver=1.12.1' type=text/css media=all><link rel=stylesheet id=boldgrid-components-css href='https://www.blue-politics.com/wp-content/plugins/post-and-page-builder/assets/css/components.min.css?x83839&amp;ver=2.16.2' type=text/css media=all><link rel=stylesheet id=font-awesome-css href='https://www.blue-politics.com/wp-content/plugins/post-and-page-builder/assets/css/font-awesome.min.css?x83839&amp;ver=4.7' type=text/css media=all><link rel=stylesheet id=boldgrid-fe-css href='https://www.blue-politics.com/wp-content/plugins/post-and-page-builder/assets/css/editor-fe.min.css?x83839&amp;ver=1.12.1' type=text/css media=all><link rel=stylesheet id=boldgrid-custom-styles-css href='https://www.blue-politics.com/wp-content/cache/autoptimize/css/autoptimize_single_3bafc23f2a2c795d1405c198bbe54293.css?x83839&amp;ver=5.3.2' type=text/css media=all><link rel=stylesheet id=td-legacy-framework-front-style-css href='https://www.blue-politics.com/wp-content/cache/autoptimize/css/autoptimize_single_c0af05b1ee0113e7a80adf5c3eb2f74f.css?x83839&amp;ver=db12099f894b3f53e301a89d22fdaaa5' type=text/css media=all><link rel=stylesheet id=td-standard-pack-framework-front-style-css href='https://www.blue-politics.com/wp-content/cache/autoptimize/css/autoptimize_single_85426b37cd747125480a10ec36c6c1b8.css?x83839&amp;ver=d0cdd949f741c065e9b26cee76cd5ac2' type=text/css media=all><link rel=stylesheet id=td-theme-demo-style-css href='https://www.blue-politics.com/wp-content/cache/autoptimize/css/autoptimize_single_a414aec2f83fb8f9ea618c6658162f01.css?x83839&amp;ver=10.3' type=text/css media=all><link rel=stylesheet id=bgpbpp-public-css href='https://www.blue-politics.com/wp-content/plugins/post-and-page-builder-premium/dist/application.min.css?x83839&amp;ver=1.0.4' type=text/css media=all><link rel=stylesheet id=tdb_front_style-css href='https://www.blue-politics.com/wp-content/cache/autoptimize/css/autoptimize_single_739c8e5ee6f30e2cddcf243925615596.css?x83839&amp;ver=bb9c459bd63f43ae3fb9edbc59eb20c6' type=text/css media=all><link rel=stylesheet id=jetpack_css-css href='https://www.blue-politics.com/wp-content/cache/autoptimize/css/autoptimize_single_a41c32c8e01d1f61179b036e955b9ac2.css?x83839&amp;ver=8.2.1' type=text/css media=all> <script type=text/javascript>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.blue-politics.com","hash_tracking":"false"};</script> <script type=text/javascript src='https://www.blue-politics.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?x83839&amp;ver=7.10.4'></script> <script type=text/javascript src='https://www.blue-politics.com/wp-includes/js/jquery/jquery.js?x83839&amp;ver=1.12.4-wp'></script> <script type=text/javascript src='https://www.blue-politics.com/wp-includes/js/jquery/jquery-migrate.min.js?x83839&amp;ver=1.4.1'></script> <link rel=https://api.w.org/ href=https://www.blue-politics.com/wp-json/><link rel=EditURI type=application/rsd+xml title=RSD href=https://www.blue-politics.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.blue-politics.com/wp-includes/wlwmanifest.xml><meta name=generator content="WordPress 5.3.2"><link rel=shortlink href='https://www.blue-politics.com/?p=913'><link rel=alternate type=application/json+oembed href="https://www.blue-politics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blue-politics.com%2F2020%2F02%2F18%2Fbloomberg-campaign-mocks-carnivalbarkingclown-donald-trump-trying-to-defend-bernie-sanders-with-lies-about-the-dnc%2F"><link rel=alternate type=text/xml+oembed href="https://www.blue-politics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blue-politics.com%2F2020%2F02%2F18%2Fbloomberg-campaign-mocks-carnivalbarkingclown-donald-trump-trying-to-defend-bernie-sanders-with-lies-about-the-dnc%2F&#038;format=xml"><meta name=abstract content="Your source for blue politics, breaking news and views!"><meta name=author content="Janet Shan"><meta name=classification content="liberal politics, democratic party, political news, blue politics, progressive politics"><meta name=copyright content="Copyright Blue Politics - All rights Reserved."><meta name=designer content="the WordPress team"><meta name=distribution content=Global><meta name=language content=en-US><meta name=publisher content="Blue Politics"><meta name=rating content=General><meta name=resource-type content=Document><meta name=revisit-after content=3><meta name=template content="Tag Div"><meta name=robots content=index,follow><meta name=google-site-verification content=NG6rbH0eQ59nuR1xOaysz4zuibRTM_5yQQxjE0VlhI0> <script src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <script src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script> <style>.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}</style><link rel=dns-prefetch href=//jetpack.wordpress.com><link rel=dns-prefetch href=//s0.wp.com><link rel=dns-prefetch href=//s1.wp.com><link rel=dns-prefetch href=//s2.wp.com><link rel=dns-prefetch href=//public-api.wordpress.com><link rel=dns-prefetch href=//0.gravatar.com><link rel=dns-prefetch href=//1.gravatar.com><link rel=dns-prefetch href=//2.gravatar.com><link rel=dns-prefetch href=//i0.wp.com><link rel=dns-prefetch href=//i1.wp.com><link rel=dns-prefetch href=//i2.wp.com>
<!--[if lt IE 9]><script src=https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"2572e9fcd6","wpRestUrl":"https:\/\/www.blue-politics.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.blue-politics.com\/wp-admin\/","wpRestNonce":"2572e9fcd6","wpRestUrl":"https:\/\/www.blue-politics.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <style type=text/css>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel=amphtml href="https://www.blue-politics.com/2020/02/18/bloomberg-campaign-mocks-carnivalbarkingclown-donald-trump-trying-to-defend-bernie-sanders-with-lies-about-the-dnc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=bloomberg-campaign-mocks-carnivalbarkingclown-donald-trump-trying-to-defend-bernie-sanders-with-lies-about-the-dnc&#038;amp">
<script>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</script> <style>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</style> <script data-cfasync=false type=text/javascript>var __ATA_PP = { pt: 1, ht: 2, tn: 'Newspaper', amp: false, siteid: 169568309, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];</script> <script data-cfasync=false type=text/javascript>(function(){function g(a,c){a:{for(var b=a.length,d="string"==typeof a?a.split(""):a,e=0;e<b;e++)if(e in d&&c.call(void 0,d[e],e,a)){c=e;break a}c=-1}return 0>c?null:"string"==typeof a?a.charAt(c):a[c]};function h(a,c,b){b=null!=b?"="+encodeURIComponent(String(b)):"";if(c+=b){b=a.indexOf("#");0>b&&(b=a.length);var d=a.indexOf("?");if(0>d||d>b){d=b;var e=""}else e=a.substring(d+1,b);a=[a.substr(0,d),e,a.substr(b)];b=a[1];a[1]=c?b?b+"&"+c:c:b;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var k=0;function l(a,c){var b=document.createElement("script");b.src=a;b.onload=function(){c&&c(void 0)};b.onerror=function(){c("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(b)}function m(a){return"string"==typeof a&&0<a.length}
			function p(a,c,b){c=void 0===c?"":c;b=void 0===b?".":b;var d=[];Object.keys(a).forEach(function(e){var f=a[e],n=typeof f;"object"==n&&null!=f||"function"==n?d.push(p(f,c+e+b)):null!==f&&void 0!==f&&(e=encodeURIComponent(c+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(m).join("&")}function q(){return window.__ATA||{}}function r(a,c){a||(q().config=c.c,l(c.url))}var t=Math.floor(1E13*Math.random());q().rid=t;
			var u=q().pageParams,v="//"+(q().serverDomain||"s.pubmine.com")+"/conf",w=window.top===window,x;try{var y=JSON.parse(document.getElementById("oil-configuration").innerText);if("boolean"!==typeof y.gdpr_applies)throw Error("Config doesn't contain gdpr_applies");x=y.gdpr_applies?1:0}catch(a){x=null}
			var z=x,A=window.__ATA_PP||u||null,B=w?document.referrer?document.referrer:null:null,C=w?null:document.referrer?document.referrer:null,D=function(){var a=void 0===a?document.cookie:a;return(a=g(a.split("; "),function(c){return-1!=c.indexOf("__ATA_tuuid=")}))?a.split("=")[1]:""}(),E=p({gdpr:z,pp:A,rid:t,src:B,ref:C,tuuid:D?D:null,vp:window.innerWidth+"x"+window.innerHeight},"",".");
			(function(a){var c;k++;var b="callback__"+Date.now().toString(36)+"_"+k.toString(36);a=h(a,void 0===c?"cb":c,b);window[b]=function(d){r(void 0,d)};l(a,function(d){d&&r(d)})})(v+"?"+E);}).call(this);</script><script async custom-element=amp-ad src=https://cdn.ampproject.org/v0/amp-ad-0.1.js></script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-155007487-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-155007487-1');</script> <script type=application/ld+json>{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.blue-politics.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.blue-politics.com/category/elections/",
                    "name": "Elections"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.blue-politics.com/category/elections/presidential-election/",
                    "name": "Presidential Election"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.blue-politics.com/2020/02/18/bloomberg-campaign-mocks-carnivalbarkingclown-donald-trump-trying-to-defend-bernie-sanders-with-lies-about-the-dnc/",
                    "name": "Bloomberg Campaign Mocks #CarnivalBarkingClown Donald Trump Trying To Defend Bernie Sanders With..."                                
                }
            }    
        ]
    }</script> <link rel=icon href="https://i2.wp.com/www.blue-politics.com/wp-content/uploads/2019/11/cropped-hinterland-gazette-world-logo.png?fit=32%2C32&#038;ssl=1" sizes=32x32><link rel=icon href="https://i2.wp.com/www.blue-politics.com/wp-content/uploads/2019/11/cropped-hinterland-gazette-world-logo.png?fit=192%2C192&#038;ssl=1" sizes=192x192><link rel=apple-touch-icon-precomposed href="https://i2.wp.com/www.blue-politics.com/wp-content/uploads/2019/11/cropped-hinterland-gazette-world-logo.png?fit=180%2C180&#038;ssl=1"><meta name=msapplication-TileImage content="https://i2.wp.com/www.blue-politics.com/wp-content/uploads/2019/11/cropped-hinterland-gazette-world-logo.png?fit=270%2C270&#038;ssl=1"><style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #1635bc;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #1635bc;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #1635bc;
                }
                .tdm-btn-style1 {
					background-color: #1635bc;
				}
				.tdm-btn-style2:before {
				    border-color: #1635bc;
				}
				.tdm-btn-style2 {
				    color: #1635bc;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #1635bc;
                    -moz-box-shadow: 0 2px 16px #1635bc;
                    box-shadow: 0 2px 16px #1635bc;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #1635bc;
                    -moz-box-shadow: 0 4px 26px #1635bc;
                    box-shadow: 0 4px 26px #1635bc;
				}</style><style id=tdw-css-placeholder></style></head><body class="post-template-default single single-post postid-913 single-format-standard td-standard-pack boldgrid-ppb tdm-menu-active-style3 bloomberg-campaign-mocks-carnivalbarkingclown-donald-trump-trying-to-defend-bernie-sanders-with-lies-about-the-dnc global-block-template-1 td-local-news single_template_4 td-animation-stack-type0 td-boxed-layout" itemscope=itemscope itemtype=https://schema.org/WebPage><div class=td-scroll-up><i class=td-icon-menu-up></i></div><div class=td-menu-background></div><div id=td-mobile-nav><div class=td-mobile-container><div class=td-menu-socials-wrap><div class=td-menu-socials>
<span class=td-social-icon-wrap>
<a target=_blank href="https://facebook.com/hinterlandgazette" title=Facebook>
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href=https://www.instagram.com/bluepolitics_/ title=Instagram>
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://feeds.feedburner.com/blue-politics/fvQD" title=RSS>
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href=https://twitter.com/bluepolitics_ title=Twitter>
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class=td-mobile-close>
<a href=#><i class=td-icon-close-mobile></i></a></div></div><div class=td-mobile-content><div class=menu-top-menu-container><ul id=menu-top-menu class=td-mobile-main-menu><li id=menu-item-145 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-145"><a href=https://blue-politics.com>Home</a></li><li id=menu-item-304 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-304"><a href=https://www.blue-politics.com/category/elections/>Elections</a></li><li id=menu-item-144 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href=https://www.blue-politics.com/category/politics/>Politics</a></li><li id=menu-item-306 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a href=https://www.blue-politics.com/category/national-political-news/>National</a></li><li id=menu-item-307 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href=https://www.blue-politics.com/category/local-political-news/>Local</a></li><li id=menu-item-308 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href=https://www.blue-politics.com/category/breaking-news/>Breaking News</a></li></ul></div></div></div><div id=login-form-mobile class=td-register-section><div id=td-login-mob class="td-login-animation td-login-hide-mob"><div class=td-login-close>
<a href=# class=td-back-button><i class=td-icon-read-down></i></a><div class=td-login-title>Sign in</div><div class=td-mobile-close>
<a href=#><i class=td-icon-close-mobile></i></a></div></div><div class=td-login-form-wrap><div class=td-login-panel-title><span>Welcome!</span>Log into your account</div><div class=td_display_err></div><div class=td-login-inputs><input class=td-login-input type=text name=login_email id=login_email-mob value required><label>your username</label></div><div class=td-login-inputs><input class=td-login-input type=password name=login_pass id=login_pass-mob value required><label>your password</label></div>
<input type=button name=login_button id=login_button-mob class=td-login-button value="LOG IN"><div class=td-login-info-text>
<a href=# id=forgot-pass-link-mob>Forgot your password?</a></div><div class=td-login-register-link></div></div></div><div id=td-forgot-pass-mob class="td-login-animation td-login-hide-mob"><div class=td-forgot-pass-close>
<a href=# class=td-back-button><i class=td-icon-read-down></i></a><div class=td-login-title>Password recovery</div></div><div class=td-login-form-wrap><div class=td-login-panel-title>Recover your password</div><div class=td_display_err></div><div class=td-login-inputs><input class=td-login-input type=text name=forgot_email id=forgot_email-mob value required><label>your email</label></div>
<input type=button name=forgot_button id=forgot_button-mob class=td-login-button value="Send My Pass"></div></div></div></div><div class=td-search-background></div><div class=td-search-wrap-mob><div class=td-drop-down-search><form method=get class=td-search-form action=https://www.blue-politics.com/><div class=td-search-close>
<a href=#><i class=td-icon-close-mobile></i></a></div><div role=search class=td-search-input>
<span>Search</span>
<input id=td-header-search-mob type=text value name=s autocomplete=off></div></form><div id=td-aj-search-mob class=td-ajax-search-flex></div></div></div><div id=td-outer-wrap class=td-theme-wrap><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-9 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class=top-bar-style-1><div class=td-header-sp-top-menu></div><div class=td-header-sp-top-widget>
<span class=td-social-icon-wrap>
<a target=_blank href="https://facebook.com/hinterlandgazette" title=Facebook>
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href=https://www.instagram.com/bluepolitics_/ title=Instagram>
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://feeds.feedburner.com/blue-politics/fvQD" title=RSS>
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href=https://twitter.com/bluepolitics_ title=Twitter>
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div><div id=login-form class="white-popup-block mfp-hide mfp-with-anim"><div class=td-login-wrap>
<a href=# class=td-back-button><i class=td-icon-modal-back></i></a><div id=td-login-div class="td-login-form-div td-display-block"><div class=td-login-panel-title>Sign in</div><div class=td-login-panel-descr>Welcome! Log into your account</div><div class=td_display_err></div><div class=td-login-inputs><input class=td-login-input type=text name=login_email id=login_email value required><label>your username</label></div><div class=td-login-inputs><input class=td-login-input type=password name=login_pass id=login_pass value required><label>your password</label></div>
<input type=button name=login_button id=login_button class="wpb_button btn td-login-button" value=Login><div class=td-login-info-text><a href=# id=forgot-pass-link>Forgot your password? Get help</a></div></div><div id=td-forgot-pass-div class="td-login-form-div td-display-none"><div class=td-login-panel-title>Password recovery</div><div class=td-login-panel-descr>Recover your password</div><div class=td_display_err></div><div class=td-login-inputs><input class=td-login-input type=text name=forgot_email id=forgot_email value required><label>your email</label></div>
<input type=button name=forgot_button id=forgot_button class="wpb_button btn td-login-button" value="Send My Password"><div class=td-login-info-text>A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap "><div class=td-header-sp-logo>
<a class=td-main-logo href=https://www.blue-politics.com/>
<img class=td-retina-data data-retina=https://www.blue-politics.com/wp-content/uploads/2019/11/blue-politics-dark-3.png src=https://www.blue-politics.com/wp-content/uploads/2019/11/blue-politics-dark-3.png alt width=786>
<span class=td-visual-hidden>Blue Politics</span>
</a></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id=td-header-menu role=navigation><div id=td-top-mobile-toggle><a href=#><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href=https://www.blue-politics.com/>
<img src=https://www.blue-politics.com/wp-content/uploads/2019/11/blue-politics-dark-300x56.png alt>
</a>
<a class="td-header-logo td-sticky-header" href=https://www.blue-politics.com/>
<img class=td-retina-data data-retina=https://www.blue-politics.com/wp-content/uploads/2019/11/blue-politics-dark-3.png src=https://www.blue-politics.com/wp-content/uploads/2019/11/blue-politics-dark-3.png alt>
</a></div><div class=menu-top-menu-container><ul id=menu-top-menu-1 class=sf-menu><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-145"><a href=https://blue-politics.com>Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-304"><a href=https://www.blue-politics.com/category/elections/>Elections</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-144"><a href=https://www.blue-politics.com/category/politics/>Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-306"><a href=https://www.blue-politics.com/category/national-political-news/>National</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-307"><a href=https://www.blue-politics.com/category/local-political-news/>Local</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-308"><a href=https://www.blue-politics.com/category/breaking-news/>Breaking News</a></li></ul></div></div><div class=td-header-menu-social>
<span class=td-social-icon-wrap>
<a target=_blank href="https://facebook.com/hinterlandgazette" title=Facebook>
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href=https://www.instagram.com/bluepolitics_/ title=Instagram>
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://feeds.feedburner.com/blue-politics/fvQD" title=RSS>
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href=https://twitter.com/bluepolitics_ title=Twitter>
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class=header-search-wrap><div class=td-search-btns-wrap>
<a id=td-header-search-button href=# role=button class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a>
<a id=td-header-search-button-mob href=# class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a></div><div class=td-drop-down-search aria-labelledby=td-header-search-button><form method=get class=td-search-form action=https://www.blue-politics.com/><div role=search class=td-head-form-search-wrap>
<input id=td-header-search type=text value name=s autocomplete=off><input class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search></div></form><div id=td-aj-search></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap "><div class="td-container-header td-header-row td-header-header"><div class=td-header-sp-recs><div class=td-header-rec-wrap>
<script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div class="td-g-rec td-g-rec-id-header tdi_1_55c td_block_template_1 "><style>/* custom css */
.tdi_1_55c.td-a-rec-img{
				    text-align: left;
				}.tdi_1_55c.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }</style><script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-4087780487926469 data-ad-slot=1318368384></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-4087780487926469 data-ad-slot=1318368384></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-4087780487926469 data-ad-slot=1318368384></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:320px;height:50px data-ad-client=ca-pub-4087780487926469 data-ad-slot=1318368384></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div></div><article id=post-913 class="td-post-template-4 post-913 post type-post status-publish format-standard has-post-thumbnail category-presidential-election tag-2020-presidential-election tag-bernie-sanders tag-dnc tag-donald-trump tag-mike-bloomberg td-container-wrap" itemscope itemtype=https://schema.org/Article><div class="td-post-header td-container"><div class=td-crumb-container><div class=entry-crumbs><span><a title class=entry-crumb href=https://www.blue-politics.com/>Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Elections" class=entry-crumb href=https://www.blue-politics.com/category/elections/>Elections</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Presidential Election" class=entry-crumb href=https://www.blue-politics.com/category/elections/presidential-election/>Presidential Election</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class=td-bred-no-url-last>Bloomberg Campaign Mocks #CarnivalBarkingClown Donald Trump Trying To Defend Bernie Sanders With...</span></div></div><div class="td-post-header-holder td-image-gradient"><div class=td-post-featured-image><figure><a href="https://i1.wp.com/www.blue-politics.com/wp-content/uploads/2020/02/donald-trump-donkey-hotey-1.jpg?fit=1920%2C1080&ssl=1" data-caption="Bloomberg Campaign Mocks #CarnivalBarkingClown Donald Trump Trying To Defend Bernie Sanders With Lies About The DNC [Photo Credit: Donkey Hotey]"><img width=1068 height=601 class="entry-thumb td-modal-image" src="https://i1.wp.com/www.blue-politics.com/wp-content/uploads/2020/02/donald-trump-donkey-hotey-1.jpg?resize=1068%2C601&ssl=1" srcset="https://i1.wp.com/www.blue-politics.com/wp-content/uploads/2020/02/donald-trump-donkey-hotey-1.jpg?w=1920&ssl=1 1920w, https://i1.wp.com/www.blue-politics.com/wp-content/uploads/2020/02/donald-trump-donkey-hotey-1.jpg?resize=400%2C225&ssl=1 400w, https://i1.wp.com/www.blue-politics.com/wp-content/uploads/2020/02/donald-trump-donkey-hotey-1.jpg?resize=1024%2C576&ssl=1 1024w, https://i1.wp.com/www.blue-politics.com/wp-content/uploads/2020/02/donald-trump-donkey-hotey-1.jpg?resize=768%2C432&ssl=1 768w, https://i1.wp.com/www.blue-politics.com/wp-content/uploads/2020/02/donald-trump-donkey-hotey-1.jpg?resize=1536%2C864&ssl=1 1536w, https://i1.wp.com/www.blue-politics.com/wp-content/uploads/2020/02/donald-trump-donkey-hotey-1.jpg?resize=696%2C392&ssl=1 696w, https://i1.wp.com/www.blue-politics.com/wp-content/uploads/2020/02/donald-trump-donkey-hotey-1.jpg?resize=1068%2C601&ssl=1 1068w, https://i1.wp.com/www.blue-politics.com/wp-content/uploads/2020/02/donald-trump-donkey-hotey-1.jpg?resize=747%2C420&ssl=1 747w, https://i1.wp.com/www.blue-politics.com/wp-content/uploads/2020/02/donald-trump-donkey-hotey-1.jpg?w=1392&ssl=1 1392w" sizes="(max-width: 1068px) 100vw, 1068px" alt="bloomberg campaign mocks #carnivalbarkingclown donald trump trying to defend bernie sanders with lies" title="donald trump donkey hotey 1"></a><figcaption class=wp-caption-text>Bloomberg Campaign Mocks #CarnivalBarkingClown Donald Trump Trying To Defend Bernie Sanders With Lies About The DNC [Photo Credit: Donkey Hotey]</figcaption></figure></div><header class=td-post-title><ul class=td-category><li class=entry-category><a href=https://www.blue-politics.com/category/elections/>Elections</a></li><li class=entry-category><a href=https://www.blue-politics.com/category/elections/presidential-election/>Presidential Election</a></li></ul><h1 class="entry-title">Bloomberg Campaign Mocks #CarnivalBarkingClown Donald Trump Trying To Defend Bernie Sanders With Lies About The DNC</h1><p class=td-post-sub-title>Bloomberg campaign mocks #CarnivalBarkingClown Donald Trump trying to defend Bernie Sanders with lies about the DNC rigging the nomination against him.</p><div class=td-module-meta-info><div class=td-post-author-name><div class=td-author-by>By</div> <a href=https://www.blue-politics.com/author/islandgirl2/>Janet Shan</a><div class=td-author-line> -</div></div> <span class=td-post-date><time class="entry-date updated td-module-date">February 18, 2020</time></span><div class=td-post-views><i class=td-icon-views></i><span class=td-nr-views-913>51</span></div></div></header></div></div><div class=td-container><div class=td-pb-row><div class="td-pb-span8 td-main-content" role=main><div class=td-ss-main-content><div class=td-post-sharing-top><div id=td_social_sharing_article_top class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class=td-post-sharing-visible><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.blue-politics.com%2F2020%2F02%2F18%2Fbloomberg-campaign-mocks-carnivalbarkingclown-donald-trump-trying-to-defend-bernie-sanders-with-lies-about-the-dnc%2F"><div class=td-social-but-icon><i class=td-icon-facebook></i></div><div class=td-social-but-text>Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bloomberg+Campaign+Mocks+%23CarnivalBarkingClown+Donald+Trump+Trying+To+Defend+Bernie+Sanders+With+Lies+About+The+DNC&url=https%3A%2F%2Fwww.blue-politics.com%2F2020%2F02%2F18%2Fbloomberg-campaign-mocks-carnivalbarkingclown-donald-trump-trying-to-defend-bernie-sanders-with-lies-about-the-dnc%2F&via=bluepolitics_"><div class=td-social-but-icon><i class=td-icon-twitter></i></div><div class=td-social-but-text>Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.blue-politics.com/2020/02/18/bloomberg-campaign-mocks-carnivalbarkingclown-donald-trump-trying-to-defend-bernie-sanders-with-lies-about-the-dnc/&amp;media=https://www.blue-politics.com/wp-content/uploads/2020/02/donald-trump-donkey-hotey-1.jpg&description=Bloomberg+Campaign+Mocks+%23CarnivalBarkingClown+Donald+Trump+Trying+To+Defend+Bernie+Sanders+With+Lies+About+The+DNC"><div class=td-social-but-icon><i class=td-icon-pinterest></i></div><div class=td-social-but-text>Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Bloomberg+Campaign+Mocks+%23CarnivalBarkingClown+Donald+Trump+Trying+To+Defend+Bernie+Sanders+With+Lies+About+The+DNC %0A%0A https://www.blue-politics.com/2020/02/18/bloomberg-campaign-mocks-carnivalbarkingclown-donald-trump-trying-to-defend-bernie-sanders-with-lies-about-the-dnc/"><div class=td-social-but-icon><i class=td-icon-whatsapp></i></div><div class=td-social-but-text>WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.blue-politics.com/2020/02/18/bloomberg-campaign-mocks-carnivalbarkingclown-donald-trump-trying-to-defend-bernie-sanders-with-lies-about-the-dnc/&title=Bloomberg+Campaign+Mocks+%23CarnivalBarkingClown+Donald+Trump+Trying+To+Defend+Bernie+Sanders+With+Lies+About+The+DNC"><div class=td-social-but-icon><i class=td-icon-linkedin></i></div><div class=td-social-but-text>Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.blue-politics.com/2020/02/18/bloomberg-campaign-mocks-carnivalbarkingclown-donald-trump-trying-to-defend-bernie-sanders-with-lies-about-the-dnc/&title=Bloomberg+Campaign+Mocks+%23CarnivalBarkingClown+Donald+Trump+Trying+To+Defend+Bernie+Sanders+With+Lies+About+The+DNC"><div class=td-social-but-icon><i class=td-icon-reddit></i></div><div class=td-social-but-text>ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#e8d79b9d8a828d8b9cd5aa848787858a8d9a8fc8ab89859889818f86c8a5878b839bc8cbab899a86819e8984aa899a8381868fab84879f86c8ac878689848cc8bc9a9d8598c8bc9a9181868fc8bc87c8ac8d8e8d868cc8aa8d9a86818dc8bb89868c8d9a9bc8bf819c80c8a4818d9bc8a98a879d9cc8bc808dc8aca6abce8a878c91d5809c9c989bd2c7c79f9f9fc68a849d8dc5988784819c818b9bc68b8785c7dad8dad8c7d8dac7d9d0c78a848787858a8d9a8fc58b89859889818f86c585878b839bc58b899a86819e89848a899a8381868f8b84879f86c58c878689848cc59c9a9d8598c59c9a9181868fc59c87c58c8d8e8d868cc58a8d9a86818dc59b89868c8d9a9bc59f819c80c584818d9bc5898a879d9cc59c808dc58c868bc7"><div class=td-social-but-icon><i class=td-icon-mail></i></div><div class=td-social-but-text>Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.blue-politics.com/2020/02/18/bloomberg-campaign-mocks-carnivalbarkingclown-donald-trump-trying-to-defend-bernie-sanders-with-lies-about-the-dnc/"><div class=td-social-but-icon><i class=td-icon-digg></i></div><div class=td-social-but-text>Digg</div>
</a></div><div class=td-social-sharing-hidden><ul class=td-pulldown-filter-list></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href=# data-block-uid=td_social_sharing_article_top><div class=td-social-but-icon><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content tagdiv-type"><p>Bloomberg campaign mocks #CarnivalBarkingClown <strong>Donald Trump</strong> trying to defend <strong>Bernie Sanders</strong> with lies about the DNC rigging the nomination against him:  &#8220;Translation: I&#8217;d love to run against Bernie Sanders,&#8221; Bloomberg aide Tim O&#8217;Brien tweeted.</p><p>Trump <a href=https://twitter.com/realDonaldTrump/status/1229767823595012096 target=_blank rel=noopener>tweeted</a>:  &#8220;The Crooked DNC is working overtime to take the Democrat Nomination away from Bernie, AGAIN! Watch what happens to the Super Delegates in Round Two. A Rigged Convention!&#8221;</p><p>O&#8217;Brien <a href=https://twitter.com/TimOBrien/status/1229768514761715712 target=_blank rel=noopener>clapped back</a>:  &#8220;Translation: “I’d love to run against Bernie Sanders nationally — especially because Mike Bloomberg scares the <a class=link-complex href="https://twitter.com/search?q=%23carnivalbarkingclown" target=_blank rel="hashtag noopener noreferrer"><span class=hash>#</span><span class=link-complex-target>carnivalbarkingclown</span></a> out of me and I know I can’t beat him.”</p><blockquote class=twitter-tweet data-width=550 data-dnt=true><p lang=en dir=ltr>Translation: “I’d love to run against Bernie Sanders nationally — especially because Mike Bloomberg scares the <a href="https://twitter.com/hashtag/carnivalbarkingclown?src=hash&amp;ref_src=twsrc%5Etfw" target=_blank rel=noopener>#carnivalbarkingclown</a> out of me and I know I can’t beat him.” <a href=https://t.co/QKDKbyox2A target=_blank>https://t.co/QKDKbyox2A</a></p><p>&mdash; Tim O&#39;Brien (@TimOBrien) <a href="https://twitter.com/TimOBrien/status/1229768514761715712?ref_src=twsrc%5Etfw" target=_blank rel=noopener>February 18, 2020</a></p></blockquote><p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script></p><p>O&#8217;Brien&#8217;s clapback came as Bloomberg <a href=https://www.blue-politics.com/2020/02/18/bernie-sanders-leads-nationally-while-mike-bloombergs-surge-piques-the-interest-of-suburban-democrats/>surged to second place</a> in a new national poll, while he&#8217;s in a statistical tie for first place in Virginia and leads the Democratic presidential field in Oklahoma.</p><h4>Reaction on Twitter as Bloomberg campaign mocks #CarnivalBarkingClown Donald Trump trying to defend Bernie Sanders with lies about the DNC:</h4><blockquote class=twitter-tweet data-conversation=none data-cards=hidden data-partner=tweetdeck><p dir=ltr lang=en>I totally agree with you</p><p>— The Dapper Dames (@dapperdamesnysd) <a href="https://twitter.com/dapperdamesnysd/status/1229772482053361665?ref_src=twsrc%5Etfw" target=_blank rel=noopener>February 18, 2020</a></p></blockquote><p><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script></p><blockquote class=twitter-tweet data-conversation=none data-cards=hidden data-partner=tweetdeck><p dir=ltr lang=en>It doesn’t just have to be Bloomberg, I think he’s afraid of nearly every Dem candidate except Bernie.</p><p>— 𝕿𝖔𝖉𝖉 𝕲𝖚𝖓𝖓 (@ToddGunn11) <a href="https://twitter.com/ToddGunn11/status/1229785609956286465?ref_src=twsrc%5Etfw" target=_blank rel=noopener>February 18, 2020</a></p></blockquote><p><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script></p><blockquote class=twitter-tweet data-conversation=none data-cards=hidden data-partner=tweetdeck><p dir=ltr lang=en>Biden scares a Trump too obviously.<br>
He got impeached for it.<br>
Honestly, I love Joe but Mike is on my radar and I went to a great rally of his the other night</p><p>— Lisa Anne (@impeachedPres45) <a href="https://twitter.com/impeachedPres45/status/1229774041197748227?ref_src=twsrc%5Etfw" target=_blank rel=noopener>February 18, 2020</a></p></blockquote><p><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script></p><div class=wpcnt><div class=wpa>
<span class=wpa-about>Advertisements</span><div class="u belowpost"><div style=padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;><div id=atatags-1-5e4c239cddfcc> <script data-cfasync=false type=text/javascript>__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1-5e4c239cddfcc',  {
						collapseEmpty: 'before',
						sectionId: '1695683091',
						location: 120,
						width: 300,
						height: 250
					});
				});</script> </div></div></div></div></div>
<script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_2_23d td_block_template_1 "><style>/* custom css */
.tdi_2_23d.td-a-rec-img{
				    text-align: left;
				}.tdi_2_23d.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }</style><script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-4087780487926469 data-ad-slot=7122186593></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-4087780487926469 data-ad-slot=7122186593></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-4087780487926469 data-ad-slot=7122186593></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-4087780487926469 data-ad-slot=7122186593></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div><footer><div class=td-post-source-tags><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href=https://www.blue-politics.com/tag/2020-presidential-election/>2020 presidential election</a></li><li><a href=https://www.blue-politics.com/tag/bernie-sanders/>Bernie Sanders</a></li><li><a href=https://www.blue-politics.com/tag/dnc/>DNC</a></li><li><a href=https://www.blue-politics.com/tag/donald-trump/>Donald Trump</a></li><li><a href=https://www.blue-politics.com/tag/mike-bloomberg/>Mike Bloomberg</a></li></ul></div><div class=td-post-sharing-bottom><div class=td-post-sharing-classic><iframe frameBorder=0 style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://www.blue-politics.com/2020/02/18/bloomberg-campaign-mocks-carnivalbarkingclown-donald-trump-trying-to-defend-bernie-sanders-with-lies-about-the-dnc/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><iframe
frameBorder=0 src="https://www.facebook.com/plugins/like.php?href=https://www.blue-politics.com/2020/02/18/bloomberg-campaign-mocks-carnivalbarkingclown-donald-trump-trying-to-defend-bernie-sanders-with-lies-about-the-dnc/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></noscript></iframe></div><div id=td_social_sharing_article_bottom class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class=td-post-sharing-visible><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.blue-politics.com%2F2020%2F02%2F18%2Fbloomberg-campaign-mocks-carnivalbarkingclown-donald-trump-trying-to-defend-bernie-sanders-with-lies-about-the-dnc%2F"><div class=td-social-but-icon><i class=td-icon-facebook></i></div><div class=td-social-but-text>Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bloomberg+Campaign+Mocks+%23CarnivalBarkingClown+Donald+Trump+Trying+To+Defend+Bernie+Sanders+With+Lies+About+The+DNC&url=https%3A%2F%2Fwww.blue-politics.com%2F2020%2F02%2F18%2Fbloomberg-campaign-mocks-carnivalbarkingclown-donald-trump-trying-to-defend-bernie-sanders-with-lies-about-the-dnc%2F&via=bluepolitics_"><div class=td-social-but-icon><i class=td-icon-twitter></i></div><div class=td-social-but-text>Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.blue-politics.com/2020/02/18/bloomberg-campaign-mocks-carnivalbarkingclown-donald-trump-trying-to-defend-bernie-sanders-with-lies-about-the-dnc/&amp;media=https://www.blue-politics.com/wp-content/uploads/2020/02/donald-trump-donkey-hotey-1.jpg&description=Bloomberg+Campaign+Mocks+%23CarnivalBarkingClown+Donald+Trump+Trying+To+Defend+Bernie+Sanders+With+Lies+About+The+DNC"><div class=td-social-but-icon><i class=td-icon-pinterest></i></div><div class=td-social-but-text>Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Bloomberg+Campaign+Mocks+%23CarnivalBarkingClown+Donald+Trump+Trying+To+Defend+Bernie+Sanders+With+Lies+About+The+DNC %0A%0A https://www.blue-politics.com/2020/02/18/bloomberg-campaign-mocks-carnivalbarkingclown-donald-trump-trying-to-defend-bernie-sanders-with-lies-about-the-dnc/"><div class=td-social-but-icon><i class=td-icon-whatsapp></i></div><div class=td-social-but-text>WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.blue-politics.com/2020/02/18/bloomberg-campaign-mocks-carnivalbarkingclown-donald-trump-trying-to-defend-bernie-sanders-with-lies-about-the-dnc/&title=Bloomberg+Campaign+Mocks+%23CarnivalBarkingClown+Donald+Trump+Trying+To+Defend+Bernie+Sanders+With+Lies+About+The+DNC"><div class=td-social-but-icon><i class=td-icon-linkedin></i></div><div class=td-social-but-text>Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.blue-politics.com/2020/02/18/bloomberg-campaign-mocks-carnivalbarkingclown-donald-trump-trying-to-defend-bernie-sanders-with-lies-about-the-dnc/&title=Bloomberg+Campaign+Mocks+%23CarnivalBarkingClown+Donald+Trump+Trying+To+Defend+Bernie+Sanders+With+Lies+About+The+DNC"><div class=td-social-but-icon><i class=td-icon-reddit></i></div><div class=td-social-but-text>ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#c9f6babcaba3acaabdf48ba5a6a6a4abacbbaee98aa8a4b9a8a0aea7e984a6aaa2bae9ea8aa8bba7a0bfa8a58ba8bba2a0a7ae8aa5a6bea7e98da6a7a8a5ade99dbbbca4b9e99dbbb0a0a7aee99da6e98dacafaca7ade98bacbba7a0ace99aa8a7adacbbbae99ea0bda1e985a0acbae988aba6bcbde99da1ace98d878aefaba6adb0f4a1bdbdb9baf3e6e6bebebee7aba5bcace4b9a6a5a0bda0aabae7aaa6a4e6fbf9fbf9e6f9fbe6f8f1e6aba5a6a6a4abacbbaee4aaa8a4b9a8a0aea7e4a4a6aaa2bae4aaa8bba7a0bfa8a5aba8bba2a0a7aeaaa5a6bea7e4ada6a7a8a5ade4bdbbbca4b9e4bdbbb0a0a7aee4bda6e4adacafaca7ade4abacbba7a0ace4baa8a7adacbbbae4bea0bda1e4a5a0acbae4a8aba6bcbde4bda1ace4ada7aae6"><div class=td-social-but-icon><i class=td-icon-mail></i></div><div class=td-social-but-text>Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.blue-politics.com/2020/02/18/bloomberg-campaign-mocks-carnivalbarkingclown-donald-trump-trying-to-defend-bernie-sanders-with-lies-about-the-dnc/"><div class=td-social-but-icon><i class=td-icon-digg></i></div><div class=td-social-but-text>Digg</div>
</a></div><div class=td-social-sharing-hidden><ul class=td-pulldown-filter-list></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href=# data-block-uid=td_social_sharing_article_bottom><div class=td-social-but-icon><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class=td-post-next-prev-content><span>Previous article</span><a href=https://www.blue-politics.com/2020/02/18/bernie-sanders-leads-nationally-while-mike-bloombergs-surge-piques-the-interest-of-suburban-democrats/>Bernie Sanders Leads Nationally While Mike Bloomberg&#8217;s Surge Piques Interest of Suburban Democrats</a></div></div><div class=td-next-prev-separator></div></div><div class=author-box-wrap><a href=https://www.blue-politics.com/author/islandgirl2/><img alt src='https://secure.gravatar.com/avatar/f8f347143579ca845e95e2a73e16354d?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f8f347143579ca845e95e2a73e16354d?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height=96 width=96></a><div class=desc><div class="td-author-name vcard author"><span class=fn><a href=https://www.blue-politics.com/author/islandgirl2/>Janet Shan</a></span></div><div class=td-author-url><a href=http://blue-politics.com>http://blue-politics.com</a></div><div class=td-author-description></div><div class=td-author-social></div><div class=clearfix></div></div></div> <span class=td-page-meta itemprop=author itemscope itemtype=https://schema.org/Person><meta itemprop=name content="Janet Shan"></span><meta itemprop=datePublished content=2020-02-18T10:36:44-05:00><meta itemprop=dateModified content=2020-02-18T10:36:44-05:00><meta itemscope itemprop=mainEntityOfPage itemType=https://schema.org/WebPage itemid=https://www.blue-politics.com/2020/02/18/bloomberg-campaign-mocks-carnivalbarkingclown-donald-trump-trying-to-defend-bernie-sanders-with-lies-about-the-dnc/><span class=td-page-meta itemprop=publisher itemscope itemtype=https://schema.org/Organization><span class=td-page-meta itemprop=logo itemscope itemtype=https://schema.org/ImageObject><meta itemprop=url content=https://www.blue-politics.com/wp-content/uploads/2019/11/blue-politics-dark-3.png></span><meta itemprop=name content="Blue Politics"></span><meta itemprop="headline " content="Bloomberg Campaign Mocks #CarnivalBarkingClown Donald Trump Trying To Defend Bernie Sanders With Lies About The DNC"><span class=td-page-meta itemprop=image itemscope itemtype=https://schema.org/ImageObject><meta itemprop=url content="https://i1.wp.com/www.blue-politics.com/wp-content/uploads/2020/02/donald-trump-donkey-hotey-1.jpg?fit=1920%2C1080&ssl=1"><meta itemprop=width content=1920><meta itemprop=height content=1080></span></footer><div class="td_block_wrap td_block_related_posts tdi_3_33c td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid=tdi_3_33c><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_3_33c = new tdBlock();
block_tdi_3_33c.id = "tdi_3_33c";
block_tdi_3_33c.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_33c","td_column_number":3,"live_filter_cur_post_id":913,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_33c","tdc_css_class_style":"tdi_3_33c_rand_style"}';
block_tdi_3_33c.td_column_number = "3";
block_tdi_3_33c.block_type = "td_block_related_posts";
block_tdi_3_33c.post_count = "3";
block_tdi_3_33c.found_posts = "19";
block_tdi_3_33c.header_color = "";
block_tdi_3_33c.ajax_pagination_infinite_stop = "";
block_tdi_3_33c.max_num_pages = "7";
tdBlocksArray.push(block_tdi_3_33c);</script><h4 class="td-related-title td-block-title"><a id=tdi_4_1c5 class="td-related-left td-cur-simple-item" data-td_filter_value data-td_block_id=tdi_3_33c href=#>RELATED ARTICLES</a><a id=tdi_5_13c class=td-related-right data-td_filter_value=td_related_more_from_author data-td_block_id=tdi_3_33c href=#>MORE FROM AUTHOR</a></h4><div id=tdi_3_33c class=td_block_inner><div class=td-related-row><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://www.blue-politics.com/2020/02/18/bernie-sanders-leads-nationally-while-mike-bloombergs-surge-piques-the-interest-of-suburban-democrats/ rel=bookmark class=td-image-wrap title="Bernie Sanders Leads Nationally While Mike Bloomberg&#8217;s Surge Piques Interest of Suburban Democrats"><img class=entry-thumb src=data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC alt="bernie sanders leads nationally mike bloomberg&#039;s surge piques interest of suburban democrats" title="Bernie Sanders Leads Nationally While Mike Bloomberg&#8217;s Surge Piques Interest of Suburban Democrats" data-type=image_tag data-img-url="https://i0.wp.com/www.blue-politics.com/wp-content/uploads/2020/02/mike-bloomberg-2.png?resize=218%2C150&ssl=1" width=218 height=150></a></div> <a href=https://www.blue-politics.com/category/politics/ class=td-post-category>Politics</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.blue-politics.com/2020/02/18/bernie-sanders-leads-nationally-while-mike-bloombergs-surge-piques-the-interest-of-suburban-democrats/ rel=bookmark title="Bernie Sanders Leads Nationally While Mike Bloomberg&#8217;s Surge Piques Interest of Suburban Democrats">Bernie Sanders Leads Nationally While Mike Bloomberg&#8217;s Surge Piques Interest of Suburban Democrats</a></h3></div></div></div><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://www.blue-politics.com/2020/02/17/mike-bloombergs-campaign-says-bernies-new-bro-is-donald-trump/ rel=bookmark class=td-image-wrap title="Mike Bloomberg&#8217;s Campaign Says Bernie&#8217;s New Bro Is Donald Trump In Epic Clapback To Negative Attacks"><img class=entry-thumb src=data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC alt="mike bloomberg&#039;s campaign says bernie&#039;s new bro is donald trump" title="Mike Bloomberg&#8217;s Campaign Says Bernie&#8217;s New Bro Is Donald Trump In Epic Clapback To Negative Attacks" data-type=image_tag data-img-url="https://i0.wp.com/www.blue-politics.com/wp-content/uploads/2020/02/mike-bloomberg-1.png?resize=218%2C150&ssl=1" width=218 height=150></a></div> <a href=https://www.blue-politics.com/category/elections/presidential-election/ class=td-post-category>Presidential Election</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.blue-politics.com/2020/02/17/mike-bloombergs-campaign-says-bernies-new-bro-is-donald-trump/ rel=bookmark title="Mike Bloomberg&#8217;s Campaign Says Bernie&#8217;s New Bro Is Donald Trump In Epic Clapback To Negative Attacks">Mike Bloomberg&#8217;s Campaign Says Bernie&#8217;s New Bro Is Donald Trump In Epic Clapback To Negative Attacks</a></h3></div></div></div><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://www.blue-politics.com/2020/02/17/mike-bloomberg-hits-bernie-sanders-hard-in-new-ad-over-bernie-bros-vicious-attacks-on-other-democrats/ rel=bookmark class=td-image-wrap title="Mike Bloomberg Hits Bernie Sanders Hard In New Ad Over Bernie Bros Vicious Attacks On Other Democrats"><img class=entry-thumb src=data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC alt="mike bloomberg hits bernie sanders hard in new ad over bernie bros vicious attacks on other democrats" title="Mike Bloomberg Hits Bernie Sanders Hard In New Ad Over Bernie Bros Vicious Attacks On Other Democrats" data-type=image_tag data-img-url="https://i2.wp.com/www.blue-politics.com/wp-content/uploads/2020/02/mike-bloomberg.png?resize=218%2C150&ssl=1" width=218 height=150></a></div> <a href=https://www.blue-politics.com/category/elections/presidential-election/ class=td-post-category>Presidential Election</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.blue-politics.com/2020/02/17/mike-bloomberg-hits-bernie-sanders-hard-in-new-ad-over-bernie-bros-vicious-attacks-on-other-democrats/ rel=bookmark title="Mike Bloomberg Hits Bernie Sanders Hard In New Ad Over Bernie Bros Vicious Attacks On Other Democrats">Mike Bloomberg Hits Bernie Sanders Hard In New Ad Over Bernie Bros Vicious Attacks On Other Democrats</a></h3></div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-tdi_3_33c data-td_block_id=tdi_3_33c><i class="td-icon-font td-icon-menu-left"></i></a><a href=# class=td-ajax-next-page id=next-page-tdi_3_33c data-td_block_id=tdi_3_33c><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class=comments id=comments><div id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Share your thoughts!	<small><a rel=nofollow id=cancel-comment-reply-link href="/2020/02/18/bloomberg-campaign-mocks-carnivalbarkingclown-donald-trump-trying-to-defend-bernie-sanders-with-lies-about-the-dnc/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=bloomberg-campaign-mocks-carnivalbarkingclown-donald-trump-trying-to-defend-bernie-sanders-with-lies-about-the-dnc#respond" style=display:none;>Cancel reply</a></small></h3><form id=commentform class=comment-form>
<iframe title="Comment Form" style="width:100%; height: 430px; border:0;" name=jetpack_remote_comment class=jetpack_remote_comment id=jetpack_remote_comment sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" data-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=169568309&#038;postid=913&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Share+your+thoughts%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=6d31e16b437c7aa3b68a1b6a8b06add770872b2c#parent=https%3A%2F%2Fwww.blue-politics.com%2F2020%2F02%2F18%2Fbloomberg-campaign-mocks-carnivalbarkingclown-donald-trump-trying-to-defend-bernie-sanders-with-lies-about-the-dnc%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dbloomberg-campaign-mocks-carnivalbarkingclown-donald-trump-trying-to-defend-bernie-sanders-with-lies-about-the-dnc" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><iframe
title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=169568309&#038;postid=913&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Share+your+thoughts%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=6d31e16b437c7aa3b68a1b6a8b06add770872b2c#parent=https%3A%2F%2Fwww.blue-politics.com%2F2020%2F02%2F18%2Fbloomberg-campaign-mocks-carnivalbarkingclown-donald-trump-trying-to-defend-bernie-sanders-with-lies-about-the-dnc%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dbloomberg-campaign-mocks-carnivalbarkingclown-donald-trump-trying-to-defend-bernie-sanders-with-lies-about-the-dnc" style="width:100%; height: 430px; border:0;" name=jetpack_remote_comment class=jetpack_remote_comment id=jetpack_remote_comment sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></noscript></iframe>
<!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});</script> <!--<![endif]--></form></div>
<input type=hidden name=comment_parent id=comment_parent value><p class=akismet_comment_form_privacy_notice>This site uses Akismet to reduce spam. <a href=https://akismet.com/privacy/ target=_blank rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><div class="td-pb-span4 td-main-sidebar" role=complementary><div class=td-ss-main-sidebar><div class="td_block_wrap td_block_social_counter td_block_widget tdi_6_3e2 td-social-style10 td-social-boxed td-social-colored td-pb-border-top td_block_template_1"><div class=td-block-title-wrap></div><div class=td-social-list><div class="td_social_type td-pb-margin-side td_social_facebook"><div class=td-social-box><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">2,310</span><span class="td_social_info td_social_info_name">Fans</span><span class=td_social_button><a href=https://www.facebook.com/hinterlandgazette>Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class=td-social-box><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">24</span><span class="td_social_info td_social_info_name">Followers</span><span class=td_social_button><a href=https://instagram.com/bluepolitics_#>Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class=td-social-box><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">4,829</span><span class="td_social_info td_social_info_name">Followers</span><span class=td_social_button><a href=https://twitter.com/@bluepolitics_>Follow</a></span></div></div></div></div>
<script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div class="td-g-rec td-g-rec-id-sidebar tdi_7_b45 td_block_template_1 "><style>/* custom css */
.tdi_7_b45.td-a-rec-img{
				    text-align: left;
				}.tdi_7_b45.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }</style><script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-4087780487926469 data-ad-slot=7372853189></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-4087780487926469 data-ad-slot=7372853189></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:200px;height:200px data-ad-client=ca-pub-4087780487926469 data-ad-slot=7372853189></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-4087780487926469 data-ad-slot=7372853189></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_7 td_block_widget tdi_8_ce3 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid=tdi_8_ce3><script>var block_tdi_8_ce3 = new tdBlock();
block_tdi_8_ce3.id = "tdi_8_ce3";
block_tdi_8_ce3.atts = '{"sort":"random_posts","custom_title":"Latest posts","limit":"5","header_color":"","class":"td_block_widget tdi_8_ce3","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_8_ce3","tdc_css_class_style":"tdi_8_ce3_rand_style"}';
block_tdi_8_ce3.td_column_number = "1";
block_tdi_8_ce3.block_type = "td_block_7";
block_tdi_8_ce3.post_count = "5";
block_tdi_8_ce3.found_posts = "92";
block_tdi_8_ce3.header_color = "";
block_tdi_8_ce3.ajax_pagination_infinite_stop = "";
block_tdi_8_ce3.max_num_pages = "19";
tdBlocksArray.push(block_tdi_8_ce3);</script><div class=td-block-title-wrap><h4 class="block-title td-block-title"><span class=td-pulldown-size>Latest posts</span></h4></div><div id=tdi_8_ce3 class=td_block_inner><div class=td-block-span12><div class="td_module_6 td_module_wrap td-animation-stack"><div class=td-module-thumb><a href=https://www.blue-politics.com/2019/12/03/kamala-harris-reportedly-drops-out-of-presidential-race/ rel=bookmark class=td-image-wrap title="Kamala Harris DROPS OUT Of Presidential Race With &#8220;Deep Regret and Deep Gratitude&#8221;"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Kamala Harris" title="Kamala Harris DROPS OUT Of Presidential Race With &#8220;Deep Regret and Deep Gratitude&#8221;" data-type=image_tag data-img-url="https://i0.wp.com/www.blue-politics.com/wp-content/uploads/2019/12/Screenshot_20190823-194702_Twitter.jpg?resize=100%2C70&ssl=1" width=100 height=70></a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.blue-politics.com/2019/12/03/kamala-harris-reportedly-drops-out-of-presidential-race/ rel=bookmark title="Kamala Harris DROPS OUT Of Presidential Race With &#8220;Deep Regret and Deep Gratitude&#8221;">Kamala Harris DROPS OUT Of Presidential Race With &#8220;Deep Regret and...</a></h3><div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime=2019-12-03T18:15:18+00:00>December 3, 2019</time></span></div></div></div></div><div class=td-block-span12><div class="td_module_6 td_module_wrap td-animation-stack"><div class=td-module-thumb><a href=https://www.blue-politics.com/2019/12/14/jill-biden-schoolss-melania-trump-over-her-defense-of-husband-attacking-greta-thunberg/ rel=bookmark class=td-image-wrap title="Jill Biden Schools Melania Trump Over Her Defense Of Husband Attacking Greta Thunberg: &#8220;You Don&#8217;t Attack Children&#8221;"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="jill biden schools melania trump attacks on greta thunberg you don&#039;t attack children" title="Jill Biden Schools Melania Trump Over Her Defense Of Husband Attacking Greta Thunberg: &#8220;You Don&#8217;t Attack Children&#8221;" data-type=image_tag data-img-url="https://i1.wp.com/www.blue-politics.com/wp-content/uploads/2019/12/jill-biden-1.png?resize=100%2C70&ssl=1" width=100 height=70></a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.blue-politics.com/2019/12/14/jill-biden-schoolss-melania-trump-over-her-defense-of-husband-attacking-greta-thunberg/ rel=bookmark title="Jill Biden Schools Melania Trump Over Her Defense Of Husband Attacking Greta Thunberg: &#8220;You Don&#8217;t Attack Children&#8221;">Jill Biden Schools Melania Trump Over Her Defense Of Husband Attacking...</a></h3><div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime=2019-12-14T14:16:33+00:00>December 14, 2019</time></span></div></div></div></div><div class=td-block-span12><div class="td_module_6 td_module_wrap td-animation-stack"><div class=td-module-thumb><a href=https://www.blue-politics.com/2019/11/26/donald-trump-i-didnt-send-rudy-giuliani-to-ukraine-to-dig-up-dirt-on-joe-biden/ rel=bookmark class=td-image-wrap title="Donald Trump: I Didn&#8217;t Send Rudy Giuliani To Ukraine To Dig Up Dirt On Joe Biden"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="#articlesofimpeachment trends donald trump charged with abuse of power obstruction of congress" title="Donald Trump: I Didn&#8217;t Send Rudy Giuliani To Ukraine To Dig Up Dirt On Joe Biden" data-type=image_tag data-img-url="https://i1.wp.com/www.blue-politics.com/wp-content/uploads/2019/11/donald-trump-1.png?resize=100%2C70&ssl=1" width=100 height=70></a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.blue-politics.com/2019/11/26/donald-trump-i-didnt-send-rudy-giuliani-to-ukraine-to-dig-up-dirt-on-joe-biden/ rel=bookmark title="Donald Trump: I Didn&#8217;t Send Rudy Giuliani To Ukraine To Dig Up Dirt On Joe Biden">Donald Trump: I Didn&#8217;t Send Rudy Giuliani To Ukraine To Dig...</a></h3><div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime=2019-11-26T23:46:50+00:00>November 26, 2019</time></span></div></div></div></div><div class=td-block-span12><div class="td_module_6 td_module_wrap td-animation-stack"><div class=td-module-thumb><a href=https://www.blue-politics.com/2019/12/18/hillary-clinton-responds-wh-sources-claim-purposefully-lost-the-election-so-trump-could-be-impeached/ rel=bookmark class=td-image-wrap title="Hillary Clinton Responds To WH Source&#8217;s Claim She &#8220;Purposefully Lost The Election&#8221; So &#8220;Trump Could Be Impeached&#8221;"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="hillary clinton responds wh source&#039;s claim she purposefully lost the election" title="Hillary Clinton Responds To WH Source&#8217;s Claim She &#8220;Purposefully Lost The Election&#8221; So &#8220;Trump Could Be Impeached&#8221;" data-type=image_tag data-img-url="https://i1.wp.com/www.blue-politics.com/wp-content/uploads/2019/12/hillary-clinton-on-seth-meyers.png?resize=100%2C70&ssl=1" width=100 height=70></a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.blue-politics.com/2019/12/18/hillary-clinton-responds-wh-sources-claim-purposefully-lost-the-election-so-trump-could-be-impeached/ rel=bookmark title="Hillary Clinton Responds To WH Source&#8217;s Claim She &#8220;Purposefully Lost The Election&#8221; So &#8220;Trump Could Be Impeached&#8221;">Hillary Clinton Responds To WH Source&#8217;s Claim She &#8220;Purposefully Lost The...</a></h3><div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime=2019-12-18T13:54:28+00:00>December 18, 2019</time></span></div></div></div></div><div class=td-block-span12><div class="td_module_6 td_module_wrap td-animation-stack"><div class=td-module-thumb><a href=https://www.blue-politics.com/2019/12/13/michelle-obama-defends-greta-thunberg-after-donald-trump-mocks-her-in-jealous-meltdown/ rel=bookmark class=td-image-wrap title="&#8220;Ignore The Doubters&#8221; &#8212; Michelle Obama Defends Greta Thunberg After Donald Trump Mocks Her In Jealous Meltdown"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="ignore the doubters michelle obama defends greta thunberg" title="&#8220;Ignore The Doubters&#8221; &#8212; Michelle Obama Defends Greta Thunberg After Donald Trump Mocks Her In Jealous Meltdown" data-type=image_tag data-img-url="https://i1.wp.com/www.blue-politics.com/wp-content/uploads/2019/12/michelle-obama-2.jpg?resize=100%2C70&ssl=1" width=100 height=70></a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.blue-politics.com/2019/12/13/michelle-obama-defends-greta-thunberg-after-donald-trump-mocks-her-in-jealous-meltdown/ rel=bookmark title="&#8220;Ignore The Doubters&#8221; &#8212; Michelle Obama Defends Greta Thunberg After Donald Trump Mocks Her In Jealous Meltdown">&#8220;Ignore The Doubters&#8221; &#8212; Michelle Obama Defends Greta Thunberg After Donald...</a></h3><div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime=2019-12-13T13:06:35+00:00>December 13, 2019</time></span></div></div></div></div></div></div></div></div></div></div></article><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 "><div class="td-container td-footer-bottom-full"><div class=td-pb-row>
<script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div class="td-g-rec td-g-rec-id-footer_top tdi_9_23e td_block_template_1 "><style>/* custom css */
.tdi_9_23e.td-a-rec-img{
				    text-align: left;
				}.tdi_9_23e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }</style><script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-4087780487926469 data-ad-slot=1318368384></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-4087780487926469 data-ad-slot=1318368384></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-4087780487926469 data-ad-slot=1318368384></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-4087780487926469 data-ad-slot=1318368384></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class=td-pb-span3><aside class=footer-logo-wrap><a href=https://www.blue-politics.com/><img class=td-retina-data src=https://www.blue-politics.com/wp-content/uploads/2019/11/blue-politics-dark-3.png data-retina=https://www.blue-politics.com/wp-content/uploads/2019/11/blue-politics-dark-3.png alt title width=786></a></aside></div><div class=td-pb-span9><aside class=footer-text-wrap><div class=block-title><span>ABOUT US</span></div>Blue Politics is your source for Democratic news and views, election and breaking news.<div class=footer-email-wrap>Contact us: <a href="/cdn-cgi/l/email-protection#88edece1fce7fac8eae4fdeda5f8e7e4e1fce1ebfba6ebe7e5"><span class="__cf_email__" data-cfemail="2e4b4a475a415c6e4c425b4b035e4142475a474d5d004d4143">[email&#160;protected]</span></a></div></aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class=td-container><div class=td-pb-row><div class="td-pb-span td-sub-footer-menu"></div><div class="td-pb-span td-sub-footer-copy">
&copy; Blue Politics, 2019</div></div></div></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type=text/javascript>var rankMath = {"rollbackConfirm":"Are you sure you want to install version %s?"};</script> <script type=text/javascript src='https://www.blue-politics.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?x83839&amp;ver=20191001'></script> <script type=text/javascript>window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;</script> <script type=text/javascript src='https://www.blue-politics.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?x83839&amp;ver=3.4.2'></script> <script type=text/javascript>lazySizes.init();</script> <script type=text/javascript src='https://www.blue-politics.com/wp-includes/js/underscore.min.js?x83839&amp;ver=1.8.3'></script> <script type=text/javascript src='https://www.blue-politics.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?x83839&amp;ver=bb9c459bd63f43ae3fb9edbc59eb20c6'></script> <script type=text/javascript src='https://www.blue-politics.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?x83839&amp;ver=10.3'></script> <script type=text/javascript src='https://www.blue-politics.com/wp-includes/js/comment-reply.min.js?x83839&amp;ver=5.3.2'></script> <script type=text/javascript src='https://www.blue-politics.com/wp-content/cache/autoptimize/js/autoptimize_single_6bc994172518faace00197fb53db9378.js?x83839&amp;ver=1.12.1'></script> <script type=text/javascript src='https://www.blue-politics.com/wp-content/plugins/post-and-page-builder/assets/dist/public.min.js?x83839&amp;ver=1.12.1'></script> <script type=text/javascript src='https://www.blue-politics.com/wp-content/plugins/post-and-page-builder-premium/dist/application.min.js?x83839&amp;ver=1.0.4'></script> <script type=text/javascript src='https://www.blue-politics.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?x83839&amp;ver=bb9c459bd63f43ae3fb9edbc59eb20c6'></script> <script type=text/javascript src='https://www.blue-politics.com/wp-includes/js/wp-embed.min.js?x83839&amp;ver=5.3.2'></script> <script async=async type=text/javascript src='https://www.blue-politics.com/wp-content/cache/autoptimize/js/autoptimize_single_270f0cd7341bce6c2afacf2682e7690e.js?x83839&amp;ver=4.1.3'></script> <script></script> <!--[if IE]> <script type=text/javascript>if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script> <![endif]--> <script type=text/javascript>(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=169568309&postid=913&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Share+your+thoughts%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=6d31e16b437c7aa3b68a1b6a8b06add770872b2c#parent=https%3A%2F%2Fwww.blue-politics.com%2F2020%2F02%2F18%2Fbloomberg-campaign-mocks-carnivalbarkingclown-donald-trump-trying-to-defend-bernie-sanders-with-lies-about-the-dnc%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dbloomberg-campaign-mocks-carnivalbarkingclown-donald-trump-trying-to-defend-bernie-sanders-with-lies-about-the-dnc" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=169568309&postid=913&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Share+your+thoughts%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=6d31e16b437c7aa3b68a1b6a8b06add770872b2c#parent=https%3A%2F%2Fwww.blue-politics.com%2F2020%2F02%2F18%2Fbloomberg-campaign-mocks-carnivalbarkingclown-donald-trump-trying-to-defend-bernie-sanders-with-lies-about-the-dnc%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dbloomberg-campaign-mocks-carnivalbarkingclown-donald-trump-trying-to-defend-bernie-sanders-with-lies-about-the-dnc";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();</script> <script type=text/javascript src=https://stats.wp.com/e-202008.js async=async defer=defer></script> <script type=text/javascript>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.1',blog:'169568309',post:'913',tz:'-5',srv:'www.blue-politics.com'} ]);
	_stq.push([ 'clickTrackerInit', '169568309', '913' ]);</script> </body></html>
