<!doctype html >
<!--[if IE 8]><html
class=ie8 lang=en> <![endif]-->
<!--[if IE 9]><html
class=ie9 lang=en> <![endif]-->
<!--[if gt IE 8]><!--><html lang=en-US prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><title>Iranians React To Donald Trump&#039;s Threat To Commit War Crimes By Targeting Cultural Sites With Pictures Of Their Favorites | Blue Politics</title><meta charset=UTF-8><meta name=viewport content="width=device-width, initial-scale=1.0"><link rel=pingback href=https://www.blue-politics.com/xmlrpc.php><meta name=description content="Iranians react to Donald Trump&#039;s threat to commit war crimes by targeting cultural sites in their country with pictures of their favorite sites."><meta name=robots content=follow,index,max-snippet:-1,max-video-preview:-1,max-image-preview:large><link rel=canonical href=https://www.blue-politics.com/2020/01/05/iranians-react-to-donald-trumps-threat-to-commit-war-crimes-by-targeting-cultural-sites-pictures/><meta property=og:locale content=en_US><meta property=og:type content=article><meta property=og:title content="Iranians React To Donald Trump&#039;s Threat To Commit War Crimes By Targeting Cultural Sites With Pictures Of Their Favorites | Blue Politics"><meta property=og:description content="Iranians react to Donald Trump&#039;s threat to commit war crimes by targeting cultural sites in their country with pictures of their favorite sites."><meta property=og:url content=https://www.blue-politics.com/2020/01/05/iranians-react-to-donald-trumps-threat-to-commit-war-crimes-by-targeting-cultural-sites-pictures/><meta property=og:site_name content="Blue Politics"><meta property=article:publisher content=Https://facebook.com/hinterlandgazette><meta property=article:author content=https://www.facebook.com/janetshan><meta property=article:tag content="Donald Trump"><meta property=article:tag content=Iran><meta property=article:tag content="Qassem Soleimani"><meta property=article:tag content="Qassem Suleimani"><meta property=article:section content="US Foreign Policy"><meta property=article:published_time content=2020-01-05T08:52:52-05:00><meta property=article:modified_time content=2020-01-05T08:58:38-05:00><meta property=og:updated_time content=2020-01-05T08:58:38-05:00><meta property=og:image content=https://www.blue-politics.com/wp-content/uploads/2020/01/donald-trump-north-korean-summit.png><meta property=og:image:secure_url content=https://www.blue-politics.com/wp-content/uploads/2020/01/donald-trump-north-korean-summit.png><meta property=og:image:width content=1068><meta property=og:image:height content=706><meta property=og:image:alt content="Iranians React To Donald Trump&#039;s Threat To Commit War Crimes By Targeting Cultural Sites"><meta property=og:image:type content=image/png><meta name=twitter:card content=summary_large_image><meta name=twitter:title content="Iranians React To Donald Trump&#039;s Threat To Commit War Crimes By Targeting Cultural Sites With Pictures Of Their Favorites | Blue Politics"><meta name=twitter:description content="Iranians react to Donald Trump&#039;s threat to commit war crimes by targeting cultural sites in their country with pictures of their favorite sites."><meta name=twitter:site content=@bluepolitics_><meta name=twitter:creator content=@Bluepolitics_><meta name=twitter:image content=https://www.blue-politics.com/wp-content/uploads/2020/01/donald-trump-north-korean-summit.png> <script type=application/ld+json>{"@context":"https:\/\/schema.org","@type":"BlogPosting","headline":"Iranians React To Donald Trump's Threat To Commit War Crimes By Targeting Cultural Sites With Pictures Of Their Favorites","description":"Iranians react to Donald Trump's threat to commit war crimes by targeting cultural sites in their country with pictures of their favorite sites:\u00a0 \"All we n","datePublished":"2020-01-05T08:52:52-05:00","dateModified":"2020-01-05T08:58:38-05:00","publisher":{"@type":"Organization","name":"Blue Politics","logo":{"@type":"ImageObject","url":"https:\/\/www.blue-politics.com\/wp-content\/uploads\/2019\/11\/blue-politics-dark-3.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.blue-politics.com\/2020\/01\/05\/iranians-react-to-donald-trumps-threat-to-commit-war-crimes-by-targeting-cultural-sites-pictures\/"},"author":{"@type":"Person","name":"Janet Shan"},"image":{"@type":"ImageObject","url":"https:\/\/www.blue-politics.com\/wp-content\/uploads\/2020\/01\/donald-trump-north-korean-summit.png","width":1068,"height":706}}</script> <link rel=dns-prefetch href=//s0.wp.com><link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=alternate type=application/rss+xml title="Blue Politics &raquo; Feed" href=https://www.blue-politics.com/feed/><link rel=alternate type=application/rss+xml title="Blue Politics &raquo; Comments Feed" href=https://www.blue-politics.com/comments/feed/><link rel=alternate type=application/rss+xml title="Blue Politics &raquo; Iranians React To Donald Trump&#8217;s Threat To Commit War Crimes By Targeting Cultural Sites With Pictures Of Their Favorites Comments Feed" href=https://www.blue-politics.com/2020/01/05/iranians-react-to-donald-trumps-threat-to-commit-war-crimes-by-targeting-cultural-sites-pictures/feed/>
<script type=text/javascript data-cfasync=false>var mi_version         = '7.10.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-155007487-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-155007487-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <script type=text/javascript>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blue-politics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type=text/css>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel=stylesheet id=wp-block-library-css href='https://www.blue-politics.com/wp-includes/css/dist/block-library/style.min.css?x83839&amp;ver=5.3.2' type=text/css media=all><link rel=stylesheet id=td-plugin-multi-purpose-css href='https://www.blue-politics.com/wp-content/cache/autoptimize/css/autoptimize_single_b3d01a50dc2ae8f32f47452dab10e7d5.css?x83839&amp;ver=819b7f9b02b0195f80e3eab970f44973x' type=text/css media=all><link crossorigin=anonymous rel=stylesheet id=google-fonts-style-css href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' type=text/css media=all><link rel=stylesheet id=td-theme-css href='https://www.blue-politics.com/wp-content/cache/autoptimize/css/autoptimize_single_81a0a81ca0a1e8a476d02dc780939347.css?x83839&amp;ver=10.2' type=text/css media=all><style id=td-theme-inline-css type=text/css>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style><link rel=stylesheet id=animatecss-css href='https://www.blue-politics.com/wp-content/plugins/post-and-page-builder/assets/css/animate.min.css?x83839&amp;ver=1.12.1' type=text/css media=all><link rel=stylesheet id=boldgrid-components-css href='https://www.blue-politics.com/wp-content/plugins/post-and-page-builder/assets/css/components.min.css?x83839&amp;ver=2.16.2' type=text/css media=all><link rel=stylesheet id=font-awesome-css href='https://www.blue-politics.com/wp-content/plugins/post-and-page-builder/assets/css/font-awesome.min.css?x83839&amp;ver=4.7' type=text/css media=all><link rel=stylesheet id=boldgrid-fe-css href='https://www.blue-politics.com/wp-content/plugins/post-and-page-builder/assets/css/editor-fe.min.css?x83839&amp;ver=1.12.1' type=text/css media=all><link rel=stylesheet id=boldgrid-custom-styles-css href='https://www.blue-politics.com/wp-content/cache/autoptimize/css/autoptimize_single_3bafc23f2a2c795d1405c198bbe54293.css?x83839&amp;ver=5.3.2' type=text/css media=all><link rel=stylesheet id=td-legacy-framework-front-style-css href='https://www.blue-politics.com/wp-content/cache/autoptimize/css/autoptimize_single_c4f1b8c9e35a00ccc2f55bddec839ac0.css?x83839&amp;ver=819b7f9b02b0195f80e3eab970f44973x' type=text/css media=all><link rel=stylesheet id=td-standard-pack-framework-front-style-css href='https://www.blue-politics.com/wp-content/cache/autoptimize/css/autoptimize_single_f98041b16d52288dff543ab9ff880994.css?x83839&amp;ver=f3d6322e6f953bf07f46586e1d97917d' type=text/css media=all><link rel=stylesheet id=td-theme-demo-style-css href='https://www.blue-politics.com/wp-content/cache/autoptimize/css/autoptimize_single_a414aec2f83fb8f9ea618c6658162f01.css?x83839&amp;ver=10.2' type=text/css media=all><link rel=stylesheet id=bgpbpp-public-css href='https://www.blue-politics.com/wp-content/plugins/post-and-page-builder-premium/dist/application.min.css?x83839&amp;ver=1.0.4' type=text/css media=all><link rel=stylesheet id=tdb_front_style-css href='https://www.blue-politics.com/wp-content/cache/autoptimize/css/autoptimize_single_3b366da54f1b8e4bc8659f11a22d7ed5.css?x83839&amp;ver=c8cba5620a72d5b299fa8f62aeca6adfx' type=text/css media=all><link rel=stylesheet id=jetpack_css-css href='https://www.blue-politics.com/wp-content/cache/autoptimize/css/autoptimize_single_a41c32c8e01d1f61179b036e955b9ac2.css?x83839&amp;ver=8.0' type=text/css media=all> <script type=text/javascript>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.blue-politics.com","hash_tracking":"false"};</script> <script type=text/javascript src='https://www.blue-politics.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?x83839&amp;ver=7.10.2'></script> <script type=text/javascript src='https://www.blue-politics.com/wp-includes/js/jquery/jquery.js?x83839&amp;ver=1.12.4-wp'></script> <script type=text/javascript src='https://www.blue-politics.com/wp-includes/js/jquery/jquery-migrate.min.js?x83839&amp;ver=1.4.1'></script> <link rel=https://api.w.org/ href=https://www.blue-politics.com/wp-json/><link rel=EditURI type=application/rsd+xml title=RSD href=https://www.blue-politics.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.blue-politics.com/wp-includes/wlwmanifest.xml><meta name=generator content="WordPress 5.3.2"><link rel=shortlink href='https://www.blue-politics.com/?p=656'><link rel=alternate type=application/json+oembed href="https://www.blue-politics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blue-politics.com%2F2020%2F01%2F05%2Firanians-react-to-donald-trumps-threat-to-commit-war-crimes-by-targeting-cultural-sites-pictures%2F"><link rel=alternate type=text/xml+oembed href="https://www.blue-politics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blue-politics.com%2F2020%2F01%2F05%2Firanians-react-to-donald-trumps-threat-to-commit-war-crimes-by-targeting-cultural-sites-pictures%2F&#038;format=xml"><meta name=abstract content="Your source for blue politics, breaking news and views!"><meta name=author content="Janet Shan"><meta name=classification content="liberal politics, democratic party, political news, blue politics, progressive politics"><meta name=copyright content="Copyright Blue Politics - All rights Reserved."><meta name=designer content="the WordPress team"><meta name=distribution content=Global><meta name=language content=en-US><meta name=publisher content="Blue Politics"><meta name=rating content=General><meta name=resource-type content=Document><meta name=revisit-after content=3><meta name=template content="Tag Div"><meta name=robots content=index,follow><meta name=google-site-verification content=NG6rbH0eQ59nuR1xOaysz4zuibRTM_5yQQxjE0VlhI0> <script src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <script src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <style>.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}</style><link rel=dns-prefetch href=//jetpack.wordpress.com><link rel=dns-prefetch href=//s0.wp.com><link rel=dns-prefetch href=//s1.wp.com><link rel=dns-prefetch href=//s2.wp.com><link rel=dns-prefetch href=//public-api.wordpress.com><link rel=dns-prefetch href=//0.gravatar.com><link rel=dns-prefetch href=//1.gravatar.com><link rel=dns-prefetch href=//2.gravatar.com>
<!--[if lt IE 9]><script src=https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"7760e0c577","wpRestUrl":"https:\/\/www.blue-politics.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.blue-politics.com\/wp-admin\/","wpRestNonce":"7760e0c577","wpRestUrl":"https:\/\/www.blue-politics.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <style type=text/css>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel=amphtml href="https://www.blue-politics.com/2020/01/05/iranians-react-to-donald-trumps-threat-to-commit-war-crimes-by-targeting-cultural-sites-pictures/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=iranians-react-to-donald-trumps-threat-to-commit-war-crimes-by-targeting-cultural-sites-pictures&#038;amp">
<script>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</script> <style>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</style> <script async custom-element=amp-ad src=https://cdn.ampproject.org/v0/amp-ad-0.1.js></script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-155007487-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-155007487-1');</script> <script type=application/ld+json>{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.blue-politics.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.blue-politics.com/category/politics/",
                    "name": "Politics"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.blue-politics.com/category/politics/us-foreign-policy/",
                    "name": "US Foreign Policy"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.blue-politics.com/2020/01/05/iranians-react-to-donald-trumps-threat-to-commit-war-crimes-by-targeting-cultural-sites-pictures/",
                    "name": "Iranians React To Donald Trump&#8217;s Threat To Commit War Crimes By Targeting..."                                
                }
            }    
        ]
    }</script> <link rel=icon href=https://www.blue-politics.com/wp-content/uploads/2019/11/cropped-hinterland-gazette-world-logo-32x32.png sizes=32x32><link rel=icon href=https://www.blue-politics.com/wp-content/uploads/2019/11/cropped-hinterland-gazette-world-logo-192x192.png sizes=192x192><link rel=apple-touch-icon-precomposed href=https://www.blue-politics.com/wp-content/uploads/2019/11/cropped-hinterland-gazette-world-logo-180x180.png><meta name=msapplication-TileImage content=https://www.blue-politics.com/wp-content/uploads/2019/11/cropped-hinterland-gazette-world-logo-270x270.png><style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #1635bc;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #1635bc;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #1635bc;
                }
                .tdm-btn-style1 {
					background-color: #1635bc;
				}
				.tdm-btn-style2:before {
				    border-color: #1635bc;
				}
				.tdm-btn-style2 {
				    color: #1635bc;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #1635bc;
                    -moz-box-shadow: 0 2px 16px #1635bc;
                    box-shadow: 0 2px 16px #1635bc;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #1635bc;
                    -moz-box-shadow: 0 4px 26px #1635bc;
                    box-shadow: 0 4px 26px #1635bc;
				}</style><style id=tdw-css-placeholder></style></head><body class="post-template-default single single-post postid-656 single-format-standard td-standard-pack boldgrid-ppb tdm-menu-active-style3 iranians-react-to-donald-trumps-threat-to-commit-war-crimes-by-targeting-cultural-sites-pictures global-block-template-1 td-local-news single_template_4 td-animation-stack-type0 td-boxed-layout" itemscope=itemscope itemtype=https://schema.org/WebPage><div class=td-scroll-up><i class=td-icon-menu-up></i></div><div class=td-menu-background></div><div id=td-mobile-nav><div class=td-mobile-container><div class=td-menu-socials-wrap><div class=td-menu-socials>
<span class=td-social-icon-wrap>
<a target=_blank href="https://facebook.com/hinterlandgazette" title=Facebook>
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href=https://www.instagram.com/bluepolitics_/ title=Instagram>
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://feeds.feedburner.com/blue-politics/fvQD" title=RSS>
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href=https://twitter.com/bluepolitics_ title=Twitter>
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class=td-mobile-close>
<a href=#><i class=td-icon-close-mobile></i></a></div></div><div class=td-mobile-content><div class=menu-top-menu-container><ul id=menu-top-menu class=td-mobile-main-menu><li id=menu-item-145 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-145"><a href=https://blue-politics.com>Home</a></li><li id=menu-item-304 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304"><a href=https://www.blue-politics.com/category/elections/>Elections</a></li><li id=menu-item-144 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-144"><a href=https://www.blue-politics.com/category/politics/>Politics</a></li><li id=menu-item-306 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a href=https://www.blue-politics.com/category/national-political-news/>National</a></li><li id=menu-item-307 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href=https://www.blue-politics.com/category/local-political-news/>Local</a></li><li id=menu-item-308 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href=https://www.blue-politics.com/category/breaking-news/>Breaking News</a></li></ul></div></div></div><div id=login-form-mobile class=td-register-section><div id=td-login-mob class="td-login-animation td-login-hide-mob"><div class=td-login-close>
<a href=# class=td-back-button><i class=td-icon-read-down></i></a><div class=td-login-title>Sign in</div><div class=td-mobile-close>
<a href=#><i class=td-icon-close-mobile></i></a></div></div><div class=td-login-form-wrap><div class=td-login-panel-title><span>Welcome!</span>Log into your account</div><div class=td_display_err></div><div class=td-login-inputs><input class=td-login-input type=text name=login_email id=login_email-mob value required><label>your username</label></div><div class=td-login-inputs><input class=td-login-input type=password name=login_pass id=login_pass-mob value required><label>your password</label></div>
<input type=button name=login_button id=login_button-mob class=td-login-button value="LOG IN"><div class=td-login-info-text>
<a href=# id=forgot-pass-link-mob>Forgot your password?</a></div><div class=td-login-register-link></div></div></div><div id=td-forgot-pass-mob class="td-login-animation td-login-hide-mob"><div class=td-forgot-pass-close>
<a href=# class=td-back-button><i class=td-icon-read-down></i></a><div class=td-login-title>Password recovery</div></div><div class=td-login-form-wrap><div class=td-login-panel-title>Recover your password</div><div class=td_display_err></div><div class=td-login-inputs><input class=td-login-input type=text name=forgot_email id=forgot_email-mob value required><label>your email</label></div>
<input type=button name=forgot_button id=forgot_button-mob class=td-login-button value="Send My Pass"></div></div></div></div><div class=td-search-background></div><div class=td-search-wrap-mob><div class=td-drop-down-search><form method=get class=td-search-form action=https://www.blue-politics.com/><div class=td-search-close>
<a href=#><i class=td-icon-close-mobile></i></a></div><div role=search class=td-search-input>
<span>Search</span>
<input id=td-header-search-mob type=text value name=s autocomplete=off></div></form><div id=td-aj-search-mob></div></div></div><div id=td-outer-wrap class=td-theme-wrap><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-9 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class=top-bar-style-1><div class=td-header-sp-top-menu></div><div class=td-header-sp-top-widget>
<span class=td-social-icon-wrap>
<a target=_blank href="https://facebook.com/hinterlandgazette" title=Facebook>
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href=https://www.instagram.com/bluepolitics_/ title=Instagram>
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://feeds.feedburner.com/blue-politics/fvQD" title=RSS>
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href=https://twitter.com/bluepolitics_ title=Twitter>
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div><div id=login-form class="white-popup-block mfp-hide mfp-with-anim"><div class=td-login-wrap>
<a href=# class=td-back-button><i class=td-icon-modal-back></i></a><div id=td-login-div class="td-login-form-div td-display-block"><div class=td-login-panel-title>Sign in</div><div class=td-login-panel-descr>Welcome! Log into your account</div><div class=td_display_err></div><div class=td-login-inputs><input class=td-login-input type=text name=login_email id=login_email value required><label>your username</label></div><div class=td-login-inputs><input class=td-login-input type=password name=login_pass id=login_pass value required><label>your password</label></div>
<input type=button name=login_button id=login_button class="wpb_button btn td-login-button" value=Login><div class=td-login-info-text><a href=# id=forgot-pass-link>Forgot your password? Get help</a></div></div><div id=td-forgot-pass-div class="td-login-form-div td-display-none"><div class=td-login-panel-title>Password recovery</div><div class=td-login-panel-descr>Recover your password</div><div class=td_display_err></div><div class=td-login-inputs><input class=td-login-input type=text name=forgot_email id=forgot_email value required><label>your email</label></div>
<input type=button name=forgot_button id=forgot_button class="wpb_button btn td-login-button" value="Send My Password"><div class=td-login-info-text>A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap "><div class=td-header-sp-logo>
<a class=td-main-logo href=https://www.blue-politics.com/>
<img class=td-retina-data data-retina=https://www.blue-politics.com/wp-content/uploads/2019/11/blue-politics-dark-3.png src=https://www.blue-politics.com/wp-content/uploads/2019/11/blue-politics-dark-3.png alt width=786>
<span class=td-visual-hidden>Blue Politics</span>
</a></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id=td-header-menu role=navigation><div id=td-top-mobile-toggle><a href=#><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href=https://www.blue-politics.com/>
<img src=https://www.blue-politics.com/wp-content/uploads/2019/11/blue-politics-dark-300x56.png alt>
</a>
<a class="td-header-logo td-sticky-header" href=https://www.blue-politics.com/>
<img class=td-retina-data data-retina=https://www.blue-politics.com/wp-content/uploads/2019/11/blue-politics-dark-3.png src=https://www.blue-politics.com/wp-content/uploads/2019/11/blue-politics-dark-3.png alt>
</a></div><div class=menu-top-menu-container><ul id=menu-top-menu-1 class=sf-menu><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-145"><a href=https://blue-politics.com>Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-304"><a href=https://www.blue-politics.com/category/elections/>Elections</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-144"><a href=https://www.blue-politics.com/category/politics/>Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-306"><a href=https://www.blue-politics.com/category/national-political-news/>National</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-307"><a href=https://www.blue-politics.com/category/local-political-news/>Local</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-308"><a href=https://www.blue-politics.com/category/breaking-news/>Breaking News</a></li></ul></div></div><div class=td-header-menu-social>
<span class=td-social-icon-wrap>
<a target=_blank href="https://facebook.com/hinterlandgazette" title=Facebook>
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href=https://www.instagram.com/bluepolitics_/ title=Instagram>
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://feeds.feedburner.com/blue-politics/fvQD" title=RSS>
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href=https://twitter.com/bluepolitics_ title=Twitter>
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class=header-search-wrap><div class=td-search-btns-wrap>
<a id=td-header-search-button href=# role=button class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a>
<a id=td-header-search-button-mob href=# class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a></div><div class=td-drop-down-search aria-labelledby=td-header-search-button><form method=get class=td-search-form action=https://www.blue-politics.com/><div role=search class=td-head-form-search-wrap>
<input id=td-header-search type=text value name=s autocomplete=off><input class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search></div></form><div id=td-aj-search></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap "><div class="td-container-header td-header-row td-header-header"><div class=td-header-sp-recs><div class=td-header-rec-wrap>
<script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div class="td-g-rec td-g-rec-id-header tdi_1_207 td_block_template_1 "><style>/* custom css */
.tdi_1_207.td-a-rec-img{
				    text-align: left;
				}.tdi_1_207.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }</style><script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-4087780487926469 data-ad-slot=1318368384></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-4087780487926469 data-ad-slot=1318368384></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-4087780487926469 data-ad-slot=1318368384></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:320px;height:50px data-ad-client=ca-pub-4087780487926469 data-ad-slot=1318368384></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div></div><article id=post-656 class="td-post-template-4 post-656 post type-post status-publish format-standard has-post-thumbnail category-us-foreign-policy category-world-news tag-donald-trump tag-iran tag-qassem-soleimani tag-qassem-suleimani td-container-wrap" itemscope itemtype=https://schema.org/Article><div class="td-post-header td-container"><div class=td-crumb-container><div class=entry-crumbs><span><a title class=entry-crumb href=https://www.blue-politics.com/>Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Politics" class=entry-crumb href=https://www.blue-politics.com/category/politics/>Politics</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in US Foreign Policy" class=entry-crumb href=https://www.blue-politics.com/category/politics/us-foreign-policy/>US Foreign Policy</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class=td-bred-no-url-last>Iranians React To Donald Trump&#8217;s Threat To Commit War Crimes By Targeting...</span></div></div><div class="td-post-header-holder td-image-gradient"><div class=td-post-featured-image><figure><a href=https://www.blue-politics.com/wp-content/uploads/2020/01/donald-trump-north-korean-summit.png data-caption="Iranians React To Donald Trump&#039;s Threat To Commit War Crimes By Targeting Cultural Sites With Pictures Of Their Favorites"><img width=1068 height=706 class="entry-thumb td-modal-image" src=https://www.blue-politics.com/wp-content/uploads/2020/01/donald-trump-north-korean-summit.png srcset="https://www.blue-politics.com/wp-content/uploads/2020/01/donald-trump-north-korean-summit.png 1068w, https://www.blue-politics.com/wp-content/uploads/2020/01/donald-trump-north-korean-summit-400x264.png 400w, https://www.blue-politics.com/wp-content/uploads/2020/01/donald-trump-north-korean-summit-1024x677.png 1024w, https://www.blue-politics.com/wp-content/uploads/2020/01/donald-trump-north-korean-summit-768x508.png 768w, https://www.blue-politics.com/wp-content/uploads/2020/01/donald-trump-north-korean-summit-696x460.png 696w, https://www.blue-politics.com/wp-content/uploads/2020/01/donald-trump-north-korean-summit-635x420.png 635w" sizes="(max-width: 1068px) 100vw, 1068px" alt="Iranians React To Donald Trump's Threat To Commit War Crimes By Targeting Cultural Sites" title="donald trump north korean summit"></a><figcaption class=wp-caption-text>Iranians React To Donald Trump's Threat To Commit War Crimes By Targeting Cultural Sites With Pictures Of Their Favorites</figcaption></figure></div><header class=td-post-title><ul class=td-category><li class=entry-category><a href=https://www.blue-politics.com/category/politics/>Politics</a></li><li class=entry-category><a href=https://www.blue-politics.com/category/politics/us-foreign-policy/>US Foreign Policy</a></li><li class=entry-category><a href=https://www.blue-politics.com/category/world-news/>World News</a></li></ul><h1 class="entry-title">Iranians React To Donald Trump&#8217;s Threat To Commit War Crimes By Targeting Cultural Sites With Pictures Of Their Favorites</h1><p class=td-post-sub-title>Iranians react to Donald Trump's threat to commit war crimes by targeting cultural sites in their country with pictures of their favorite sites following drone strike that killed general Qassem Soleimani on his orders.</p><div class=td-module-meta-info><div class=td-post-author-name><div class=td-author-by>By</div> <a href=https://www.blue-politics.com/author/islandgirl2/>Janet Shan</a><div class=td-author-line> -</div></div> <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-01-05T08:52:52+00:00>January 5, 2020</time></span><div class=td-post-views><i class=td-icon-views></i><span class=td-nr-views-656>6604</span></div></div></header></div></div><div class=td-container><div class=td-pb-row><div class="td-pb-span8 td-main-content" role=main><div class=td-ss-main-content><div class=td-post-sharing-top><div id=td_social_sharing_article_top class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class=td-post-sharing-visible><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.blue-politics.com%2F2020%2F01%2F05%2Firanians-react-to-donald-trumps-threat-to-commit-war-crimes-by-targeting-cultural-sites-pictures%2F"><div class=td-social-but-icon><i class=td-icon-facebook></i></div><div class=td-social-but-text>Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Iranians+React+To+Donald+Trump%E2%80%99s+Threat+To+Commit+War+Crimes+By+Targeting+Cultural+Sites+With+Pictures+Of+Their+Favorites&url=https%3A%2F%2Fwww.blue-politics.com%2F2020%2F01%2F05%2Firanians-react-to-donald-trumps-threat-to-commit-war-crimes-by-targeting-cultural-sites-pictures%2F&via=bluepolitics_"><div class=td-social-but-icon><i class=td-icon-twitter></i></div><div class=td-social-but-text>Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.blue-politics.com/2020/01/05/iranians-react-to-donald-trumps-threat-to-commit-war-crimes-by-targeting-cultural-sites-pictures/&amp;media=https://www.blue-politics.com/wp-content/uploads/2020/01/donald-trump-north-korean-summit.png&description=Iranians+React+To+Donald+Trump%E2%80%99s+Threat+To+Commit+War+Crimes+By+Targeting+Cultural+Sites+With+Pictures+Of+Their+Favorites"><div class=td-social-but-icon><i class=td-icon-pinterest></i></div><div class=td-social-but-text>Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Iranians+React+To+Donald+Trump%E2%80%99s+Threat+To+Commit+War+Crimes+By+Targeting+Cultural+Sites+With+Pictures+Of+Their+Favorites %0A%0A https://www.blue-politics.com/2020/01/05/iranians-react-to-donald-trumps-threat-to-commit-war-crimes-by-targeting-cultural-sites-pictures/"><div class=td-social-but-icon><i class=td-icon-whatsapp></i></div><div class=td-social-but-text>WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.blue-politics.com/2020/01/05/iranians-react-to-donald-trumps-threat-to-commit-war-crimes-by-targeting-cultural-sites-pictures/&title=Iranians+React+To+Donald+Trump%E2%80%99s+Threat+To+Commit+War+Crimes+By+Targeting+Cultural+Sites+With+Pictures+Of+Their+Favorites"><div class=td-social-but-icon><i class=td-icon-linkedin></i></div><div class=td-social-but-text>Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.blue-politics.com/2020/01/05/iranians-react-to-donald-trumps-threat-to-commit-war-crimes-by-targeting-cultural-sites-pictures/&title=Iranians+React+To+Donald+Trump%E2%80%99s+Threat+To+Commit+War+Crimes+By+Targeting+Cultural+Sites+With+Pictures+Of+Their+Favorites"><div class=td-social-but-icon><i class=td-icon-reddit></i></div><div class=td-social-but-text>ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#f6c98583949c939582cbbf8497989f979885d6a493979582d6a299d6b29998979a92d6a284839b86d0d5cec4c7c1cd85d6a29e84939782d6a299d6b5999b9b9f82d6a19784d6b5849f9b9385d6b48fd6a297849193829f9891d6b5839a828384979ad6a59f829385d6a19f829ed6a69f958283849385d6b990d6a29e939f84d6b0978099849f829385d09499928fcb9e82828685ccd9d9818181d8949a8393db86999a9f829f9585d895999bd9c4c6c4c6d9c6c7d9c6c3d99f8497989f979885db8493979582db8299db929998979a92db8284839b8685db829e84939782db8299db95999b9b9f82db819784db95849f9b9385db948fdb8297849193829f9891db95839a828384979adb859f829385db869f958283849385d9"><div class=td-social-but-icon><i class=td-icon-mail></i></div><div class=td-social-but-text>Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.blue-politics.com/2020/01/05/iranians-react-to-donald-trumps-threat-to-commit-war-crimes-by-targeting-cultural-sites-pictures/"><div class=td-social-but-icon><i class=td-icon-digg></i></div><div class=td-social-but-text>Digg</div>
</a></div><div class=td-social-sharing-hidden><ul class=td-pulldown-filter-list></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href=# data-block-uid=td_social_sharing_article_top><div class=td-social-but-icon><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class=td-post-content><p>Iranians react to <strong>Donald Trump&#8217;s</strong> threat to commit war crimes by targeting cultural sites in their country with pictures of their favorite sites:  &#8220;All we need is a baboon-faced thug threatening us and our culture,&#8221; <a href=https://twitter.com/AtiehS/status/1213619810938036224 target=_blank rel=noopener>one user tweeted</a>.</p><p>Trump <a href=https://www.blue-politics.com/2020/01/04/donald-trump-threatens-to-commit-war-crimes-by-targeting-iranian-cultural-sites-melts-down/>melted down on Twitter</a> as the truth filtered out after he impulsively ordered the assassination of top general Qassem Soleimani in Iraq.</p><p>He <a href="https://twitter.com/realDonaldTrump/status/1213593974679769093?s=20" target=_blank rel=noopener>tweeted</a>:  &#8220;Let this serve as a WARNING that if Iran strikes any Americans, or American assets, we have targeted 52 Iranian sites (representing the 52 American hostages taken by Iran many years ago), some at a very high level &amp; important to Iran &amp; the Iranian culture, and those targets, and Iran itself, WILL BE HIT VERY FAST AND VERY HARD. The USA wants no more threats!&#8221;</p><blockquote class=twitter-tweet data-width=550 data-dnt=true><p lang=en dir=ltr>Iran is talking very boldly about targeting certain USA assets as revenge for our ridding the world of their terrorist leader who had just killed an American, &amp; badly wounded many others, not to mention all of the people he had killed over his lifetime, including recently&#8230;.</p><p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1213593965838163968?ref_src=twsrc%5Etfw" target=_blank rel=noopener>January 4, 2020</a></p></blockquote><p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script></p><blockquote class=twitter-tweet data-conversation=none><p dir=ltr lang=en>&#8230;.hundreds of Iranian protesters. He was already attacking our Embassy, and preparing for additional hits in other locations. Iran has been nothing but problems for many years. Let this serve as a WARNING that if Iran strikes any Americans, or American assets, we have&#8230;..</p><p>— Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1213593974679769093?ref_src=twsrc%5Etfw" target=_blank rel=noopener>January 4, 2020</a></p></blockquote><p><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script></p><blockquote class=twitter-tweet data-conversation=none><p>&#8230;.targeted 52 Iranian sites (representing the 52 American hostages taken by Iran many years ago), some at a very high level &amp; important to Iran &amp; the Iranian culture, and those targets, and Iran itself, WILL BE HIT VERY FAST AND VERY HARD. The USA wants no more threats!<br>
— Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1213593975732527112?ref_src=twsrc%5Etfw" target=_blank rel=noopener>January 4, 2020</a></p></blockquote><p><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script></p><h4>Iranians react to Donald Trump&#8217;s threat to commit war crimes by targeting cultural sites:</h4><blockquote class=twitter-tweet data-width=550 data-dnt=true><p lang=en dir=ltr>It&#39;s so sad that someone who claims to be a &quot;stable genius&quot; with the &quot;best words&quot; cannot see how <a href="https://twitter.com/hashtag/IranianCulturalSites?src=hash&amp;ref_src=twsrc%5Etfw" target=_blank rel=noopener>#IranianCulturalSites</a> are so unique to that part of the world.</p><p>Even the Nazis avoided bombing them out of respect for the country and its people.</p><p>&mdash; Generation Witch: Year One (122,631/150,000 words) (@SchuylerThorpe) <a href="https://twitter.com/SchuylerThorpe/status/1213817031843147777?ref_src=twsrc%5Etfw" target=_blank rel=noopener>January 5, 2020</a></p></blockquote><p><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script></p><blockquote class=twitter-tweet data-width=550 data-dnt=true><p lang=en dir=ltr>Trump&#39;s threat to destroy <a href="https://twitter.com/hashtag/IranianCulturalSites?src=hash&amp;ref_src=twsrc%5Etfw" target=_blank rel=noopener>#IranianCulturalSites</a>&#8230;sounds awfully similar to what ISIS actually done. Hmm. <a href="https://twitter.com/hashtag/WorldWarThree?src=hash&amp;ref_src=twsrc%5Etfw" target=_blank rel=noopener>#WorldWarThree</a> <a href="https://twitter.com/hashtag/Iranattack?src=hash&amp;ref_src=twsrc%5Etfw" target=_blank rel=noopener>#Iranattack</a></p><p>&mdash; Steven McCallum (@SMcCallum93) <a href="https://twitter.com/SMcCallum93/status/1213815422308495360?ref_src=twsrc%5Etfw" target=_blank rel=noopener>January 5, 2020</a></p></blockquote><p><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script></p><blockquote class=twitter-tweet data-width=550 data-dnt=true><p lang=en dir=ltr>Tehran Museum of Modern Art, the first museum in the region dedicated to modern art, opened in 1977. It houses the largest collection of American &amp; European modern art held outside the West. <a href="https://twitter.com/hashtag/IranianCulturalSites?src=hash&amp;ref_src=twsrc%5Etfw" target=_blank rel=noopener>#IranianCulturalSites</a> <a href=https://t.co/y0kXahMWTY target=_blank>pic.twitter.com/y0kXahMWTY</a></p><p>&mdash; Shiva Balaghi (@SBalaghi) <a href="https://twitter.com/SBalaghi/status/1213772274760736768?ref_src=twsrc%5Etfw" target=_blank rel=noopener>January 5, 2020</a></p></blockquote><p><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script></p><blockquote class=twitter-tweet data-width=550 data-dnt=true><p lang=en dir=ltr>All we needed was an uncultured baboon-faced thug threatening us and our culture.. <a href=https://t.co/c4cXl1jX2D target=_blank>https://t.co/c4cXl1jX2D</a></p><p>&mdash; AtiehS (@AtiehS) <a href="https://twitter.com/AtiehS/status/1213619810938036224?ref_src=twsrc%5Etfw" target=_blank rel=noopener>January 5, 2020</a></p></blockquote><p><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script></p><blockquote class=twitter-tweet data-width=550 data-dnt=true><p lang=en dir=ltr>One of my favorite <a href="https://twitter.com/hashtag/IranianCulturalSites?src=hash&amp;ref_src=twsrc%5Etfw" target=_blank rel=noopener>#IranianCulturalSites</a> is Nasir-ol-molk Mosque, located in my paternal hometown Shiraz! <a href="https://twitter.com/hashtag/NoWarOnIran?src=hash&amp;ref_src=twsrc%5Etfw" target=_blank rel=noopener>#NoWarOnIran</a> <a href=https://t.co/yeYFgbNcdn target=_blank>pic.twitter.com/yeYFgbNcdn</a></p><p>&mdash; Harmony (@RogerianFreud) <a href="https://twitter.com/RogerianFreud/status/1213683661633183744?ref_src=twsrc%5Etfw" target=_blank rel=noopener>January 5, 2020</a></p></blockquote><p><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script></p><blockquote class=twitter-tweet data-width=550 data-dnt=true><p lang=en dir=ltr>This is my favorite cultural place in Iran <a href="https://twitter.com/hashtag/IranianCulturalSites?src=hash&amp;ref_src=twsrc%5Etfw" target=_blank rel=noopener>#IranianCulturalSites</a> Sheikh lotfollah mosque in Isfahan <a href=https://t.co/XfT7Vui1Gw target=_blank>pic.twitter.com/XfT7Vui1Gw</a></p><p>&mdash; Zahra (@Zahrastorie) <a href="https://twitter.com/Zahrastorie/status/1213700466137354240?ref_src=twsrc%5Etfw" target=_blank rel=noopener>January 5, 2020</a></p></blockquote><p><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script></p><blockquote class=twitter-tweet data-width=550 data-dnt=true><p lang=en dir=ltr>I have so many favorites. But here are my favorites in Yazd. Top left: Amir Chaqmaq Complex, Top right: Lari House, Bottom: Fire of Varahram (Zoroastrian temple) <a href="https://twitter.com/hashtag/IranianCulturalSites?src=hash&amp;ref_src=twsrc%5Etfw" target=_blank rel=noopener>#IranianCulturalSites</a> <a href=https://t.co/8ZM7N8T0T5 target=_blank>pic.twitter.com/8ZM7N8T0T5</a></p><p>&mdash; No War With Iran (@polimusings1) <a href="https://twitter.com/polimusings1/status/1213676557736300544?ref_src=twsrc%5Etfw" target=_blank rel=noopener>January 5, 2020</a></p></blockquote><p><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script></p><blockquote class=twitter-tweet data-width=550 data-dnt=true><p lang=en dir=ltr>Tomb of Cyrus the Great <a href="https://twitter.com/hashtag/IranianculturalSites?src=hash&amp;ref_src=twsrc%5Etfw" target=_blank rel=noopener>#IranianculturalSites</a> <a href=https://t.co/y27WNlw7as target=_blank>pic.twitter.com/y27WNlw7as</a></p><p>&mdash; Mohammed Davoodi (@MohammedDavoodi) <a href="https://twitter.com/MohammedDavoodi/status/1213681439608164353?ref_src=twsrc%5Etfw" target=_blank rel=noopener>January 5, 2020</a></p></blockquote><p><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script></p><blockquote class=twitter-tweet data-width=550 data-dnt=true><p lang=en dir=ltr>One of my favorite <a href="https://twitter.com/hashtag/IranianCulturalSites?src=hash&amp;ref_src=twsrc%5Etfw" target=_blank rel=noopener>#IranianCulturalSites</a> is Nasīr al-Mulk Mosque in Shiraz mostly known as the “Pink Mosque”.<br>Look at this beautiful architecture and the dance of light and colours.</p><p>Stop this moron from destroying years of history, art and culture!!! <a href="https://twitter.com/hashtag/NoWarOnIran?src=hash&amp;ref_src=twsrc%5Etfw" target=_blank rel=noopener>#NoWarOnIran</a> <a href=https://t.co/lg6BfvdZdR target=_blank>pic.twitter.com/lg6BfvdZdR</a></p><p>&mdash; Hajar Moradi (@hajar_moradi) <a href="https://twitter.com/hajar_moradi/status/1213667806501392386?ref_src=twsrc%5Etfw" target=_blank rel=noopener>January 5, 2020</a></p></blockquote><p><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script></p><blockquote class=twitter-tweet data-width=550 data-dnt=true><p lang=en dir=ltr>I couldn&#39;t pick my favorite place. They all my favorites<a href="https://twitter.com/hashtag/IranianCulturalSites?src=hash&amp;ref_src=twsrc%5Etfw" target=_blank rel=noopener>#IranianCulturalSites</a> <a href="https://twitter.com/hashtag/HandsOffIran?src=hash&amp;ref_src=twsrc%5Etfw" target=_blank rel=noopener>#HandsOffIran</a> <a href="https://twitter.com/hashtag/NoWarOnIran?src=hash&amp;ref_src=twsrc%5Etfw" target=_blank rel=noopener>#NoWarOnIran</a> <a href=https://t.co/7ocyB9pAB5 target=_blank>pic.twitter.com/7ocyB9pAB5</a></p><p>&mdash; Azin Mohajerin (@behaazin) <a href="https://twitter.com/behaazin/status/1213683796563943424?ref_src=twsrc%5Etfw" target=_blank rel=noopener>January 5, 2020</a></p></blockquote><p><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script></p><blockquote class=twitter-tweet data-width=550 data-dnt=true><p lang=en dir=ltr>My favorite Iranian cultural site is Bagh-e-Eram (Eram Garden) in Shiraz. Eram Garden is one of nine gardens part of UNESCO’s world heritage site.</p><p>Interestingly, the word Paradise originates from old Persian, meaning “walled garden”. <a href="https://twitter.com/hashtag/iranianculturalsites?src=hash&amp;ref_src=twsrc%5Etfw" target=_blank rel=noopener>#iranianculturalsites</a> <a href="https://twitter.com/hashtag/NoWarInIran?src=hash&amp;ref_src=twsrc%5Etfw" target=_blank rel=noopener>#NoWarInIran</a> <a href=https://t.co/LztZhRLKjZ target=_blank>pic.twitter.com/LztZhRLKjZ</a></p><p>&mdash; Sadaf Rahmani (@Sadafrh1) <a href="https://twitter.com/Sadafrh1/status/1213660508177489921?ref_src=twsrc%5Etfw" target=_blank rel=noopener>January 5, 2020</a></p></blockquote><p><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script></p><p>&nbsp;</p> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_2_df2 td_block_template_1 "><style>/* custom css */
.tdi_2_df2.td-a-rec-img{
				    text-align: left;
				}.tdi_2_df2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }</style><script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-4087780487926469 data-ad-slot=7122186593></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-4087780487926469 data-ad-slot=7122186593></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-4087780487926469 data-ad-slot=7122186593></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-4087780487926469 data-ad-slot=7122186593></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div><footer><div class=td-post-source-tags><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href=https://www.blue-politics.com/tag/donald-trump/>Donald Trump</a></li><li><a href=https://www.blue-politics.com/tag/iran/>Iran</a></li><li><a href=https://www.blue-politics.com/tag/qassem-soleimani/>Qassem Soleimani</a></li><li><a href=https://www.blue-politics.com/tag/qassem-suleimani/>Qassem Suleimani</a></li></ul></div><div class=td-post-sharing-bottom><div class=td-post-sharing-classic><iframe frameBorder=0 src="https://www.facebook.com/plugins/like.php?href=https://www.blue-politics.com/2020/01/05/iranians-react-to-donald-trumps-threat-to-commit-war-crimes-by-targeting-cultural-sites-pictures/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id=td_social_sharing_article_bottom class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class=td-post-sharing-visible><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.blue-politics.com%2F2020%2F01%2F05%2Firanians-react-to-donald-trumps-threat-to-commit-war-crimes-by-targeting-cultural-sites-pictures%2F"><div class=td-social-but-icon><i class=td-icon-facebook></i></div><div class=td-social-but-text>Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Iranians+React+To+Donald+Trump%E2%80%99s+Threat+To+Commit+War+Crimes+By+Targeting+Cultural+Sites+With+Pictures+Of+Their+Favorites&url=https%3A%2F%2Fwww.blue-politics.com%2F2020%2F01%2F05%2Firanians-react-to-donald-trumps-threat-to-commit-war-crimes-by-targeting-cultural-sites-pictures%2F&via=bluepolitics_"><div class=td-social-but-icon><i class=td-icon-twitter></i></div><div class=td-social-but-text>Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.blue-politics.com/2020/01/05/iranians-react-to-donald-trumps-threat-to-commit-war-crimes-by-targeting-cultural-sites-pictures/&amp;media=https://www.blue-politics.com/wp-content/uploads/2020/01/donald-trump-north-korean-summit.png&description=Iranians+React+To+Donald+Trump%E2%80%99s+Threat+To+Commit+War+Crimes+By+Targeting+Cultural+Sites+With+Pictures+Of+Their+Favorites"><div class=td-social-but-icon><i class=td-icon-pinterest></i></div><div class=td-social-but-text>Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Iranians+React+To+Donald+Trump%E2%80%99s+Threat+To+Commit+War+Crimes+By+Targeting+Cultural+Sites+With+Pictures+Of+Their+Favorites %0A%0A https://www.blue-politics.com/2020/01/05/iranians-react-to-donald-trumps-threat-to-commit-war-crimes-by-targeting-cultural-sites-pictures/"><div class=td-social-but-icon><i class=td-icon-whatsapp></i></div><div class=td-social-but-text>WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.blue-politics.com/2020/01/05/iranians-react-to-donald-trumps-threat-to-commit-war-crimes-by-targeting-cultural-sites-pictures/&title=Iranians+React+To+Donald+Trump%E2%80%99s+Threat+To+Commit+War+Crimes+By+Targeting+Cultural+Sites+With+Pictures+Of+Their+Favorites"><div class=td-social-but-icon><i class=td-icon-linkedin></i></div><div class=td-social-but-text>Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.blue-politics.com/2020/01/05/iranians-react-to-donald-trumps-threat-to-commit-war-crimes-by-targeting-cultural-sites-pictures/&title=Iranians+React+To+Donald+Trump%E2%80%99s+Threat+To+Commit+War+Crimes+By+Targeting+Cultural+Sites+With+Pictures+Of+Their+Favorites"><div class=td-social-but-icon><i class=td-icon-reddit></i></div><div class=td-social-but-text>ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#251a5650474f404651186c57444b4c444b5605774044465105714a05614a4b44494105715750485503061d1714121e5605714d5740445105714a05664a48484c51057244570566574c48405605675c057144574240514c4b4205665049515057444905764c51405605724c514d05754c465150574056056a4305714d404c57056344534a574c51405603474a415c184d515155561f0a0a5252520b4749504008554a494c514c46560b464a480a171517150a15140a15100a4c57444b4c444b5608574044465108514a08414a4b4449410851575048555608514d5740445108514a08464a48484c51085244570846574c48405608475c085144574240514c4b4208465049515057444908564c51405608554c4651505740560a"><div class=td-social-but-icon><i class=td-icon-mail></i></div><div class=td-social-but-text>Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.blue-politics.com/2020/01/05/iranians-react-to-donald-trumps-threat-to-commit-war-crimes-by-targeting-cultural-sites-pictures/"><div class=td-social-but-icon><i class=td-icon-digg></i></div><div class=td-social-but-text>Digg</div>
</a></div><div class=td-social-sharing-hidden><ul class=td-pulldown-filter-list></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href=# data-block-uid=td_social_sharing_article_bottom><div class=td-social-but-icon><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class=td-post-next-prev-content><span>Previous article</span><a href=https://www.blue-politics.com/2020/01/04/donald-trump-threatens-to-commit-war-crimes-by-targeting-iranian-cultural-sites-melts-down/>&#8216;Stable Genius&#8217; Donald Trump Threatens To Commit War Crimes By Targeting Iranian Cultural Sites As He Melts Down On Twitter</a></div></div><div class=td-next-prev-separator></div></div><div class=author-box-wrap><a href=https://www.blue-politics.com/author/islandgirl2/><img alt srcset='https://secure.gravatar.com/avatar/f8f347143579ca845e95e2a73e16354d?s=192&#038;d=mm&#038;r=g 2x' height=96 width=96 data-src="" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
alt src='https://secure.gravatar.com/avatar/f8f347143579ca845e95e2a73e16354d?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f8f347143579ca845e95e2a73e16354d?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height=96 width=96></noscript></a><div class=desc><div class="td-author-name vcard author"><span class=fn><a href=https://www.blue-politics.com/author/islandgirl2/>Janet Shan</a></span></div><div class=td-author-url><a href=http://blue-politics.com>http://blue-politics.com</a></div><div class=td-author-description></div><div class=td-author-social>
<span class=td-social-icon-wrap>
<a target=_blank href=Janet title=Instagram>
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span></div><div class=clearfix></div></div></div> <span class=td-page-meta itemprop=author itemscope itemtype=https://schema.org/Person><meta itemprop=name content="Janet Shan"></span><meta itemprop=datePublished content=2020-01-05T08:52:52-05:00><meta itemprop=dateModified content=2020-01-05T08:58:38-05:00><meta itemscope itemprop=mainEntityOfPage itemType=https://schema.org/WebPage itemid=https://www.blue-politics.com/2020/01/05/iranians-react-to-donald-trumps-threat-to-commit-war-crimes-by-targeting-cultural-sites-pictures/><span class=td-page-meta itemprop=publisher itemscope itemtype=https://schema.org/Organization><span class=td-page-meta itemprop=logo itemscope itemtype=https://schema.org/ImageObject><meta itemprop=url content=https://www.blue-politics.com/wp-content/uploads/2019/11/blue-politics-dark-3.png></span><meta itemprop=name content="Blue Politics"></span><meta itemprop="headline " content="Iranians React To Donald Trump&#039;s Threat To Commit War Crimes By Targeting Cultural Sites With Pictures Of Their Favorites"><span class=td-page-meta itemprop=image itemscope itemtype=https://schema.org/ImageObject><meta itemprop=url content=https://www.blue-politics.com/wp-content/uploads/2020/01/donald-trump-north-korean-summit.png><meta itemprop=width content=1068><meta itemprop=height content=706></span></footer><div class="td_block_wrap td_block_related_posts tdi_3_22b td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid=tdi_3_22b><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_3_22b = new tdBlock();
block_tdi_3_22b.id = "tdi_3_22b";
block_tdi_3_22b.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_22b","td_column_number":3,"live_filter_cur_post_id":656,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_22b","tdc_css_class_style":"tdi_3_22b_rand_style"}';
block_tdi_3_22b.td_column_number = "3";
block_tdi_3_22b.block_type = "td_block_related_posts";
block_tdi_3_22b.post_count = "1";
block_tdi_3_22b.found_posts = "1";
block_tdi_3_22b.header_color = "";
block_tdi_3_22b.ajax_pagination_infinite_stop = "";
block_tdi_3_22b.max_num_pages = "1";
tdBlocksArray.push(block_tdi_3_22b);</script><h4 class="td-related-title td-block-title"><a id=tdi_4_20e class="td-related-left td-cur-simple-item" data-td_filter_value data-td_block_id=tdi_3_22b href=#>RELATED ARTICLES</a><a id=tdi_5_02c class=td-related-right data-td_filter_value=td_related_more_from_author data-td_block_id=tdi_3_22b href=#>MORE FROM AUTHOR</a></h4><div id=tdi_3_22b class=td_block_inner><div class=td-related-row><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://www.blue-politics.com/2020/01/04/donald-trump-threatens-to-commit-war-crimes-by-targeting-iranian-cultural-sites-melts-down/ rel=bookmark class=td-image-wrap title="&#8216;Stable Genius&#8217; Donald Trump Threatens To Commit War Crimes By Targeting Iranian Cultural Sites As He Melts Down On Twitter"><img class=entry-thumb src=data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC alt title="&#8216;Stable Genius&#8217; Donald Trump Threatens To Commit War Crimes By Targeting Iranian Cultural Sites As He Melts Down On Twitter" data-type=image_tag data-img-url=https://www.blue-politics.com/wp-content/uploads/2020/01/20191213_104737-218x150.jpg width=218 height=150></a></div> <a href=https://www.blue-politics.com/category/politics/us-foreign-policy/ class=td-post-category>US Foreign Policy</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.blue-politics.com/2020/01/04/donald-trump-threatens-to-commit-war-crimes-by-targeting-iranian-cultural-sites-melts-down/ rel=bookmark title="&#8216;Stable Genius&#8217; Donald Trump Threatens To Commit War Crimes By Targeting Iranian Cultural Sites As He Melts Down On Twitter">&#8216;Stable Genius&#8217; Donald Trump Threatens To Commit War Crimes By Targeting Iranian Cultural Sites As He Melts Down On Twitter</a></h3></div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-tdi_3_22b data-td_block_id=tdi_3_22b><i class="td-icon-font td-icon-menu-left"></i></a><a href=# class="td-ajax-next-page ajax-page-disabled" id=next-page-tdi_3_22b data-td_block_id=tdi_3_22b><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class=comments id=comments><div id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Share your thoughts!	<small><a rel=nofollow id=cancel-comment-reply-link href="/2020/01/05/iranians-react-to-donald-trumps-threat-to-commit-war-crimes-by-targeting-cultural-sites-pictures/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=iranians-react-to-donald-trumps-threat-to-commit-war-crimes-by-targeting-cultural-sites-pictures#respond" style=display:none;>Cancel reply</a></small></h3><form id=commentform class=comment-form>
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=169568309&#038;postid=656&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Share+your+thoughts%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=19295f22ca1444d2d4a670dc20db41b38dc3753a#parent=https%3A%2F%2Fwww.blue-politics.com%2F2020%2F01%2F05%2Firanians-react-to-donald-trumps-threat-to-commit-war-crimes-by-targeting-cultural-sites-pictures%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Diranians-react-to-donald-trumps-threat-to-commit-war-crimes-by-targeting-cultural-sites-pictures" style="width:100%; height: 430px; border:0;" name=jetpack_remote_comment class=jetpack_remote_comment id=jetpack_remote_comment sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});</script> <!--<![endif]--></form></div>
<input type=hidden name=comment_parent id=comment_parent value><p class=akismet_comment_form_privacy_notice>This site uses Akismet to reduce spam. <a href=https://akismet.com/privacy/ target=_blank rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><div class="td-pb-span4 td-main-sidebar" role=complementary><div class=td-ss-main-sidebar><div class="td_block_wrap td_block_social_counter td_block_widget tdi_6_c20 td-social-style10 td-social-boxed td-social-colored td-pb-border-top td_block_template_1"><div class=td-block-title-wrap></div><div class=td-social-list><div class="td_social_type td-pb-margin-side td_social_facebook"><div class=td-social-box><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">2,315</span><span class="td_social_info td_social_info_name">Fans</span><span class=td_social_button><a href=https://www.facebook.com/hinterlandgazette>Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class=td-social-box><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">24</span><span class="td_social_info td_social_info_name">Followers</span><span class=td_social_button><a href=https://instagram.com/bluepolitics_#>Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class=td-social-box><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">4,876</span><span class="td_social_info td_social_info_name">Followers</span><span class=td_social_button><a href=https://twitter.com/@bluepolitics_>Follow</a></span></div></div></div></div>
<script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div class="td-g-rec td-g-rec-id-sidebar tdi_7_0d6 td_block_template_1 "><style>/* custom css */
.tdi_7_0d6.td-a-rec-img{
				    text-align: left;
				}.tdi_7_0d6.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }</style><script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-4087780487926469 data-ad-slot=7372853189></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-4087780487926469 data-ad-slot=7372853189></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:200px;height:200px data-ad-client=ca-pub-4087780487926469 data-ad-slot=7372853189></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-4087780487926469 data-ad-slot=7372853189></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_7 td_block_widget tdi_8_1d5 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid=tdi_8_1d5><script>var block_tdi_8_1d5 = new tdBlock();
block_tdi_8_1d5.id = "tdi_8_1d5";
block_tdi_8_1d5.atts = '{"sort":"random_posts","custom_title":"Latest posts","limit":"5","header_color":"","class":"td_block_widget tdi_8_1d5","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_8_1d5","tdc_css_class_style":"tdi_8_1d5_rand_style"}';
block_tdi_8_1d5.td_column_number = "1";
block_tdi_8_1d5.block_type = "td_block_7";
block_tdi_8_1d5.post_count = "5";
block_tdi_8_1d5.found_posts = "54";
block_tdi_8_1d5.header_color = "";
block_tdi_8_1d5.ajax_pagination_infinite_stop = "";
block_tdi_8_1d5.max_num_pages = "11";
tdBlocksArray.push(block_tdi_8_1d5);</script><div class=td-block-title-wrap><h4 class="block-title td-block-title"><span class=td-pulldown-size>Latest posts</span></h4></div><div id=tdi_8_1d5 class=td_block_inner><div class=td-block-span12><div class="td_module_6 td_module_wrap td-animation-stack"><div class=td-module-thumb><a href=https://www.blue-politics.com/2019/12/16/georgia-county-commissioners-wife-abbey-winters-told-cops-she-accidentally-spilled-soda-on-reporters-head/ rel=bookmark class=td-image-wrap title="Georgia County Commissioner&#8217;s Wife Abbey Winters Told Cops She &#8220;Accidentally&#8221; Spilled Soda On Reporter&#8217;s Head (Was Heard Saying &#8220;You Deserve That&#8221;)"><img class=entry-thumb alt="Georgia County Commissioner&#039;s wife Abbey Winters" title="Georgia County Commissioner&#8217;s Wife Abbey Winters Told Cops She &#8220;Accidentally&#8221; Spilled Soda On Reporter&#8217;s Head (Was Heard Saying &#8220;You Deserve That&#8221;)" data-type=image_tag data-img-url=https://www.blue-politics.com/wp-content/uploads/2019/12/Screenshot_20191216-103103_Chrome-100x70.jpg width=100 height=70 data-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Georgia County Commissioner&#039;s wife Abbey Winters" title="Georgia County Commissioner&#8217;s Wife Abbey Winters Told Cops She &#8220;Accidentally&#8221; Spilled Soda On Reporter&#8217;s Head (Was Heard Saying &#8220;You Deserve That&#8221;)" data-type=image_tag data-img-url=https://www.blue-politics.com/wp-content/uploads/2019/12/Screenshot_20191216-103103_Chrome-100x70.jpg  width=100 height=70></noscript></a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.blue-politics.com/2019/12/16/georgia-county-commissioners-wife-abbey-winters-told-cops-she-accidentally-spilled-soda-on-reporters-head/ rel=bookmark title="Georgia County Commissioner&#8217;s Wife Abbey Winters Told Cops She &#8220;Accidentally&#8221; Spilled Soda On Reporter&#8217;s Head (Was Heard Saying &#8220;You Deserve That&#8221;)">Georgia County Commissioner&#8217;s Wife Abbey Winters Told Cops She &#8220;Accidentally&#8221; Spilled...</a></h3><div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime=2019-12-16T10:26:41+00:00>December 16, 2019</time></span></div></div></div></div><div class=td-block-span12><div class="td_module_6 td_module_wrap td-animation-stack"><div class=td-module-thumb><a href=https://www.blue-politics.com/2019/12/03/twitter-shreds-tulsi-gabbard-over-best-wishes-kamala-harris-drops-out-of-presidential-race/ rel=bookmark class=td-image-wrap title="Twitter Shreds Tulsi Gabbard Over Her &#8220;Best Wishes&#8221; To Kamala Harris After She Drops Out Of Presidential Race"><img class=entry-thumb alt="twitter shreds tulsi gabbard" title="Twitter Shreds Tulsi Gabbard Over Her &#8220;Best Wishes&#8221; To Kamala Harris After She Drops Out Of Presidential Race" data-type=image_tag data-img-url=https://www.blue-politics.com/wp-content/uploads/2019/12/tulsi-gabbard-100x70.jpg width=100 height=70 data-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="twitter shreds tulsi gabbard" title="Twitter Shreds Tulsi Gabbard Over Her &#8220;Best Wishes&#8221; To Kamala Harris After She Drops Out Of Presidential Race" data-type=image_tag data-img-url=https://www.blue-politics.com/wp-content/uploads/2019/12/tulsi-gabbard-100x70.jpg  width=100 height=70></noscript></a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.blue-politics.com/2019/12/03/twitter-shreds-tulsi-gabbard-over-best-wishes-kamala-harris-drops-out-of-presidential-race/ rel=bookmark title="Twitter Shreds Tulsi Gabbard Over Her &#8220;Best Wishes&#8221; To Kamala Harris After She Drops Out Of Presidential Race">Twitter Shreds Tulsi Gabbard Over Her &#8220;Best Wishes&#8221; To Kamala Harris...</a></h3><div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime=2019-12-03T23:44:17+00:00>December 3, 2019</time></span></div></div></div></div><div class=td-block-span12><div class="td_module_6 td_module_wrap td-animation-stack"><div class=td-module-thumb><a href=https://www.blue-politics.com/2019/12/05/trumpisalaughingstock-trends-after-joe-biden-hits-him-hard-with-new-ad-highlighting-nato-allies-mockery/ rel=bookmark class=td-image-wrap title="#TrumpIsALaughingStock Trends After Joe Biden Hits Him Hard With New Ad Highlighting NATO Allies Mockery"><img class=entry-thumb alt="#trumpisalaughingstock trends joe biden hits him nato allies mockery" title="#TrumpIsALaughingStock Trends After Joe Biden Hits Him Hard With New Ad Highlighting NATO Allies Mockery" data-type=image_tag data-img-url=https://www.blue-politics.com/wp-content/uploads/2019/12/Screenshot_20191203-125741_Twitter-100x70.jpg width=100 height=70 data-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="#trumpisalaughingstock trends joe biden hits him nato allies mockery" title="#TrumpIsALaughingStock Trends After Joe Biden Hits Him Hard With New Ad Highlighting NATO Allies Mockery" data-type=image_tag data-img-url=https://www.blue-politics.com/wp-content/uploads/2019/12/Screenshot_20191203-125741_Twitter-100x70.jpg  width=100 height=70></noscript></a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.blue-politics.com/2019/12/05/trumpisalaughingstock-trends-after-joe-biden-hits-him-hard-with-new-ad-highlighting-nato-allies-mockery/ rel=bookmark title="#TrumpIsALaughingStock Trends After Joe Biden Hits Him Hard With New Ad Highlighting NATO Allies Mockery">#TrumpIsALaughingStock Trends After Joe Biden Hits Him Hard With New Ad...</a></h3><div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime=2019-12-05T15:18:29+00:00>December 5, 2019</time></span></div></div></div></div><div class=td-block-span12><div class="td_module_6 td_module_wrap td-animation-stack"><div class=td-module-thumb><a href=https://www.blue-politics.com/2019/12/18/donald-trump-asks-americans-to-say-a-prayer-attacking-nancy-pelosis-prayers-6-page-diatribe/ rel=bookmark class=td-image-wrap title="Donald Trump Asks Americans To Say A Prayer For Him After Attacking Nancy Pelosi&#8217;s Prayers in 6-Page Diatribe"><img class=entry-thumb alt="donald trump asks americans to say a prayer nancy pelosi&#039;s prayers in 6-page diatribe" title="Donald Trump Asks Americans To Say A Prayer For Him After Attacking Nancy Pelosi&#8217;s Prayers in 6-Page Diatribe" data-type=image_tag data-img-url=https://www.blue-politics.com/wp-content/uploads/2019/12/donald-trump-4-100x70.png width=100 height=70 data-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="donald trump asks americans to say a prayer nancy pelosi&#039;s prayers in 6-page diatribe" title="Donald Trump Asks Americans To Say A Prayer For Him After Attacking Nancy Pelosi&#8217;s Prayers in 6-Page Diatribe" data-type=image_tag data-img-url=https://www.blue-politics.com/wp-content/uploads/2019/12/donald-trump-4-100x70.png  width=100 height=70></noscript></a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.blue-politics.com/2019/12/18/donald-trump-asks-americans-to-say-a-prayer-attacking-nancy-pelosis-prayers-6-page-diatribe/ rel=bookmark title="Donald Trump Asks Americans To Say A Prayer For Him After Attacking Nancy Pelosi&#8217;s Prayers in 6-Page Diatribe">Donald Trump Asks Americans To Say A Prayer For Him After...</a></h3><div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime=2019-12-18T09:09:42+00:00>December 18, 2019</time></span></div></div></div></div><div class=td-block-span12><div class="td_module_6 td_module_wrap td-animation-stack"><div class=td-module-thumb><a href=https://www.blue-politics.com/2019/12/31/death-to-america-trends-on-twitter-iraqi-protesters-storm-us-embassy-trump-threatens-war-via-tweet/ rel=bookmark class=td-image-wrap title="Death To America Trends On Twitter After Iraqi Protesters Storm US Embassy, Trump Threatens War Via Tweet"><img class=entry-thumb alt="death to america trends on twitter iraqi protesters storm us embassy trump threatens war via tweet" title="Death To America Trends On Twitter After Iraqi Protesters Storm US Embassy, Trump Threatens War Via Tweet" data-type=image_tag data-img-url=https://www.blue-politics.com/wp-content/uploads/2019/12/iraqi-protesters-storm-us-embassy-chanting-death-to-america-100x70.png width=100 height=70 data-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="death to america trends on twitter iraqi protesters storm us embassy trump threatens war via tweet" title="Death To America Trends On Twitter After Iraqi Protesters Storm US Embassy, Trump Threatens War Via Tweet" data-type=image_tag data-img-url=https://www.blue-politics.com/wp-content/uploads/2019/12/iraqi-protesters-storm-us-embassy-chanting-death-to-america-100x70.png  width=100 height=70></noscript></a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.blue-politics.com/2019/12/31/death-to-america-trends-on-twitter-iraqi-protesters-storm-us-embassy-trump-threatens-war-via-tweet/ rel=bookmark title="Death To America Trends On Twitter After Iraqi Protesters Storm US Embassy, Trump Threatens War Via Tweet">Death To America Trends On Twitter After Iraqi Protesters Storm US...</a></h3><div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime=2019-12-31T08:12:55+00:00>December 31, 2019</time></span></div></div></div></div></div></div></div></div></div></div></article><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 "><div class="td-container td-footer-bottom-full"><div class=td-pb-row>
<script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div class="td-g-rec td-g-rec-id-footer_top tdi_9_c05 td_block_template_1 "><style>/* custom css */
.tdi_9_c05.td-a-rec-img{
				    text-align: left;
				}.tdi_9_c05.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }</style><script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-4087780487926469 data-ad-slot=1318368384></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-4087780487926469 data-ad-slot=1318368384></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-4087780487926469 data-ad-slot=1318368384></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-4087780487926469 data-ad-slot=1318368384></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class=td-pb-span3><aside class=footer-logo-wrap><a href=https://www.blue-politics.com/><img class=td-retina-data src=https://www.blue-politics.com/wp-content/uploads/2019/11/blue-politics-dark-3.png data-retina=https://www.blue-politics.com/wp-content/uploads/2019/11/blue-politics-dark-3.png alt title width=786></a></aside></div><div class=td-pb-span9><aside class=footer-text-wrap><div class=block-title><span>ABOUT US</span></div>Blue Politics is your source for Democratic news and views, election and breaking news.<div class=footer-email-wrap>Contact us: <a href="/cdn-cgi/l/email-protection#4a2f2e233e25380a28263f2f673a2526233e23293964292527"><span class="__cf_email__" data-cfemail="4a2f2e233e25380a28263f2f673a2526233e23293964292527">[email&#160;protected]</span></a></div></aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class=td-container><div class=td-pb-row><div class="td-pb-span td-sub-footer-menu"></div><div class="td-pb-span td-sub-footer-copy">
&copy; Blue Politics, 2019</div></div></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type=text/javascript src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script> <script type=text/javascript>window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;</script> <script type=text/javascript src='https://www.blue-politics.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?x83839&amp;ver=3.3.2'></script> <script type=text/javascript>lazySizes.init();</script> <script type=text/javascript src='https://www.blue-politics.com/wp-includes/js/underscore.min.js?x83839&amp;ver=1.8.3'></script> <script type=text/javascript src='https://www.blue-politics.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?x83839&amp;ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script> <script type=text/javascript src='https://www.blue-politics.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?x83839&amp;ver=10.2'></script> <script type=text/javascript src='https://www.blue-politics.com/wp-includes/js/comment-reply.min.js?x83839&amp;ver=5.3.2'></script> <script type=text/javascript src='https://www.blue-politics.com/wp-content/cache/autoptimize/js/autoptimize_single_6bc994172518faace00197fb53db9378.js?x83839&amp;ver=1.12.1'></script> <script type=text/javascript src='https://www.blue-politics.com/wp-content/plugins/post-and-page-builder/assets/dist/public.min.js?x83839&amp;ver=1.12.1'></script> <script type=text/javascript src='https://www.blue-politics.com/wp-content/plugins/post-and-page-builder-premium/dist/application.min.js?x83839&amp;ver=1.0.4'></script> <script type=text/javascript src='https://www.blue-politics.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?x83839&amp;ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script> <script type=text/javascript src='https://www.blue-politics.com/wp-includes/js/wp-embed.min.js?x83839&amp;ver=5.3.2'></script> <script async=async type=text/javascript src='https://www.blue-politics.com/wp-content/cache/autoptimize/js/autoptimize_single_270f0cd7341bce6c2afacf2682e7690e.js?x83839&amp;ver=4.1.3'></script> <script></script> <!--[if IE]> <script type=text/javascript>if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script> <![endif]--> <script type=text/javascript>(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=169568309&postid=656&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Share+your+thoughts%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=19295f22ca1444d2d4a670dc20db41b38dc3753a#parent=https%3A%2F%2Fwww.blue-politics.com%2F2020%2F01%2F05%2Firanians-react-to-donald-trumps-threat-to-commit-war-crimes-by-targeting-cultural-sites-pictures%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Diranians-react-to-donald-trumps-threat-to-commit-war-crimes-by-targeting-cultural-sites-pictures" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=169568309&postid=656&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Share+your+thoughts%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=19295f22ca1444d2d4a670dc20db41b38dc3753a#parent=https%3A%2F%2Fwww.blue-politics.com%2F2020%2F01%2F05%2Firanians-react-to-donald-trumps-threat-to-commit-war-crimes-by-targeting-cultural-sites-pictures%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Diranians-react-to-donald-trumps-threat-to-commit-war-crimes-by-targeting-cultural-sites-pictures";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();</script> <script type=text/javascript src=https://stats.wp.com/e-202002.js async=async defer=defer></script> <script type=text/javascript>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'169568309',post:'656',tz:'-5',srv:'www.blue-politics.com'} ]);
	_stq.push([ 'clickTrackerInit', '169568309', '656' ]);</script> </body></html>
