<!doctype html >
<!--[if IE 8]><html
class=ie8 lang=en> <![endif]-->
<!--[if IE 9]><html
class=ie9 lang=en> <![endif]-->
<!--[if gt IE 8]><!--><html
lang=en-US prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><title>Bill Cosby&#039;s Publicist Calls Eddie Murphy A &quot;Hollywood Slave&quot; Over Comments On &#039;Saturday Night Live&#039; | Blue Politics</title><meta
charset=UTF-8><meta
name=viewport content="width=device-width, initial-scale=1.0"><link
rel=pingback href=https://www.blue-politics.com/xmlrpc.php><meta
name=description content="Bill Cosby&#039;s publicist calls Eddie Murphy a &quot;Hollywood slave&quot; over his comments against the imprisoned comedian on Saturday Night Live."><meta
name=robots content=follow,index,max-snippet:-1,max-video-preview:-1,max-image-preview:large><link
rel=canonical href=https://www.blue-politics.com/2019/12/23/bill-cosbys-publicist-calls-eddie-murphy-a-hollywood-slave-over-comments-on-saturday-night-live/ ><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="Bill Cosby&#039;s Publicist Calls Eddie Murphy A &quot;Hollywood Slave&quot; Over Comments On &#039;Saturday Night Live&#039; | Blue Politics"><meta
property=og:description content="Bill Cosby&#039;s publicist calls Eddie Murphy a &quot;Hollywood slave&quot; over his comments against the imprisoned comedian on Saturday Night Live."><meta
property=og:url content=https://www.blue-politics.com/2019/12/23/bill-cosbys-publicist-calls-eddie-murphy-a-hollywood-slave-over-comments-on-saturday-night-live/ ><meta
property=og:site_name content="Blue Politics"><meta
property=article:publisher content=Https://facebook.com/hinterlandgazette><meta
property=article:author content=https://www.facebook.com/janetshan><meta
property=article:tag content="Bill Cosby"><meta
property=article:tag content="Eddie Murphy"><meta
property=article:tag content="Saturday Night Live"><meta
property=article:section content=Entertainment><meta
property=article:published_time content=2019-12-23T08:44:04-05:00><meta
property=article:modified_time content=2019-12-23T11:01:42-05:00><meta
property=og:updated_time content=2019-12-23T11:01:42-05:00><meta
property=og:image content=https://i1.wp.com/www.blue-politics.com/wp-content/uploads/2019/12/Eddie-Murphy.png><meta
property=og:image:secure_url content=https://i1.wp.com/www.blue-politics.com/wp-content/uploads/2019/12/Eddie-Murphy.png><meta
property=og:image:width content=919><meta
property=og:image:height content=682><meta
property=og:image:alt content="bill cosby&#039;s publicist calls eddie murphy a hollywood slave over comments on saturday night live"><meta
property=og:image:type content=image/png><meta
name=twitter:card content=summary_large_image><meta
name=twitter:title content="Bill Cosby&#039;s Publicist Calls Eddie Murphy A &quot;Hollywood Slave&quot; Over Comments On &#039;Saturday Night Live&#039; | Blue Politics"><meta
name=twitter:description content="Bill Cosby&#039;s publicist calls Eddie Murphy a &quot;Hollywood slave&quot; over his comments against the imprisoned comedian on Saturday Night Live."><meta
name=twitter:site content=@bluepolitics_><meta
name=twitter:creator content=@Bluepolitics_><meta
name=twitter:image content=https://i1.wp.com/www.blue-politics.com/wp-content/uploads/2019/12/Eddie-Murphy.png> <script type=application/ld+json>{"@context":"https:\/\/schema.org","@type":"BlogPosting","headline":"Bill Cosby's Publicist Calls Eddie Murphy A \"Hollywood Slave\" Over Comments On 'Saturday Night Live'","description":"Bill Cosby's publicist calls Eddie Murphy a \"Hollywood slave\" over his dig against the imprisoned comedian on\u00a0Saturday Night Live. \"One would think that Mr","datePublished":"2019-12-23T08:44:04-05:00","dateModified":"2019-12-23T11:01:42-05:00","publisher":{"@type":"Organization","name":"Blue Politics","logo":{"@type":"ImageObject","url":"https:\/\/www.blue-politics.com\/wp-content\/uploads\/2019\/11\/blue-politics-dark-3.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.blue-politics.com\/2019\/12\/23\/bill-cosbys-publicist-calls-eddie-murphy-a-hollywood-slave-over-comments-on-saturday-night-live\/"},"author":{"@type":"Person","name":"Janet Shan"},"image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/www.blue-politics.com\/wp-content\/uploads\/2019\/12\/Eddie-Murphy.png?fit=919%2C682&ssl=1","width":919,"height":682}}</script> <link
rel=dns-prefetch href=//s0.wp.com><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=dns-prefetch href=//s.pubmine.com><link
rel=dns-prefetch href=//x.bidswitch.net><link
rel=dns-prefetch href=//static.criteo.net><link
rel=dns-prefetch href=//ib.adnxs.com><link
rel=dns-prefetch href=//aax.amazon-adsystem.com><link
rel=dns-prefetch href=//bidder.criteo.com><link
rel=dns-prefetch href=//cas.criteo.com><link
rel=dns-prefetch href=//gum.criteo.com><link
rel=dns-prefetch href=//ads.pubmatic.com><link
rel=dns-prefetch href=//gads.pubmatic.com><link
rel=dns-prefetch href=//tpc.googlesyndication.com><link
rel=dns-prefetch href=//ad.doubleclick.net><link
rel=dns-prefetch href=//googleads.g.doubleclick.net><link
rel=dns-prefetch href=//www.googletagservices.com><link
rel=dns-prefetch href=//cdn.switchadhub.com><link
rel=dns-prefetch href=//delivery.g.switchadhub.com><link
rel=dns-prefetch href=//delivery.swid.switchadhub.com><link
rel=alternate type=application/rss+xml title="Blue Politics &raquo; Feed" href=https://www.blue-politics.com/feed/ ><link
rel=alternate type=application/rss+xml title="Blue Politics &raquo; Comments Feed" href=https://www.blue-politics.com/comments/feed/ ><link
rel=alternate type=application/rss+xml title="Blue Politics &raquo; Bill Cosby&#8217;s Publicist Calls Eddie Murphy A &#8220;Hollywood Slave&#8221; Over Comments On &#8216;Saturday Night Live&#8217; Comments Feed" href=https://www.blue-politics.com/2019/12/23/bill-cosbys-publicist-calls-eddie-murphy-a-hollywood-slave-over-comments-on-saturday-night-live/feed/ >
 <script type=text/javascript data-cfasync=false>var mi_version='7.10.2';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-155007487-1';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-155007487-1','auto');__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>  <script type=text/javascript>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blue-politics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type=text/css>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel=stylesheet id=wp-block-library-css  href='https://www.blue-politics.com/wp-includes/css/dist/block-library/style.min.css?x26373&amp;ver=5.3.2' type=text/css media=all><link
rel=stylesheet id=td-plugin-multi-purpose-css  href='https://www.blue-politics.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?x26373&amp;ver=819b7f9b02b0195f80e3eab970f44973x' type=text/css media=all><link
crossorigin=anonymous rel=stylesheet id=google-fonts-style-css  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' type=text/css media=all><link
rel=stylesheet id=td-theme-css  href='https://www.blue-politics.com/wp-content/themes/Newspaper/style.css?x26373&amp;ver=10.2' type=text/css media=all><style id=td-theme-inline-css type=text/css>@media (max-width: 767px){.td-header-desktop-wrap{display:none}}@media (min-width: 767px){.td-header-mobile-wrap{display:none}}</style><link
rel=stylesheet id=animatecss-css  href='https://www.blue-politics.com/wp-content/plugins/post-and-page-builder/assets/css/animate.min.css?x26373&amp;ver=1.12.1' type=text/css media=all><link
rel=stylesheet id=boldgrid-components-css  href='https://www.blue-politics.com/wp-content/plugins/post-and-page-builder/assets/css/components.min.css?x26373&amp;ver=2.16.2' type=text/css media=all><link
rel=stylesheet id=font-awesome-css  href='https://www.blue-politics.com/wp-content/plugins/post-and-page-builder/assets/css/font-awesome.min.css?x26373&amp;ver=4.7' type=text/css media=all><link
rel=stylesheet id=boldgrid-fe-css  href='https://www.blue-politics.com/wp-content/plugins/post-and-page-builder/assets/css/editor-fe.min.css?x26373&amp;ver=1.12.1' type=text/css media=all><link
rel=stylesheet id=boldgrid-custom-styles-css  href='https://www.blue-politics.com/wp-content/plugins/post-and-page-builder/assets/css/custom-styles.css?x26373&amp;ver=5.3.2' type=text/css media=all><link
rel=stylesheet id=td-legacy-framework-front-style-css  href='https://www.blue-politics.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?x26373&amp;ver=819b7f9b02b0195f80e3eab970f44973x' type=text/css media=all><link
rel=stylesheet id=td-standard-pack-framework-front-style-css  href='https://www.blue-politics.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?x26373&amp;ver=f3d6322e6f953bf07f46586e1d97917d' type=text/css media=all><link
rel=stylesheet id=td-theme-demo-style-css  href='https://www.blue-politics.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/local_news/demo_style.css?x26373&amp;ver=10.2' type=text/css media=all><link
rel=stylesheet id=bgpbpp-public-css  href='https://www.blue-politics.com/wp-content/plugins/post-and-page-builder-premium/dist/application.min.css?x26373&amp;ver=1.0.4' type=text/css media=all><link
rel=stylesheet id=tdb_front_style-css  href='https://www.blue-politics.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?x26373&amp;ver=c8cba5620a72d5b299fa8f62aeca6adfx' type=text/css media=all><link
rel=stylesheet id=jetpack_css-css  href='https://www.blue-politics.com/wp-content/plugins/jetpack/css/jetpack.css?x26373&amp;ver=8.0' type=text/css media=all> <script type=text/javascript>var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.blue-politics.com","hash_tracking":"false"};</script> <script type=text/javascript src='https://www.blue-politics.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?x26373&amp;ver=7.10.2'></script> <script type=text/javascript src='https://www.blue-politics.com/wp-includes/js/jquery/jquery.js?x26373&amp;ver=1.12.4-wp'></script> <script type=text/javascript src='https://www.blue-politics.com/wp-includes/js/jquery/jquery-migrate.min.js?x26373&amp;ver=1.4.1'></script> <link
rel=https://api.w.org/ href=https://www.blue-politics.com/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.blue-politics.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.blue-politics.com/wp-includes/wlwmanifest.xml><meta
name=generator content="WordPress 5.3.2"><link
rel=shortlink href='https://www.blue-politics.com/?p=554'><link
rel=alternate type=application/json+oembed href="https://www.blue-politics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blue-politics.com%2F2019%2F12%2F23%2Fbill-cosbys-publicist-calls-eddie-murphy-a-hollywood-slave-over-comments-on-saturday-night-live%2F"><link
rel=alternate type=text/xml+oembed href="https://www.blue-politics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blue-politics.com%2F2019%2F12%2F23%2Fbill-cosbys-publicist-calls-eddie-murphy-a-hollywood-slave-over-comments-on-saturday-night-live%2F&#038;format=xml"><meta
name=abstract content="Your source for blue politics, breaking news and views!"><meta
name=author content="Janet Shan"><meta
name=classification content="liberal politics, democratic party, political news, blue politics, progressive politics"><meta
name=copyright content="Copyright Blue Politics - All rights Reserved."><meta
name=designer content="the WordPress team"><meta
name=distribution content=Global><meta
name=language content=en-US><meta
name=publisher content="Blue Politics"><meta
name=rating content=General><meta
name=resource-type content=Document><meta
name=revisit-after content=3><meta
name=template content="Tag Div"><meta
name=robots content=index,follow><meta
name=google-site-verification content=NG6rbH0eQ59nuR1xOaysz4zuibRTM_5yQQxjE0VlhI0> <script src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <script src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <link
rel=dns-prefetch href=//i0.wp.com><link
rel=dns-prefetch href=//i1.wp.com><link
rel=dns-prefetch href=//i2.wp.com><link
rel=dns-prefetch href=//jetpack.wordpress.com><link
rel=dns-prefetch href=//s0.wp.com><link
rel=dns-prefetch href=//s1.wp.com><link
rel=dns-prefetch href=//s2.wp.com><link
rel=dns-prefetch href=//public-api.wordpress.com><link
rel=dns-prefetch href=//0.gravatar.com><link
rel=dns-prefetch href=//1.gravatar.com><link
rel=dns-prefetch href=//2.gravatar.com><style type=text/css>img#wpstats{display:none}</style><!--[if lt IE 9]><script src=https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js></script><![endif]--> <script>window.tdb_globals={"wpRestNonce":"be38dd9c5e","wpRestUrl":"https:\/\/www.blue-politics.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal={"adminUrl":"https:\/\/www.blue-politics.com\/wp-admin\/","wpRestNonce":"be38dd9c5e","wpRestUrl":"https:\/\/www.blue-politics.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <style type=text/css>.recentcomments
a{display:inline !important;padding:0
!important;margin:0
!important}</style><style type=text/css>html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image{display:none}</style> <script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script> <link
rel=amphtml href="https://www.blue-politics.com/2019/12/23/bill-cosbys-publicist-calls-eddie-murphy-a-hollywood-slave-over-comments-on-saturday-night-live/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=bill-cosbys-publicist-calls-eddie-murphy-a-hollywood-slave-over-comments-on-saturday-night-live&#038;amp">
 <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";var tdc_is_installed="yes";var td_ajax_url="https:\/\/www.blue-politics.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.2";var td_get_template_directory_uri="https:\/\/www.blue-politics.com\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="smart_snap_always";var tds_logo_on_sticky="show_header_logo";var tds_header_style="9";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#1635bc";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="73782471e6";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style> <script data-cfasync=false type=text/javascript>var __ATA_PP={pt:1,ht:2,tn:'Newspaper',amp:false,siteid:169568309,consent:0};var __ATA=__ATA||{};__ATA.cmd=__ATA.cmd||[];__ATA.criteo=__ATA.criteo||{};__ATA.criteo.cmd=__ATA.criteo.cmd||[];</script> <script data-cfasync=false type=text/javascript>(function(){function g(a,c){a:{for(var b=a.length,d="string"==typeof a?a.split(""):a,e=0;e<b;e++)if(e in d&&c.call(void 0,d[e],e,a)){c=e;break a}c=-1}return 0>c?null:"string"==typeof a?a.charAt(c):a[c]};function h(a,c,b){b=null!=b?"="+encodeURIComponent(String(b)):"";if(c+=b){b=a.indexOf("#");0>b&&(b=a.length);var d=a.indexOf("?");if(0>d||d>b){d=b;var e=""}else e=a.substring(d+1,b);a=[a.substr(0,d),e,a.substr(b)];b=a[1];a[1]=c?b?b+"&"+c:c:b;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var k=0;function l(a,c){var b=document.createElement("script");b.src=a;b.onload=function(){c&&c(void 0)};b.onerror=function(){c("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(b)}function m(a){return"string"==typeof a&&0<a.length}
function p(a,c,b){c=void 0===c?"":c;b=void 0===b?".":b;var d=[];Object.keys(a).forEach(function(e){var f=a[e],n=typeof f;"object"==n&&null!=f||"function"==n?d.push(p(f,c+e+b)):null!==f&&void 0!==f&&(e=encodeURIComponent(c+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(m).join("&")}function q(){return window.__ATA||{}}function r(a,c){a||(q().config=c.c,l(c.url))}var t=Math.floor(1E13*Math.random());q().rid=t;var u=q().pageParams,v="//"+(q().serverDomain||"s.pubmine.com")+"/conf",w=window.top===window,x;try{var y=JSON.parse(document.getElementById("oil-configuration").innerText);if("boolean"!==typeof y.gdpr_applies)throw Error("Config doesn't contain gdpr_applies");x=y.gdpr_applies?1:0}catch(a){x=null}
var z=x,A=window.__ATA_PP||u||null,B=w?document.referrer?document.referrer:null:null,C=w?null:document.referrer?document.referrer:null,D=function(){var a=void 0===a?document.cookie:a;return(a=g(a.split("; "),function(c){return-1!=c.indexOf("__ATA_tuuid=")}))?a.split("=")[1]:""}(),E=p({gdpr:z,pp:A,rid:t,src:B,ref:C,tuuid:D?D:null,vp:window.innerWidth+"x"+window.innerHeight},"",".");(function(a){var c;k++;var b="callback__"+Date.now().toString(36)+"_"+k.toString(36);a=h(a,void 0===c?"cb":c,b);window[b]=function(d){r(void 0,d)};l(a,function(d){d&&r(d)})})(v+"?"+E);}).call(this);</script><script async custom-element=amp-ad src=https://cdn.ampproject.org/v0/amp-ad-0.1.js></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-155007487-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-155007487-1');</script> <script type=application/ld+json>{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebSite","@id":"https://www.blue-politics.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.blue-politics.com/entertainment/","name":"Entertainment"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.blue-politics.com/2019/12/23/bill-cosbys-publicist-calls-eddie-murphy-a-hollywood-slave-over-comments-on-saturday-night-live/","name":"Bill Cosby&#8217;s Publicist Calls Eddie Murphy A &#8220;Hollywood Slave&#8221; Over Comments On..."}}]}</script> <link
rel=icon href="https://i2.wp.com/www.blue-politics.com/wp-content/uploads/2019/11/cropped-hinterland-gazette-world-logo.png?fit=32%2C32&#038;ssl=1" sizes=32x32><link
rel=icon href="https://i2.wp.com/www.blue-politics.com/wp-content/uploads/2019/11/cropped-hinterland-gazette-world-logo.png?fit=192%2C192&#038;ssl=1" sizes=192x192><link
rel=apple-touch-icon-precomposed href="https://i2.wp.com/www.blue-politics.com/wp-content/uploads/2019/11/cropped-hinterland-gazette-world-logo.png?fit=180%2C180&#038;ssl=1"><meta
name=msapplication-TileImage content="https://i2.wp.com/www.blue-politics.com/wp-content/uploads/2019/11/cropped-hinterland-gazette-world-logo.png?fit=270%2C270&#038;ssl=1"><div
class="wpcnt wpcnt-header"><div
class=wpa>
<span
class=wpa-about>Advertisements</span><div
class="u top"><div
style=padding-bottom:15px;width:728px;height:90px;><div
id=atatags-1-5e040070ad512> <script data-cfasync=false type=text/javascript>__ATA.cmd.push(function(){__ATA.initSlot('atatags-1-5e040070ad512',{collapseEmpty:'before',sectionId:'1695683092',location:110,width:728,height:90});});</script> </div></div></div></div></div>
<style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
.tds-button2 .tdm-btn-text,
.tds-button2 i,
.tds-button5:hover .tdm-btn-text,
.tds-button5:hover i,
.tds-button6 .tdm-btn-text,
.tds-button6 i,
.tdm_block_list .tdm-list-item i,
.tdm_block_pricing .tdm-pricing-feature i,
.tdm-social-item
i{color:#1635bc}.tds-button1,
.tds-button6:after,
.tds-title2 .tdm-title-line:after,
.tds-title3 .tdm-title-line:after,
.tdm_block_pricing.tdm-pricing-featured:before,
.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
.tds-progress-bar1 .tdm-progress-bar:after,
.tds-progress-bar2 .tdm-progress-bar:after,
.tds-social3 .tdm-social-item{background-color:#1635bc}.tds-button2:before,
.tds-button6:before,
.tds-progress-bar3 .tdm-progress-bar:after{border-color:#1635bc}.tdm-btn-style1{background-color:#1635bc}.tdm-btn-style2:before{border-color:#1635bc}.tdm-btn-style2{color:#1635bc}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #1635bc;-moz-box-shadow:0 2px 16px #1635bc;box-shadow:0 2px 16px #1635bc}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #1635bc;-moz-box-shadow:0 4px 26px #1635bc;box-shadow:0 4px 26px #1635bc}</style><style id=tdw-css-placeholder></style></head><body
class="post-template-default single single-post postid-554 single-format-standard td-standard-pack boldgrid-ppb tdm-menu-active-style3 bill-cosbys-publicist-calls-eddie-murphy-a-hollywood-slave-over-comments-on-saturday-night-live global-block-template-1 td-local-news single_template_4 td-animation-stack-type0 td-boxed-layout" itemscope=itemscope itemtype=https://schema.org/WebPage><div
class=td-scroll-up><i
class=td-icon-menu-up></i></div><div
class=td-menu-background></div><div
id=td-mobile-nav><div
class=td-mobile-container><div
class=td-menu-socials-wrap><div
class=td-menu-socials>
<span
class=td-social-icon-wrap>
<a
target=_blank href=http://facebook.com/hinterlandgazette title=Facebook>
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.instagram.com/bluepolitics_/ title=Instagram>
<i
class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=http://feeds.feedburner.com/blue-politics/fvQD title=RSS>
<i
class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://twitter.com/bluepolitics_ title=Twitter>
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div
class=td-mobile-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div></div><div
class=td-mobile-content><div
class=menu-top-menu-container><ul
id=menu-top-menu class=td-mobile-main-menu><li
id=menu-item-145 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-145"><a
href=https://blue-politics.com>Home</a></li><li
id=menu-item-304 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304"><a
href=https://www.blue-politics.com/elections/ >Elections</a></li><li
id=menu-item-144 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a
href=https://www.blue-politics.com/politics/ >Politics</a></li><li
id=menu-item-306 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a
href=https://www.blue-politics.com/national-political-news/ >National</a></li><li
id=menu-item-307 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a
href=https://www.blue-politics.com/local-political-news/ >Local</a></li><li
id=menu-item-308 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a
href=https://www.blue-politics.com/breaking-news/ >Breaking News</a></li></ul></div></div></div><div
id=login-form-mobile class=td-register-section><div
id=td-login-mob class="td-login-animation td-login-hide-mob"><div
class=td-login-close>
<a
href=# class=td-back-button><i
class=td-icon-read-down></i></a><div
class=td-login-title>Sign in</div><div
class=td-mobile-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div></div><div
class=td-login-form-wrap><div
class=td-login-panel-title><span>Welcome!</span>Log into your account</div><div
class=td_display_err></div><div
class=td-login-inputs><input
class=td-login-input type=text name=login_email id=login_email-mob value required><label>your username</label></div><div
class=td-login-inputs><input
class=td-login-input type=password name=login_pass id=login_pass-mob value required><label>your password</label></div>
<input
type=button name=login_button id=login_button-mob class=td-login-button value="LOG IN"><div
class=td-login-info-text>
<a
href=# id=forgot-pass-link-mob>Forgot your password?</a></div><div
class=td-login-register-link></div></div></div><div
id=td-forgot-pass-mob class="td-login-animation td-login-hide-mob"><div
class=td-forgot-pass-close>
<a
href=# class=td-back-button><i
class=td-icon-read-down></i></a><div
class=td-login-title>Password recovery</div></div><div
class=td-login-form-wrap><div
class=td-login-panel-title>Recover your password</div><div
class=td_display_err></div><div
class=td-login-inputs><input
class=td-login-input type=text name=forgot_email id=forgot_email-mob value required><label>your email</label></div>
<input
type=button name=forgot_button id=forgot_button-mob class=td-login-button value="Send My Pass"></div></div></div></div><div
class=td-search-background></div><div
class=td-search-wrap-mob><div
class=td-drop-down-search><form
method=get class=td-search-form action=https://www.blue-politics.com/ ><div
class=td-search-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div><div
role=search class=td-search-input>
<span>Search</span>
<input
id=td-header-search-mob type=text value name=s autocomplete=off></div></form><div
id=td-aj-search-mob></div></div></div><div
id=td-outer-wrap class=td-theme-wrap><div
class="tdc-header-wrap "><div
class="td-header-wrap td-header-style-9 "><div
class="td-header-top-menu-full td-container-wrap "><div
class="td-container td-header-row td-header-top-menu"><div
class=top-bar-style-1><div
class=td-header-sp-top-menu></div><div
class=td-header-sp-top-widget>
<span
class=td-social-icon-wrap>
<a
target=_blank href=http://facebook.com/hinterlandgazette title=Facebook>
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.instagram.com/bluepolitics_/ title=Instagram>
<i
class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=http://feeds.feedburner.com/blue-politics/fvQD title=RSS>
<i
class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://twitter.com/bluepolitics_ title=Twitter>
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div><div
id=login-form class="white-popup-block mfp-hide mfp-with-anim"><div
class=td-login-wrap>
<a
href=# class=td-back-button><i
class=td-icon-modal-back></i></a><div
id=td-login-div class="td-login-form-div td-display-block"><div
class=td-login-panel-title>Sign in</div><div
class=td-login-panel-descr>Welcome! Log into your account</div><div
class=td_display_err></div><div
class=td-login-inputs><input
class=td-login-input type=text name=login_email id=login_email value required><label>your username</label></div><div
class=td-login-inputs><input
class=td-login-input type=password name=login_pass id=login_pass value required><label>your password</label></div>
<input
type=button name=login_button id=login_button class="wpb_button btn td-login-button" value=Login><div
class=td-login-info-text><a
href=# id=forgot-pass-link>Forgot your password? Get help</a></div></div><div
id=td-forgot-pass-div class="td-login-form-div td-display-none"><div
class=td-login-panel-title>Password recovery</div><div
class=td-login-panel-descr>Recover your password</div><div
class=td_display_err></div><div
class=td-login-inputs><input
class=td-login-input type=text name=forgot_email id=forgot_email value required><label>your email</label></div>
<input
type=button name=forgot_button id=forgot_button class="wpb_button btn td-login-button" value="Send My Password"><div
class=td-login-info-text>A password will be e-mailed to you.</div></div></div></div></div></div><div
class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap "><div
class=td-header-sp-logo>
<a
class=td-main-logo href=https://www.blue-politics.com/ >
<img
class=td-retina-data  data-retina=https://www.blue-politics.com/wp-content/uploads/2019/11/blue-politics-dark-3.png src=https://www.blue-politics.com/wp-content/uploads/2019/11/blue-politics-dark-3.png alt width=786>
<span
class=td-visual-hidden>Blue Politics</span>
</a></div></div><div
class="td-header-menu-wrap-full td-container-wrap "><div
class="td-header-menu-wrap td-header-gradient "><div
class="td-container td-header-row td-header-main-menu"><div
id=td-header-menu role=navigation><div
id=td-top-mobile-toggle><a
href=#><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo td-logo-in-header">
<a
class="td-mobile-logo td-sticky-header" href=https://www.blue-politics.com/ >
<img
src=https://www.blue-politics.com/wp-content/uploads/2019/11/blue-politics-dark-300x56.png alt>
</a>
<a
class="td-header-logo td-sticky-header" href=https://www.blue-politics.com/ >
<img
class=td-retina-data data-retina=https://www.blue-politics.com/wp-content/uploads/2019/11/blue-politics-dark-3.png src=https://www.blue-politics.com/wp-content/uploads/2019/11/blue-politics-dark-3.png alt>
</a></div><div
class=menu-top-menu-container><ul
id=menu-top-menu-1 class=sf-menu><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-145"><a
href=https://blue-politics.com>Home</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-304"><a
href=https://www.blue-politics.com/elections/ >Elections</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-144"><a
href=https://www.blue-politics.com/politics/ >Politics</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-306"><a
href=https://www.blue-politics.com/national-political-news/ >National</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-307"><a
href=https://www.blue-politics.com/local-political-news/ >Local</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-308"><a
href=https://www.blue-politics.com/breaking-news/ >Breaking News</a></li></ul></div></div><div
class=td-header-menu-social>
<span
class=td-social-icon-wrap>
<a
target=_blank href=http://facebook.com/hinterlandgazette title=Facebook>
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.instagram.com/bluepolitics_/ title=Instagram>
<i
class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=http://feeds.feedburner.com/blue-politics/fvQD title=RSS>
<i
class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://twitter.com/bluepolitics_ title=Twitter>
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div
class=header-search-wrap><div
class=td-search-btns-wrap>
<a
id=td-header-search-button href=# role=button class="dropdown-toggle " data-toggle=dropdown><i
class=td-icon-search></i></a>
<a
id=td-header-search-button-mob href=# class="dropdown-toggle " data-toggle=dropdown><i
class=td-icon-search></i></a></div><div
class=td-drop-down-search aria-labelledby=td-header-search-button><form
method=get class=td-search-form action=https://www.blue-politics.com/ ><div
role=search class=td-head-form-search-wrap>
<input
id=td-header-search type=text value name=s autocomplete=off><input
class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search></div></form><div
id=td-aj-search></div></div></div></div></div></div><div
class="td-banner-wrap-full td-banner-bg td-container-wrap "><div
class="td-container-header td-header-row td-header-header"><div
class=td-header-sp-recs><div
class=td-header-rec-wrap>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-header tdi_1_b3e td_block_template_1 "><style>.tdi_1_b3e.td-a-rec-img{text-align:left}.tdi_1_b3e.td-a-rec-img
img{margin:0
auto 0 0}</style><script type=text/javascript>var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-4087780487926469 data-ad-slot=1318368384></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-4087780487926469 data-ad-slot=1318368384></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-4087780487926469 data-ad-slot=1318368384></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<ins class=adsbygoogle style=display:inline-block;width:320px;height:50px data-ad-client=ca-pub-4087780487926469 data-ad-slot=1318368384></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script> </div></div></div></div></div></div></div><article
id=post-554 class="td-post-template-4 post-554 post type-post status-publish format-standard has-post-thumbnail category-entertainment tag-bill-cosby tag-eddie-murphy tag-saturday-night-live td-container-wrap" itemscope itemtype=https://schema.org/Article><div
class="td-post-header td-container"><div
class=td-crumb-container><div
class=entry-crumbs><span><a
title class=entry-crumb href=https://www.blue-politics.com/ >Home</a></span> <i
class="td-icon-right td-bread-sep"></i> <span><a
title="View all posts in Entertainment" class=entry-crumb href=https://www.blue-politics.com/entertainment/ >Entertainment</a></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class=td-bred-no-url-last>Bill Cosby&#8217;s Publicist Calls Eddie Murphy A &#8220;Hollywood Slave&#8221; Over Comments On...</span></div></div><div
class="td-post-header-holder td-image-gradient"><div
class=td-post-featured-image><figure><a
href="https://i1.wp.com/www.blue-politics.com/wp-content/uploads/2019/12/Eddie-Murphy.png?fit=919%2C682&ssl=1" data-caption="Bill Cosby&#039;s Publicist Calls Eddie Murphy A &quot;Hollywood Slave&quot; Over Comments On &#039;Saturday Night Live&#039;"><img
width=919 height=682 class="entry-thumb td-modal-image" src="https://i1.wp.com/www.blue-politics.com/wp-content/uploads/2019/12/Eddie-Murphy.png?resize=919%2C682&ssl=1" srcset="https://i1.wp.com/www.blue-politics.com/wp-content/uploads/2019/12/Eddie-Murphy.png?w=919&ssl=1 919w, https://i1.wp.com/www.blue-politics.com/wp-content/uploads/2019/12/Eddie-Murphy.png?resize=300%2C223&ssl=1 300w, https://i1.wp.com/www.blue-politics.com/wp-content/uploads/2019/12/Eddie-Murphy.png?resize=768%2C570&ssl=1 768w, https://i1.wp.com/www.blue-politics.com/wp-content/uploads/2019/12/Eddie-Murphy.png?resize=485%2C360&ssl=1 485w, https://i1.wp.com/www.blue-politics.com/wp-content/uploads/2019/12/Eddie-Murphy.png?resize=696%2C517&ssl=1 696w, https://i1.wp.com/www.blue-politics.com/wp-content/uploads/2019/12/Eddie-Murphy.png?resize=566%2C420&ssl=1 566w, https://i1.wp.com/www.blue-politics.com/wp-content/uploads/2019/12/Eddie-Murphy.png?resize=80%2C60&ssl=1 80w, https://i1.wp.com/www.blue-politics.com/wp-content/uploads/2019/12/Eddie-Murphy.png?resize=265%2C198&ssl=1 265w" sizes="(max-width: 919px) 100vw, 919px" alt="bill cosby's publicist calls eddie murphy a hollywood slave over comments on saturday night live" title="Eddie Murphy"></a><figcaption
class=wp-caption-text>Bill Cosby's Publicist Calls Eddie Murphy A "Hollywood Slave" Over Comments On 'Saturday Night Live'</figcaption></figure></div><header
class=td-post-title><ul
class=td-category><li
class=entry-category><a
href=https://www.blue-politics.com/entertainment/ >Entertainment</a></li></ul><h1 class="entry-title">Bill Cosby&#8217;s Publicist Calls Eddie Murphy A &#8220;Hollywood Slave&#8221; Over Comments On &#8216;Saturday Night Live&#8217;</h1><p
class=td-post-sub-title>Bill Cosby's publicist calls Eddie Murphy a "Hollywood slave" over his comments against the imprisoned comedian on Saturday Night Live.</p><div
class=td-module-meta-info><div
class=td-post-author-name><div
class=td-author-by>By</div> <a
href=https://www.blue-politics.com/author/islandgirl2/ >Janet Shan</a><div
class=td-author-line> -</div></div>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-12-23T08:44:04+00:00 >December 23, 2019</time></span><div
class=td-post-views><i
class=td-icon-views></i><span
class=td-nr-views-554>338</span></div></div></header></div></div><div
class=td-container><div
class=td-pb-row><div
class="td-pb-span8 td-main-content" role=main><div
class=td-ss-main-content><div
class=td-post-sharing-top><div
id=td_social_sharing_article_top class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div
class=td-post-sharing-visible><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.blue-politics.com%2F2019%2F12%2F23%2Fbill-cosbys-publicist-calls-eddie-murphy-a-hollywood-slave-over-comments-on-saturday-night-live%2F"><div
class=td-social-but-icon><i
class=td-icon-facebook></i></div><div
class=td-social-but-text>Facebook</div>
</a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bill+Cosby%E2%80%99s+Publicist+Calls+Eddie+Murphy+A+%E2%80%9CHollywood+Slave%E2%80%9D+Over+Comments+On+%E2%80%98Saturday+Night+Live%E2%80%99&url=https%3A%2F%2Fwww.blue-politics.com%2F2019%2F12%2F23%2Fbill-cosbys-publicist-calls-eddie-murphy-a-hollywood-slave-over-comments-on-saturday-night-live%2F&via=bluepolitics_"><div
class=td-social-but-icon><i
class=td-icon-twitter></i></div><div
class=td-social-but-text>Twitter</div>
</a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.blue-politics.com/2019/12/23/bill-cosbys-publicist-calls-eddie-murphy-a-hollywood-slave-over-comments-on-saturday-night-live/&amp;media=https://www.blue-politics.com/wp-content/uploads/2019/12/Eddie-Murphy.png&description=Bill+Cosby%E2%80%99s+Publicist+Calls+Eddie+Murphy+A+%E2%80%9CHollywood+Slave%E2%80%9D+Over+Comments+On+%E2%80%98Saturday+Night+Live%E2%80%99"><div
class=td-social-but-icon><i
class=td-icon-pinterest></i></div><div
class=td-social-but-text>Pinterest</div>
</a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Bill+Cosby%E2%80%99s+Publicist+Calls+Eddie+Murphy+A+%E2%80%9CHollywood+Slave%E2%80%9D+Over+Comments+On+%E2%80%98Saturday+Night+Live%E2%80%99 %0A%0A https://www.blue-politics.com/2019/12/23/bill-cosbys-publicist-calls-eddie-murphy-a-hollywood-slave-over-comments-on-saturday-night-live/"><div
class=td-social-but-icon><i
class=td-icon-whatsapp></i></div><div
class=td-social-but-text>WhatsApp</div>
</a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.blue-politics.com/2019/12/23/bill-cosbys-publicist-calls-eddie-murphy-a-hollywood-slave-over-comments-on-saturday-night-live/&title=Bill+Cosby%E2%80%99s+Publicist+Calls+Eddie+Murphy+A+%E2%80%9CHollywood+Slave%E2%80%9D+Over+Comments+On+%E2%80%98Saturday+Night+Live%E2%80%99"><div
class=td-social-but-icon><i
class=td-icon-linkedin></i></div><div
class=td-social-but-text>Linkedin</div>
</a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.blue-politics.com/2019/12/23/bill-cosbys-publicist-calls-eddie-murphy-a-hollywood-slave-over-comments-on-saturday-night-live/&title=Bill+Cosby%E2%80%99s+Publicist+Calls+Eddie+Murphy+A+%E2%80%9CHollywood+Slave%E2%80%9D+Over+Comments+On+%E2%80%98Saturday+Night+Live%E2%80%99"><div
class=td-social-but-icon><i
class=td-icon-reddit></i></div><div
class=td-social-but-text>ReddIt</div>
</a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Bill Cosby&#8217;s Publicist Calls Eddie Murphy A &#8220;Hollywood Slave&#8221; Over Comments On &#8216;Saturday Night Live&#8217;&body=https://www.blue-politics.com/2019/12/23/bill-cosbys-publicist-calls-eddie-murphy-a-hollywood-slave-over-comments-on-saturday-night-live/"><div
class=td-social-but-icon><i
class=td-icon-mail></i></div><div
class=td-social-but-text>Email</div>
</a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.blue-politics.com/2019/12/23/bill-cosbys-publicist-calls-eddie-murphy-a-hollywood-slave-over-comments-on-saturday-night-live/"><div
class=td-social-but-icon><i
class=td-icon-digg></i></div><div
class=td-social-but-text>Digg</div>
</a></div><div
class=td-social-sharing-hidden><ul
class=td-pulldown-filter-list></ul><a
class="td-social-sharing-button td-social-handler td-social-expand-tabs" href=# data-block-uid=td_social_sharing_article_top><div
class=td-social-but-icon><i
class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div
class=td-post-content><p><strong>Bill Cosby&#8217;s</strong> publicist calls <strong>Eddie Murphy</strong> a &#8220;Hollywood slave&#8221; over his dig against the imprisoned comedian on <em>Saturday Night Live.</em></p><p>&#8220;One would think that Mr. Murphy was given his freedom to leave the plantation, so that he could make his own decisions; but he decided to sell himself back to being a Hollywood Slave,&#8221; Cosby’s publicist, Andrew Wyatt said.</p><p>Wait wut? LOL.</p><p>&#8220;But if you would have told me 30 years ago that I would be this boring, stay-at-home &#8230; house dad and Bill Cosby would be in jail,&#8221; Murphy <a
href=https://youtu.be/fK0rWI0DwG4 target=_blank rel=noopener>said on <em>SNL</em></a>, &#8220;even I would have took that bet.&#8221;</p><p>&#8220;Who is America&#8217;s Dad now?&#8221; Murphy added, impersonating Cosby&#8217;s Cliff Huxtable on the <em>Cosby Family</em> sitcom, during which he was referred to as America&#8217;s Dad.</p><p>&#8220;Remember, Mr. Murphy, that Bill Cosby became legendary because he used comedy to humanize all races, religions and genders; but your attacking Mr. Cosby helps you embark on just becoming click bait,&#8221; Wyatt&#8217;s statement continued.</p><p>&#8220;Hopefully, you will be amenable to having a meeting of the minds conversation,&#8221; the statement said, &#8220;in order to discuss how we can use our collective platforms to enhance Black people rather than bringing all of us down together.&#8221;</p><p><strong>My two cents</strong>: Bill Cosby doesn&#8217;t need to have a fight with anyone about morality when he&#8217;s sitting in prison because he was busy drugging and sexually assaulting women back in the day. We don&#8217;t need to hear from him or his publicist.</p><h4>Bill Cosby&#8217;s publicist calls Eddie Murphy a &#8220;Hollywood Slave&#8221; over his comments on Saturday Night Live:</h4><p><iframe
src=https://www.youtube.com/embed/fK0rWI0DwG4 width=630 height=315 frameborder=0 allowfullscreen=allowfullscreen><span
data-mce-type=bookmark style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class=mce_SELRES_start>﻿</span></iframe></p><h5>Bill Cosby is trending on Twitter after his publicist picked an ill-advised fight with Eddie Murphy:</h5><blockquote
class=twitter-tweet data-width=550 data-dnt=true><p
lang=en dir=ltr>After seeing why Bill Cosby is trending <a
href=https://t.co/5Wkd8mokg3 target=_blank>pic.twitter.com/5Wkd8mokg3</a></p><p>&mdash; Jaime Lopez (@Lopeezie) <a
href="https://twitter.com/Lopeezie/status/1209097293141381121?ref_src=twsrc%5Etfw" target=_blank rel=noopener>December 23, 2019</a></p></blockquote><p><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script></p><blockquote
class=twitter-tweet data-width=550 data-dnt=true><p
lang=en dir=ltr>Well if you seen Eddie Murphy “raw” you’ll know why this hilarious. Short quick back take. Bill Cosby called him and told him his comedy was too raunchy so he called Richard Pryor and asked and Richard told him tell that nigga have a “coke and a smile” 😂😭😂😂😂😂😂 <a
href=https://t.co/Nelu1rkscz target=_blank>https://t.co/Nelu1rkscz</a></p><p>&mdash; Geezy (@AgShotEm) <a
href="https://twitter.com/AgShotEm/status/1209094784842784768?ref_src=twsrc%5Etfw" target=_blank rel=noopener>December 23, 2019</a></p></blockquote><p><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script></p><blockquote
class=twitter-tweet data-width=550 data-dnt=true><p
lang=en dir=ltr>Bill Cosby better stop trying to come for my uncle Eddie <a
href=https://t.co/OaIhojld7b target=_blank>pic.twitter.com/OaIhojld7b</a></p><p>&mdash; and i oop (@elenadefensquad) <a
href="https://twitter.com/elenadefensquad/status/1209097073720799232?ref_src=twsrc%5Etfw" target=_blank rel=noopener>December 23, 2019</a></p></blockquote><p><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script></p><blockquote
class=twitter-tweet data-width=550 data-dnt=true><p
lang=en dir=ltr>Eddie Murphy back home in his mansion today while literally no one takes Bill Cosby&#39;s side <a
href=https://t.co/hAV22H4oBn target=_blank>pic.twitter.com/hAV22H4oBn</a></p><p>&mdash; Dave Jorgenson 🎄 (@davejorgenson) <a
href="https://twitter.com/davejorgenson/status/1209109069690216448?ref_src=twsrc%5Etfw" target=_blank rel=noopener>December 23, 2019</a></p></blockquote><p><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script></p><blockquote
class=twitter-tweet data-width=550 data-dnt=true><p
lang=en dir=ltr>That shit is funny because in Raw, Eddie Murphy told us how Bill Cosby tried to come for him about cussing in his routines. Meanwhile, Bill was out here drugging women and sexually assaulting them. Bill earned that fucking joke. Relax.</p><p>&mdash; Monique Judge (@thejournalista) <a
href="https://twitter.com/thejournalista/status/1208835995640008704?ref_src=twsrc%5Etfw" target=_blank rel=noopener>December 22, 2019</a></p></blockquote><p><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script></p><blockquote
class=twitter-tweet data-width=550 data-dnt=true><p
lang=en dir=ltr>Eddie Murphy giving one final fuck you to Bill Cosby <a
href=https://t.co/Jxr04MCyb4 target=_blank>pic.twitter.com/Jxr04MCyb4</a></p><p>&mdash; Prince Ken Allah (@Astronaut_P) <a
href="https://twitter.com/Astronaut_P/status/1208617404089155584?ref_src=twsrc%5Etfw" target=_blank rel=noopener>December 22, 2019</a></p></blockquote><p><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script></p><div
class=wpcnt><div
class=wpa>
<span
class=wpa-about>Advertisements</span><div
class="u belowpost"><div
style=padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;><div
id=atatags-2-5e040070b98ba> <script data-cfasync=false type=text/javascript>__ATA.cmd.push(function(){__ATA.initSlot('atatags-2-5e040070b98ba',{collapseEmpty:'before',sectionId:'1695683091',location:120,width:300,height:250});});</script> </div></div><div
style=padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px;><div
id=atatags-3-5e040070b98d4> <script data-cfasync=false type=text/javascript>__ATA.cmd.push(function(){__ATA.initSlot('atatags-3-5e040070b98d4',{collapseEmpty:'before',sectionId:'1695683094',location:130,width:300,height:250});});</script> </div></div></div></div></div>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-content_bottom tdi_2_0b5 td_block_template_1 "><style>.tdi_2_0b5.td-a-rec-img{text-align:left}.tdi_2_0b5.td-a-rec-img
img{margin:0
auto 0 0}</style><script type=text/javascript>var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-4087780487926469 data-ad-slot=7122186593></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-4087780487926469 data-ad-slot=7122186593></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-4087780487926469 data-ad-slot=7122186593></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-4087780487926469 data-ad-slot=7122186593></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script> </div></div><footer><div
class=td-post-source-tags><ul
class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a
href=https://www.blue-politics.com/tag/bill-cosby/ >Bill Cosby</a></li><li><a
href=https://www.blue-politics.com/tag/eddie-murphy/ >Eddie Murphy</a></li><li><a
href=https://www.blue-politics.com/tag/saturday-night-live/ >Saturday Night Live</a></li></ul></div><div
class=td-post-sharing-bottom><div
class=td-post-sharing-classic><iframe
frameBorder=0 src="https://www.facebook.com/plugins/like.php?href=https://www.blue-politics.com/2019/12/23/bill-cosbys-publicist-calls-eddie-murphy-a-hollywood-slave-over-comments-on-saturday-night-live/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div
id=td_social_sharing_article_bottom class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div
class=td-post-sharing-visible><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.blue-politics.com%2F2019%2F12%2F23%2Fbill-cosbys-publicist-calls-eddie-murphy-a-hollywood-slave-over-comments-on-saturday-night-live%2F"><div
class=td-social-but-icon><i
class=td-icon-facebook></i></div><div
class=td-social-but-text>Facebook</div>
</a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bill+Cosby%E2%80%99s+Publicist+Calls+Eddie+Murphy+A+%E2%80%9CHollywood+Slave%E2%80%9D+Over+Comments+On+%E2%80%98Saturday+Night+Live%E2%80%99&url=https%3A%2F%2Fwww.blue-politics.com%2F2019%2F12%2F23%2Fbill-cosbys-publicist-calls-eddie-murphy-a-hollywood-slave-over-comments-on-saturday-night-live%2F&via=bluepolitics_"><div
class=td-social-but-icon><i
class=td-icon-twitter></i></div><div
class=td-social-but-text>Twitter</div>
</a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.blue-politics.com/2019/12/23/bill-cosbys-publicist-calls-eddie-murphy-a-hollywood-slave-over-comments-on-saturday-night-live/&amp;media=https://www.blue-politics.com/wp-content/uploads/2019/12/Eddie-Murphy.png&description=Bill+Cosby%E2%80%99s+Publicist+Calls+Eddie+Murphy+A+%E2%80%9CHollywood+Slave%E2%80%9D+Over+Comments+On+%E2%80%98Saturday+Night+Live%E2%80%99"><div
class=td-social-but-icon><i
class=td-icon-pinterest></i></div><div
class=td-social-but-text>Pinterest</div>
</a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Bill+Cosby%E2%80%99s+Publicist+Calls+Eddie+Murphy+A+%E2%80%9CHollywood+Slave%E2%80%9D+Over+Comments+On+%E2%80%98Saturday+Night+Live%E2%80%99 %0A%0A https://www.blue-politics.com/2019/12/23/bill-cosbys-publicist-calls-eddie-murphy-a-hollywood-slave-over-comments-on-saturday-night-live/"><div
class=td-social-but-icon><i
class=td-icon-whatsapp></i></div><div
class=td-social-but-text>WhatsApp</div>
</a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.blue-politics.com/2019/12/23/bill-cosbys-publicist-calls-eddie-murphy-a-hollywood-slave-over-comments-on-saturday-night-live/&title=Bill+Cosby%E2%80%99s+Publicist+Calls+Eddie+Murphy+A+%E2%80%9CHollywood+Slave%E2%80%9D+Over+Comments+On+%E2%80%98Saturday+Night+Live%E2%80%99"><div
class=td-social-but-icon><i
class=td-icon-linkedin></i></div><div
class=td-social-but-text>Linkedin</div>
</a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.blue-politics.com/2019/12/23/bill-cosbys-publicist-calls-eddie-murphy-a-hollywood-slave-over-comments-on-saturday-night-live/&title=Bill+Cosby%E2%80%99s+Publicist+Calls+Eddie+Murphy+A+%E2%80%9CHollywood+Slave%E2%80%9D+Over+Comments+On+%E2%80%98Saturday+Night+Live%E2%80%99"><div
class=td-social-but-icon><i
class=td-icon-reddit></i></div><div
class=td-social-but-text>ReddIt</div>
</a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Bill Cosby&#8217;s Publicist Calls Eddie Murphy A &#8220;Hollywood Slave&#8221; Over Comments On &#8216;Saturday Night Live&#8217;&body=https://www.blue-politics.com/2019/12/23/bill-cosbys-publicist-calls-eddie-murphy-a-hollywood-slave-over-comments-on-saturday-night-live/"><div
class=td-social-but-icon><i
class=td-icon-mail></i></div><div
class=td-social-but-text>Email</div>
</a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.blue-politics.com/2019/12/23/bill-cosbys-publicist-calls-eddie-murphy-a-hollywood-slave-over-comments-on-saturday-night-live/"><div
class=td-social-but-icon><i
class=td-icon-digg></i></div><div
class=td-social-but-text>Digg</div>
</a></div><div
class=td-social-sharing-hidden><ul
class=td-pulldown-filter-list></ul><a
class="td-social-sharing-button td-social-handler td-social-expand-tabs" href=# data-block-uid=td_social_sharing_article_bottom><div
class=td-social-but-icon><i
class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class=td-post-next-prev-content><span>Previous article</span><a
href=https://www.blue-politics.com/2019/12/22/omarosa-nancy-pelosi-played-trump-so-good-it-will-forever-kind-of-tattoo-a-mark-on-him/ >Omarosa: Nancy Pelosi Played Trump &#8220;In A Public Way&#8221; That Will &#8220;Forever Kind Of Tattoo A Mark On Him&#8221;</a></div></div><div
class=td-next-prev-separator></div><div
class="td-block-span6 td-post-next-post"><div
class=td-post-next-prev-content><span>Next article</span><a
href=https://www.blue-politics.com/2019/12/24/christian-post-editor-napp-nazworth-quits-over-editorial-that-positions-them-on-team-trump/ >Christian Post Editor Napp Nazworth Quits Over Editorial That &#8220;Positions Them On Team Trump&#8221;</a></div></div></div><div
class=author-box-wrap><a
href=https://www.blue-politics.com/author/islandgirl2/ ><img
alt src="https://secure.gravatar.com/avatar/f8f347143579ca845e95e2a73e16354d?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height=96 width=96 data-lazy-srcset="https://secure.gravatar.com/avatar/f8f347143579ca845e95e2a73e16354d?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f8f347143579ca845e95e2a73e16354d?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7><noscript><img
alt src='https://secure.gravatar.com/avatar/f8f347143579ca845e95e2a73e16354d?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f8f347143579ca845e95e2a73e16354d?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height=96 width=96></noscript></a><div
class=desc><div
class="td-author-name vcard author"><span
class=fn><a
href=https://www.blue-politics.com/author/islandgirl2/ >Janet Shan</a></span></div><div
class=td-author-url><a
href=http://blue-politics.com>http://blue-politics.com</a></div><div
class=td-author-description></div><div
class=td-author-social>
<span
class=td-social-icon-wrap>
<a
target=_blank href=Janet title=Instagram>
<i
class="td-icon-font td-icon-instagram"></i>
</a>
</span></div><div
class=clearfix></div></div></div>	 <span
class=td-page-meta itemprop=author itemscope itemtype=https://schema.org/Person><meta
itemprop=name content="Janet Shan"></span><meta
itemprop=datePublished content=2019-12-23T08:44:04-05:00><meta
itemprop=dateModified content=2019-12-23T11:01:42-05:00><meta
itemscope itemprop=mainEntityOfPage itemType=https://schema.org/WebPage itemid=https://www.blue-politics.com/2019/12/23/bill-cosbys-publicist-calls-eddie-murphy-a-hollywood-slave-over-comments-on-saturday-night-live/ ><span
class=td-page-meta itemprop=publisher itemscope itemtype=https://schema.org/Organization><span
class=td-page-meta itemprop=logo itemscope itemtype=https://schema.org/ImageObject><meta
itemprop=url content=https://www.blue-politics.com/wp-content/uploads/2019/11/blue-politics-dark-3.png></span><meta
itemprop=name content="Blue Politics"></span><meta
itemprop="headline " content="Bill Cosby&#039;s Publicist Calls Eddie Murphy A &quot;Hollywood Slave&quot; Over Comments On &#039;Saturday Night Live&#039;"><span
class=td-page-meta itemprop=image itemscope itemtype=https://schema.org/ImageObject><meta
itemprop=url content="https://i1.wp.com/www.blue-politics.com/wp-content/uploads/2019/12/Eddie-Murphy.png?fit=919%2C682&ssl=1"><meta
itemprop=width content=919><meta
itemprop=height content=682></span></footer><div
class="td_block_wrap td_block_related_posts tdi_3_bbe td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid=tdi_3_bbe ><script>var block_tdi_3_bbe=new tdBlock();block_tdi_3_bbe.id="tdi_3_bbe";block_tdi_3_bbe.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_bbe","td_column_number":3,"live_filter_cur_post_id":554,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_bbe","tdc_css_class_style":"tdi_3_bbe_rand_style"}';block_tdi_3_bbe.td_column_number="3";block_tdi_3_bbe.block_type="td_block_related_posts";block_tdi_3_bbe.post_count="1";block_tdi_3_bbe.found_posts="1";block_tdi_3_bbe.header_color="";block_tdi_3_bbe.ajax_pagination_infinite_stop="";block_tdi_3_bbe.max_num_pages="1";tdBlocksArray.push(block_tdi_3_bbe);</script><h4 class="td-related-title td-block-title"><a
id=tdi_4_055 class="td-related-left td-cur-simple-item" data-td_filter_value data-td_block_id=tdi_3_bbe href=#>RELATED ARTICLES</a><a
id=tdi_5_770 class=td-related-right data-td_filter_value=td_related_more_from_author data-td_block_id=tdi_3_bbe href=#>MORE FROM AUTHOR</a></h4><div
id=tdi_3_bbe class=td_block_inner><div
class=td-related-row><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.blue-politics.com/2019/12/16/meghan-mccain-gets-dragged-whoopi-goldberg-shuts-her-down/ rel=bookmark class=td-image-wrap title="Meghan McCain Gets Dragged As She Tries To Play Victim After Whoopi Goldberg Shuts Her Down On &#8220;The View&#8221;"><img
class=entry-thumb src=data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC alt="meghan mccain gets dragged whoopi goldberg shuts her down on the view" title="Meghan McCain Gets Dragged As She Tries To Play Victim After Whoopi Goldberg Shuts Her Down On &#8220;The View&#8221;" data-type=image_tag data-img-url="https://i1.wp.com/www.blue-politics.com/wp-content/uploads/2019/12/meghan-mccain-the-view.png?resize=218%2C150&ssl=1"  width=218 height=150></a></div>  <a
href=https://www.blue-politics.com/politics/ class=td-post-category>Politics</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.blue-politics.com/2019/12/16/meghan-mccain-gets-dragged-whoopi-goldberg-shuts-her-down/ rel=bookmark title="Meghan McCain Gets Dragged As She Tries To Play Victim After Whoopi Goldberg Shuts Her Down On &#8220;The View&#8221;">Meghan McCain Gets Dragged As She Tries To Play Victim After Whoopi Goldberg Shuts Her Down On &#8220;The View&#8221;</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-tdi_3_bbe data-td_block_id=tdi_3_bbe><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class="td-ajax-next-page ajax-page-disabled" id=next-page-tdi_3_bbe data-td_block_id=tdi_3_bbe><i
class="td-icon-font td-icon-menu-right"></i></a></div></div><div
class=comments id=comments><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Share your thoughts!	<small><a
rel=nofollow id=cancel-comment-reply-link href="/2019/12/23/bill-cosbys-publicist-calls-eddie-murphy-a-hollywood-slave-over-comments-on-saturday-night-live/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=bill-cosbys-publicist-calls-eddie-murphy-a-hollywood-slave-over-comments-on-saturday-night-live#respond" style=display:none;>Cancel reply</a></small></h3><form
id=commentform class=comment-form>
<iframe
title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=169568309&#038;postid=554&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Share+your+thoughts%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=6f0700745ee9c2b8b3ce5f4af7a39ee0dda473b1#parent=https%3A%2F%2Fwww.blue-politics.com%2F2019%2F12%2F23%2Fbill-cosbys-publicist-calls-eddie-murphy-a-hollywood-slave-over-comments-on-saturday-night-live%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dbill-cosbys-publicist-calls-eddie-murphy-a-hollywood-slave-over-comments-on-saturday-night-live" style="width:100%; height: 430px; border:0;" name=jetpack_remote_comment class=jetpack_remote_comment id=jetpack_remote_comment sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=false;commentForms[i].scrolling='no';}});</script> <!--<![endif]--></form></div>
<input
type=hidden name=comment_parent id=comment_parent value><p
class=akismet_comment_form_privacy_notice>This site uses Akismet to reduce spam. <a
href=https://akismet.com/privacy/ target=_blank rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><div
class="td-pb-span4 td-main-sidebar" role=complementary><div
class=td-ss-main-sidebar><div
class="td_block_wrap td_block_social_counter td_block_widget tdi_6_f0f td-social-style10 td-social-boxed td-social-colored td-pb-border-top td_block_template_1"><div
class=td-block-title-wrap></div><div
class=td-social-list><div
class="td_social_type td-pb-margin-side td_social_facebook"><div
class=td-social-box><div
class="td-sp td-sp-facebook"></div><span
class="td_social_info td_social_info_counter">2,317</span><span
class="td_social_info td_social_info_name">Fans</span><span
class=td_social_button><a
href=https://www.facebook.com/hinterlandgazette  >Like</a></span></div></div><div
class="td_social_type td-pb-margin-side td_social_instagram"><div
class=td-social-box><div
class="td-sp td-sp-instagram"></div><span
class="td_social_info td_social_info_counter">24</span><span
class="td_social_info td_social_info_name">Followers</span><span
class=td_social_button><a
href=https://instagram.com/bluepolitics_#  >Follow</a></span></div></div><div
class="td_social_type td-pb-margin-side td_social_twitter"><div
class=td-social-box><div
class="td-sp td-sp-twitter"></div><span
class="td_social_info td_social_info_counter">4,891</span><span
class="td_social_info td_social_info_name">Followers</span><span
class=td_social_button><a
href=https://twitter.com/@bluepolitics_  >Follow</a></span></div></div></div></div>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-sidebar tdi_7_00e td_block_template_1 "><style>.tdi_7_00e.td-a-rec-img{text-align:left}.tdi_7_00e.td-a-rec-img
img{margin:0
auto 0 0}</style><script type=text/javascript>var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-4087780487926469 data-ad-slot=7372853189></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-4087780487926469 data-ad-slot=7372853189></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class=adsbygoogle style=display:inline-block;width:200px;height:200px data-ad-client=ca-pub-4087780487926469 data-ad-slot=7372853189></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-4087780487926469 data-ad-slot=7372853189></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script> </div><div
class="td_block_wrap td_block_7 td_block_widget tdi_8_440 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid=tdi_8_440 ><script>var block_tdi_8_440=new tdBlock();block_tdi_8_440.id="tdi_8_440";block_tdi_8_440.atts='{"sort":"random_posts","custom_title":"Latest posts","limit":"5","header_color":"","class":"td_block_widget tdi_8_440","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_8_440","tdc_css_class_style":"tdi_8_440_rand_style"}';block_tdi_8_440.td_column_number="1";block_tdi_8_440.block_type="td_block_7";block_tdi_8_440.post_count="5";block_tdi_8_440.found_posts="42";block_tdi_8_440.header_color="";block_tdi_8_440.ajax_pagination_infinite_stop="";block_tdi_8_440.max_num_pages="9";tdBlocksArray.push(block_tdi_8_440);</script><div
class=td-block-title-wrap><h4 class="block-title td-block-title"><span
class=td-pulldown-size>Latest posts</span></h4></div><div
id=tdi_8_440 class=td_block_inner><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=https://www.blue-politics.com/2019/12/25/lisa-murkowski-blasts-mitch-mcconnell-for-total-coordination-with-white-house-on-trump-impeachment/ rel=bookmark class=td-image-wrap title="GOP Sen. Lisa Murkowski Blasts Mitch McConnell For &#8220;Total Coordination&#8221; With White House On Trump Impeachment"><img
class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="lisa murkowski blasts mitch mcconnell for total coordination with white house on trump impeachment" title="GOP Sen. Lisa Murkowski Blasts Mitch McConnell For &#8220;Total Coordination&#8221; With White House On Trump Impeachment" data-type=image_tag data-img-url="https://i1.wp.com/www.blue-politics.com/wp-content/uploads/2019/12/lisa-murkowski.png?resize=100%2C70&ssl=1"  width=100 height=70></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.blue-politics.com/2019/12/25/lisa-murkowski-blasts-mitch-mcconnell-for-total-coordination-with-white-house-on-trump-impeachment/ rel=bookmark title="GOP Sen. Lisa Murkowski Blasts Mitch McConnell For &#8220;Total Coordination&#8221; With White House On Trump Impeachment">GOP Sen. Lisa Murkowski Blasts Mitch McConnell For &#8220;Total Coordination&#8221; With...</a></h3><div
class=td-module-meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-12-25T13:15:31+00:00 >December 25, 2019</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=https://www.blue-politics.com/2019/12/10/articlesofimpeachment-trends-donald-trump-charged-abuse-of-power-obstruction-of-congress/ rel=bookmark class=td-image-wrap title="#ArticlesOfImpeachment Trends On Twitter After Donald Trump Charged With Abuse Of Power, Obstruction Of Congress"><img
class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="#articlesofimpeachment trends donald trump charged with abuse of power obstruction of congress" title="#ArticlesOfImpeachment Trends On Twitter After Donald Trump Charged With Abuse Of Power, Obstruction Of Congress" data-type=image_tag data-img-url="https://i1.wp.com/www.blue-politics.com/wp-content/uploads/2019/11/donald-trump-1.png?resize=100%2C70&ssl=1"  width=100 height=70></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.blue-politics.com/2019/12/10/articlesofimpeachment-trends-donald-trump-charged-abuse-of-power-obstruction-of-congress/ rel=bookmark title="#ArticlesOfImpeachment Trends On Twitter After Donald Trump Charged With Abuse Of Power, Obstruction Of Congress">#ArticlesOfImpeachment Trends On Twitter After Donald Trump Charged With Abuse Of...</a></h3><div
class=td-module-meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-12-10T15:08:14+00:00 >December 10, 2019</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=https://www.blue-politics.com/2019/12/20/donald-trump-melts-down-over-christianity-todays-call-for-his-removal/ rel=bookmark class=td-image-wrap title="Donald Trump Melts Down Over Christianity Today&#8217;s Call For His Removal: &#8220;I Won&#8217;t Be Reading ET Again!&#8221; (It&#8217;s CT)"><img
class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="donald trump melts down over christianity today&#039;s call for his removal" title="Donald Trump Melts Down Over Christianity Today&#8217;s Call For His Removal: &#8220;I Won&#8217;t Be Reading ET Again!&#8221; (It&#8217;s CT)" data-type=image_tag data-img-url="https://i1.wp.com/www.blue-politics.com/wp-content/uploads/2019/12/donald-trump-hair.jpg?resize=100%2C70&ssl=1"  width=100 height=70></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.blue-politics.com/2019/12/20/donald-trump-melts-down-over-christianity-todays-call-for-his-removal/ rel=bookmark title="Donald Trump Melts Down Over Christianity Today&#8217;s Call For His Removal: &#8220;I Won&#8217;t Be Reading ET Again!&#8221; (It&#8217;s CT)">Donald Trump Melts Down Over Christianity Today&#8217;s Call For His Removal:...</a></h3><div
class=td-module-meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-12-20T07:44:33+00:00 >December 20, 2019</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=https://www.blue-politics.com/2019/11/26/donald-trump-i-didnt-send-rudy-giuliani-to-ukraine-to-dig-up-dirt-on-joe-biden/ rel=bookmark class=td-image-wrap title="Donald Trump: I Didn&#8217;t Send Rudy Giuliani To Ukraine To Dig Up Dirt On Joe Biden"><img
class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="#articlesofimpeachment trends donald trump charged with abuse of power obstruction of congress" title="Donald Trump: I Didn&#8217;t Send Rudy Giuliani To Ukraine To Dig Up Dirt On Joe Biden" data-type=image_tag data-img-url="https://i1.wp.com/www.blue-politics.com/wp-content/uploads/2019/11/donald-trump-1.png?resize=100%2C70&ssl=1"  width=100 height=70></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.blue-politics.com/2019/11/26/donald-trump-i-didnt-send-rudy-giuliani-to-ukraine-to-dig-up-dirt-on-joe-biden/ rel=bookmark title="Donald Trump: I Didn&#8217;t Send Rudy Giuliani To Ukraine To Dig Up Dirt On Joe Biden">Donald Trump: I Didn&#8217;t Send Rudy Giuliani To Ukraine To Dig...</a></h3><div
class=td-module-meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-11-26T23:46:50+00:00 >November 26, 2019</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=https://www.blue-politics.com/2019/12/19/twitter-eviscerates-donald-trump-hideous-comment-wwii-vet-john-dingell-is-looking-up-from-hell/ rel=bookmark class=td-image-wrap title="Twitter Eviscerates Donald Trump For Hideous Comment That WWII Vet John Dingell Is &#8220;Looking Up&#8221; From Hell"><img
class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="donald trump wwii vet john dingell is looking up from hell" title="Twitter Eviscerates Donald Trump For Hideous Comment That WWII Vet John Dingell Is &#8220;Looking Up&#8221; From Hell" data-type=image_tag data-img-url="https://i0.wp.com/www.blue-politics.com/wp-content/uploads/2019/12/donald-trump-goes-after-wwii-vet-john-dingell.png?resize=100%2C70&ssl=1"  width=100 height=70></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.blue-politics.com/2019/12/19/twitter-eviscerates-donald-trump-hideous-comment-wwii-vet-john-dingell-is-looking-up-from-hell/ rel=bookmark title="Twitter Eviscerates Donald Trump For Hideous Comment That WWII Vet John Dingell Is &#8220;Looking Up&#8221; From Hell">Twitter Eviscerates Donald Trump For Hideous Comment That WWII Vet John...</a></h3><div
class=td-module-meta-info>
<span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-12-19T08:15:51+00:00 >December 19, 2019</time></span></div></div></div></div></div></div></div></div></div></div></article><div
class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 "><div
class="td-container td-footer-bottom-full"><div
class=td-pb-row>
 <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div
class="td-g-rec td-g-rec-id-footer_top tdi_9_220 td_block_template_1 "><style>.tdi_9_220.td-a-rec-img{text-align:left}.tdi_9_220.td-a-rec-img
img{margin:0
auto 0 0}</style><script type=text/javascript>var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-4087780487926469 data-ad-slot=1318368384></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-4087780487926469 data-ad-slot=1318368384></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-4087780487926469 data-ad-slot=1318368384></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-4087780487926469 data-ad-slot=1318368384></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script> </div><div
class=td-pb-span3><aside
class=footer-logo-wrap><a
href=https://www.blue-politics.com/ ><img
class=td-retina-data src=https://www.blue-politics.com/wp-content/uploads/2019/11/blue-politics-dark-3.png data-retina=https://www.blue-politics.com/wp-content/uploads/2019/11/blue-politics-dark-3.png alt title width=786></a></aside></div><div
class=td-pb-span9><aside
class=footer-text-wrap><div
class=block-title><span>ABOUT US</span></div>Blue Politics is your source for Democratic news and views, election and breaking news.<div
class=footer-email-wrap>Contact us: <a
href=mailto:editor@blue-politics.com>editor@blue-politics.com</a></div></aside></div></div></div></div><div
class="td-sub-footer-container td-container-wrap "><div
class=td-container><div
class=td-pb-row><div
class="td-pb-span td-sub-footer-menu"></div><div
class="td-pb-span td-sub-footer-copy">
&copy; Blue Politics, 2019</div></div></div></div></div> <script type=text/javascript src='https://www.blue-politics.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?x26373&amp;ver=20191001'></script> <script type=text/javascript src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script> <script type=text/javascript src='https://www.blue-politics.com/wp-includes/js/underscore.min.js?x26373&amp;ver=1.8.3'></script> <script type=text/javascript src='https://www.blue-politics.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?x26373&amp;ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script> <script type=text/javascript src='https://www.blue-politics.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?x26373&amp;ver=10.2'></script> <script type=text/javascript src='https://www.blue-politics.com/wp-includes/js/comment-reply.min.js?x26373&amp;ver=5.3.2'></script> <script type=text/javascript src='https://www.blue-politics.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?x26373&amp;ver=8.0'></script> <script type=text/javascript src='https://www.blue-politics.com/wp-content/plugins/post-and-page-builder/assets/js/jquery-stellar/jquery.stellar.js?x26373&amp;ver=1.12.1'></script> <script type=text/javascript src='https://www.blue-politics.com/wp-content/plugins/post-and-page-builder/assets/dist/public.min.js?x26373&amp;ver=1.12.1'></script> <script type=text/javascript src='https://www.blue-politics.com/wp-content/plugins/post-and-page-builder-premium/dist/application.min.js?x26373&amp;ver=1.0.4'></script> <script type=text/javascript src='https://www.blue-politics.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?x26373&amp;ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script> <script type=text/javascript src='https://www.blue-politics.com/wp-includes/js/wp-embed.min.js?x26373&amp;ver=5.3.2'></script> <script async=async type=text/javascript src='https://www.blue-politics.com/wp-content/plugins/akismet/_inc/form.js?x26373&amp;ver=4.1.3'></script>  <script></script> <!--[if IE]> <script type=text/javascript>if(0===window.location.hash.indexOf('#comment-')){window.location.hash=window.location.hash;}</script> <![endif]--> <script type=text/javascript>(function(){var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=169568309&postid=554&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Share+your+thoughts%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=6f0700745ee9c2b8b3ce5f4af7a39ee0dda473b1#parent=https%3A%2F%2Fwww.blue-politics.com%2F2019%2F12%2F23%2Fbill-cosbys-publicist-calls-eddie-murphy-a-hollywood-slave-over-comments-on-saturday-night-live%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dbill-cosbys-publicist-calls-eddie-murphy-a-hollywood-slave-over-comments-on-saturday-night-live"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=169568309&postid=554&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Share+your+thoughts%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=6f0700745ee9c2b8b3ce5f4af7a39ee0dda473b1#parent=https%3A%2F%2Fwww.blue-politics.com%2F2019%2F12%2F23%2Fbill-cosbys-publicist-calls-eddie-murphy-a-hollywood-slave-over-comments-on-saturday-night-live%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dbill-cosbys-publicist-calls-eddie-murphy-a-hollywood-slave-over-comments-on-saturday-night-live";}};if('undefined'!==typeof addComment){addComment._Jetpack_moveForm=addComment.moveForm;addComment.moveForm=function(commId,parentId,respondId,postId){var returnValue=addComment._Jetpack_moveForm(commId,parentId,respondId,postId),cancelClick,cancel;if(false===returnValue){cancel=document.getElementById('cancel-comment-reply-link');cancelClick=cancel.onclick;cancel.onclick=function(){var cancelReturn=cancelClick.call(this);if(false!==cancelReturn){return cancelReturn;}
if(!comm_par){return cancelReturn;}
comm_par=0;tellFrameNewParent();return cancelReturn;};}
if(comm_par==parentId){return returnValue;}
comm_par=parentId;tellFrameNewParent();return returnValue;};}
document.addEventListener('DOMContentLoaded',function(){var iframe_url="https:\/\/jetpack.wordpress.com";if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}
jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}
jQuery(frame).height(event.data);});}}})})();</script> <script type=text/javascript src=https://stats.wp.com/e-201952.js async=async defer=defer></script> <script type=text/javascript>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.0',blog:'169568309',post:'554',tz:'-5',srv:'www.blue-politics.com'}]);_stq.push(['clickTrackerInit','169568309','554']);</script> </body></html>